• 0
Sign in to follow this  
Funky Dare Devil

KSP 1.0.4-USI Mod Compatibility Issues

Question

I recently downloaded the most recent CKAN utility and used it to install all my current mods for the current version of KSP. Almost all of them work properly save for the following exceptions, which give me these error messages:

+ USI Exploration ("This currently installed version was built to run on KSP 1.0.2")

+ USI Survival Pack ("This currently installed version was built to run on KSP 1.0.")

+ USI Alcubierre ("This currently installed version was built to run on KSP 1.0.2")

+ aaa_Toolbar ("This mod is incompatible with KSP 1.0.4")

What I find most peculiar is that I still get the version incompatibility messages when I download the most up to date versions of these particular USI mods straight from the developer, making doubly sure they say they are compatible with KSP 1.0.4. Furthermore, all the other USI mods I installed, specifically Karbonite, Karbonite Plus, Life Support, and Sounding Rockets all work fine, and the game itself loads no problem, and the parts for the non-current mods seem to attach as well, save for the 2.5m Alcubierre drive bubble not being visible in the VAB. Has anyone experienced this problem and/or fixed it? Your input on the matter is greatly appreciated.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

ckan?

hmmm okay then i will help you... ckan may or may not have the latest up to date version of a particular mod. so it is recommended scouring the add-on releases form for updates ;)

Ckan is also lying that the fact that toolbar is not ready 1.0.4 ( it is totally for 1.0.4)

go to one of roverdude's thread there is a link to his github main page for all downloads. use them!

note it is normal for incompatibility messages when updating to minor changes... i think thats it! have a whirl with my advice! ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks for responding. I did go to roverdude's github page to download the 1.0.4 updates for the exploration and survival mods, but I still got the same incompatibility messages. Could it be that I installed them incorrectly, or could it be something else?

Share this post


Link to post
Share on other sites
  • 0

Some mods use KSP-AVC to notify users about new releases and version incompatibilities.

Some of the mods you stated did not receive an update after v1.0.4 came out but function properly.

Usually I get rid of the messages by

- finding the version file in the appropriate GameData folder and

- editing the compatible version number to 1.0.4.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this