Sign in to follow this  
quasarrgames

Big ol' secret part easter egg!

Recommended Posts

Hang on... so if I put a planet model in the parts folder and give it a part.cfg file... can we launch Minmus from KSC? lol

Share this post


Link to post
Share on other sites
I guess it must be version- dependent. I'm running 1.04.861

You mean 1.0.4.861 and that's the current version.

I've noticed the asteroid and kerbal models occasionally display in the parts menu for a second as it loads in, but they aren't selectable.

I'll have to investigate this...

EDIT: It's not appearing in Windows 8.1 with KSP 1.0.4

Is it happening with Mac, Linux, some other Windows version, maybe the 64 bit hack?

Edited by TheMoonRover

Share this post


Link to post
Share on other sites
You mean 1.0.4.861 and that's the current version.

I've noticed the asteroid and kerbal models occasionally display in the parts menu for a second as it loads in, but they aren't selectable.

I'll have to investigate this...

EDIT: It's not appearing in Windows 8.1 with KSP 1.0.4

Is it happening with Mac, Linux, some other Windows version, maybe the 64 bit hack?

I'm running Windows 7. Other than that, nothing odd about my setup I can think of.

*edit*

Moesly Armlis' trick seems to work for me. If I go straight to the VAB and look it's not there. If I load a vessel, send it to the pad, and then revert, it appears.

Best,

-Slashy

Edited by GoSlash27

Share this post


Link to post
Share on other sites
Hang on... so if I put a planet model in the parts folder and give it a part.cfg file... can we launch Minmus from KSC? lol

Or you can make a massless jool. And ram it into the real one

Share this post


Link to post
Share on other sites

There is also a part in there that is just a model of a Kerbal! Find that if you can!

Share this post


Link to post
Share on other sites

I've found all the hidden parts on occasion when something bugs out.

Did the Magic Boulder get inside the VAB?

Share this post


Link to post
Share on other sites
There is also a part in there that is just a model of a Kerbal! Find that if you can!

It happens when you install CRP, revert to sph then click new

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this