Jump to content

[1.12.3] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.10.3 "Луна" 17/June/2022)


CobaltWolf
 Share

Recommended Posts

On 2/21/2018 at 5:07 PM, VenomousRequiem said:

shiny

 

On 2/22/2018 at 12:09 AM, komodo said:

Huh

Welcome back

22 minutes ago, Abpilot said:

how do i scale saturn V down to normal size?

Depends on your definition of "normal" I guess. The 3.75m and 5.625m parts are what you get by default. No action is required. There is a config in Extras that will rescale it up to 4.25m and 6.375m (64% scale). I don't think the rescale config handles some of the newer parts so it probably needs a looking at.

Link to comment
Share on other sites

6 hours ago, Jso said:

Depends on your definition of "normal" I guess. The 3.75m and 5.625m parts are what you get by default. No action is required. There is a config in Extras that will rescale it up to 4.25m and 6.375m (64% scale). I don't think the rescale config handles some of the newer parts so it probably needs a looking at.

I thought it just looked for anything labeled bluedog_Saturn_***?

 

On 2/21/2018 at 5:07 PM, VenomousRequiem said:

Ahh... shiny... 

Long time no see everyone.

On 2/22/2018 at 12:09 AM, komodo said:

Huh. Coincidentally, I too, long time no see everyone.

o/ Suh dudes.

 

Unrelated, but I have no memory of the second half of the stream I did Tuesday. However, there is a very choice highlight from the stream that I made into a highlight on my Twitch. It is, unsurprisingly, loud and NSFW, which is why I won't link it directly. :) But, it made me laugh pretty hard.

 

On that note, Delta K's texturing is most of the way done and I anticipate it will be available on Github SoonTM. Complicated somewhat by the new Stellaris update being released...

Link to comment
Share on other sites

Doing a lot of moon landings right now and noticed that LEM awith descent stage have problem staying on (prograde) vectors with SAS and Mechjeb, they start to go slowly all over the place.... with manuel correction its okay, but not what a Kerbal want.:confused:

The Ascent Stage alone doesnt have the problem. Somebody expierencing this in stock with the LEM?

Using BDB 1.4.2 in RO (changes the @CoMOffset = 0, 0.29, 0.0 of the ascent_cockpit) that may be the reason...

Link to comment
Share on other sites

33 minutes ago, JohnMcLane said:

Doing a lot of moon landings right now and noticed that LEM awith descent stage have problem staying on (prograde) vectors with SAS and Mechjeb, they start to go slowly all over the place.... with manuel correction its okay, but not what a Kerbal want.:confused:

The Ascent Stage alone doesnt have the problem. Somebody expierencing this in stock with the LEM?

Using BDB 1.4.2 in RO (changes the @CoMOffset = 0, 0.29, 0.0 of the ascent_cockpit) that may be the reason...

I don't remember the specifics but I've definitely experienced some weirdness with the LEM, I think I originally wrote it off to the RCS controlling strangely?

23 minutes ago, Wuwuk said:

BDB supports TAC-LS?

Allegedly.

 

Link to comment
Share on other sites

3 minutes ago, CobaltWolf said:

Please let me know if the values are out of whack or if there are any parts missing supplies that should have them.

Ok.

Quote

I know that @IronCretin is very busy with school right now, but would @linuxgurugamer or @HebaruSan be kind enough to take care of CKAN? :)

Can I just leave a query in the skan topic?

Thank you so much :)

But I'll leave the query  in the skan topic just in case.

Link to comment
Share on other sites

10 hours ago, JohnMcLane said:

Doing a lot of moon landings right now and noticed that LEM awith descent stage have problem staying on (prograde) vectors with SAS and Mechjeb, they start to go slowly all over the place.... with manuel correction its okay, but not what a Kerbal want.:confused:

The Ascent Stage alone doesnt have the problem. Somebody expierencing this in stock with the LEM?

Using BDB 1.4.2 in RO (changes the @CoMOffset = 0, 0.29, 0.0 of the ascent_cockpit) that may be the reason...

I am not having the issues you describe using BDB.  But I am not using RO.   there appears to be a known  reported but not acknowledged issue with Mechjeb and RCS control so I would put it down to that.  I mostly have problems like that if I have SSTU installed and believe SSTU was the culprit.   IE I am not having these issues in my BDB + Mechjeb test build but I do when I add SSTU to the mix.

Link to comment
Share on other sites

7 hours ago, Pappystein said:

I am not having the issues you describe using BDB.  But I am not using RO.   there appears to be a known  reported but not acknowledged issue with Mechjeb and RCS control so I would put it down to that.  I mostly have problems like that if I have SSTU installed and believe SSTU was the culprit.   IE I am not having these issues in my BDB + Mechjeb test build but I do when I add SSTU to the mix.


Yes, i have SSTU, thanks for the info. The kerbals will than have to do it manually

 

Link to comment
Share on other sites

On 2/23/2018 at 9:52 AM, CobaltWolf said:

I thought it just looked for anything labeled bluedog_Saturn_***?

It does but the fuel amount gets adjusted manually. Glancing through it... Looks like just the S-IF tank is missing. It needs to be updated to catch the space lab parts. The AJ260 is a new wrinkle that may or may not need a tweak. And the SLA blow off panels and related mounts. We can't just rescale those.

Link to comment
Share on other sites

2 hours ago, Jack5.exe said:

Hey, I had a problem were blue-dog was crashing my game on load all the sudden, never edited, just used, any help?

Make sure all your mods support the version of KSP you are using. The last version of BDB to support 1.3.0 is this one. Clean out your old versions of module manager - it's throwing errors.

He posted a log in the tech support forum

Link to comment
Share on other sites

1 hour ago, Kerbal01 said:

hmm. Some sort of F-1 LRB?

Nope! Sorry y'all, I was working on these parts and was trying to get them farther along before I showed them, but then one thing led to another, I got involved gaming with @Foxxonius Augustus, and didn't get any more work done. Exhausted, unable to form coherent thoughts, I simply took a quick screenshot before closing Unity.

However, I will give you a hint - shown there are 3 separate tanks, along with the nose cone and the engine mount/F-1. The engine mount (from the Saturn 1C) has been rescaled for this screenshot to 3.125m...

Link to comment
Share on other sites

59 minutes ago, CobaltWolf said:

...
 The engine mount (from the Saturn 1C) has been rescaled for this screenshot to 3.125m...

I assume you meant S-IE for the engine mount but besides that and the lack of LR-101s for Roll control...   3.125 means Titan LDC tanks?????   :):):) ????  And since Titan LDC had many iterations of it's proposal including a 3 stack LH2/OX version (think Falcon Heavy) and a 5 stack version.... you made a nose cone for it???

Alternatively that could be one of the Jarvis proposals.

 

Edited by Pappystein
Link to comment
Share on other sites

19 minutes ago, Pappystein said:

I assume you meant S-IE for the engine mount but besides that and the lack of LR-101s for Roll control...   3.125 means Titan LDC tanks?????   :):):) ????  And since Titan LDC had many iterations of it's proposal including a 3 stack LH2/OX version (think Falcon Heavy) and a 5 stack version.... you made a nose cone for it???

Alternatively that could be one of the Jarvis proposals.

5 minutes ago, TheRedTom said:

Could it be the various tanks/nosecones needed for Titan 3L2???

I'm glad y'all picked up on it considering I've been offhand mentioning I promised it to some people about a year ago. :) So, what I'm doing is kind of boiling down all the various 'big Titan' proposals into a single launch stack, which we're calling LDC Titan (or LDC Prometheus if you're feeling saucy) and, yes, will be 3.125m. Shown here is the two first stage tanks and the third stage tank (the black one on top). The nose cone is actually a really old nose cone that @Beale made for his old Blue Streak (pre-Commonwealth Rockets) that I have laying around and use in place of a payload fairing in Unity. But, yes, a new 3.125m (and 3.75m, for that matter, since right now you can't build Multibody H03!) nose cone is probably in the mix here.

Re: Engines, I think this configuration (with the single F-1) is pretty smexy... I might have to make a mount for it that fits in with all this stuff. :D I'm currently planning the canon configuration to be 4 AJ-87s for the first stage, and a single vacuum nozzle AJ-87 for the second. I would like to do a Titan engine revamp (they aren't aging well at all) at some point, but for now I think it's going to just keep using the engine bells we already have. You might note that this looks more like a 'dirty Saturn' than a Titan, and that's because the other motivation for doing this is to expand/extend the range of 3.125m parts and give you more Saturn size (albeit, the lower end) hardware to play with, whereas I don't intend for this to directly interface with the existing Titan parts. The single-engine mount and straight 3.125m interstage will be compatible/drop in replacements for the Saturn S-IV stage's 6-engine mount and 3.75>3.125m adapter interstage, respectively. 

There's going to be some other neat stuff going on here. I'm experimenting with having the parts interface with each other in ways that shouldn't be annoying. For example the second stage engine mount will have an external pipe that wraps around into the part above it. This is actually the last new rocket I have planned for BDB for the foreseeable future. All the other LV parts I have lined up are either Saturn variants, or the Atlas SLV-3X stuff I didn't get around to when I remade Atlas. That's not to say there won't be more, obviously, just that I'd like to shift new content more towards payloads. Of course, I have quite a bit of rocket revamps left on my plate (Delta II first stage and SRBs, Juno, the various solid fueld rockets like the Castor 120) so I'll still be stuck working on them for a while.

Link to comment
Share on other sites

1 minute ago, Kerbal101 said:

@Jack5.exe only thing I can think of, considering that it crashed on the Agena Materials Bay part, is that it maybe has something to do with what version of DMSA you're running. Which version of DMagic Science Animate do you have, and which version of KSP are you running?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...