Jump to content

[1.12.3] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.10.3 "Луна" 17/June/2022)


CobaltWolf
 Share

Recommended Posts

40 minutes ago, KeaKaka said:

Anyone else having issues with Minotaur/Peacekeepers flipping out of control just after first stage sep/second stage ignition? Looking for some assistance.

They're more stable if you hot-stage them. If you're doing that already, it also helps to lower the thrust of the 1st stage booster. I tend to aim for a max vacuum TWR of 4:1 or a SL, launch TWR of somewhere between ~1.5:1 and ~1.8:1 according to Kerbal Engineer when launching with solids.

With the thrust lowered, it'll stage later and atmospheric density won't be as high, so aerodynamic forces will be lower and less likely to induce somersaults.

Link to comment
Share on other sites

19 hours ago, Zorg said:

I sometimes do TAC patches but generally pull requests are appreciated from the community for compatibility with most other mods. And yeah the patches for BDB are in the BDB files not with TAC.

I was thinking that the MOL equipment module should have LS supplies baked in so the station has some endurance.

 

Unrelated issue, in flight, I have no way to extract the data from the KH-10. My Gemini-B and the Lab are missing the collect all buttons. They exist in the VAB but not the flight scene. Thoughts?

Link to comment
Share on other sites

7 hours ago, KeaKaka said:

Anyone else having issues with Minotaur/Peacekeepers flipping out of control just after first stage sep/second stage ignition? Looking for some assistance.

Set the SR119 to fire in the hole.

This is a common issue with the Minotaur/Peacekeeper.     So at stage 1->2 separation you are activating the SR119 2nd stage immediately (not a separate staging event)

Link to comment
Share on other sites

1 hour ago, Invaderchaos said:

I have started to get a couple of the finished pioneer parts in game. Here's some pics:
screenshot1316.png
screenshot1315.png
screenshot1314.png
screenshot1313.png
screenshot1312.png
screenshot1311.png
screenshot1309.png

 

So far these are the only finished parts. I still have to finish texturing the other half of the pioneer parts, but for once it feels like it's on the horizon.

Coatl Aerospace is dead, long live Bluedog Design Bureau!

Link to comment
Share on other sites

20 hours ago, SpaceFace545 said:

Curious, how would heat be managed on a wet workshop Skylab?

I've not seen anything definitive. One image I've seen of the wetlab has the solar panels attached to an SLA style petal shroud that are retained in orbit. I could imagine radiators being built into those. But most versions look more like normal skylab and I dont see an obvious main radiator. (The MDA does have a small radiator built into the black section around the zenith docking port).

wetworkshop.jpg

10 hours ago, birdog357 said:

I was thinking that the MOL equipment module should have LS supplies baked in so the station has some endurance.

 

Unrelated issue, in flight, I have no way to extract the data from the KH-10. My Gemini-B and the Lab are missing the collect all buttons. They exist in the VAB but not the flight scene. Thoughts?

re LS something to consider I guess. I think that part was specifically batteries and monoprop only due to its use as a service module for the gemini ferry. 

Not sure about the other issue, will see if its reproducible when I get a chance to test.

Link to comment
Share on other sites

7 hours ago, Invaderchaos said:

I have started to get a couple of the finished pioneer parts in game. Here's some pics:
screenshot1316.png
screenshot1315.png
screenshot1314.png
screenshot1313.png
screenshot1312.png
screenshot1311.png
screenshot1309.png

 

So far these are the only finished parts. I still have to finish texturing the other half of the pioneer parts, but for once it feels like it's on the horizon.

Ha ha you even got the little plaque there :)

Link to comment
Share on other sites

3 hours ago, Zorg said:

I've not seen anything definitive. One image I've seen of the wetlab has the solar panels attached to an SLA style petal shroud that are retained in orbit. I could imagine radiators being built into those. But most versions look more like normal skylab and I dont see an obvious main radiator. (The MDA does have a small radiator built into the black section around the zenith docking port).

wetworkshop.jpg

re LS something to consider I guess. I think that part was specifically batteries and monoprop only due to its use as a service module for the gemini ferry. 

Not sure about the other issue, will see if its reproducible when I get a chance to test.

Possible a part switch version that adds LS with no external change?

 

On the science issue it's most likely a problem unique to my installation. I added the command to an action group but it did not fire so it's a deeper problem than just BDB I'm thinking.

I also discovered that even though I have the fuel cell patch installed, I'm not getting H2 added and it is burning monoprop. So I've got something going on there. I just dumped my MM cache so I'm curious to see if this will fix the issues. Will advise. I'm heading out for the day so it'll be this evening before you hear back from me.

Link to comment
Share on other sites

The way this mod's Kerbalism compatibility currently works means that the spy satellites are unusable. The return capsule requires sample capacity, but currently only stores data. I will be attempting to figure out how to patch this and will put my results here once I have done so.

Link to comment
Share on other sites

32 minutes ago, septemberWaves said:

The way this mod's Kerbalism compatibility currently works means that the spy satellites are unusable. The return capsule requires sample capacity, but currently only stores data. I will be attempting to figure out how to patch this and will put my results here once I have done so.

Go to KerbalismConfig/System/ScienceRework/Patches-HardDrives.cfg and scroll down to line 285-295 (there should be a comment that says "remove the ability for probe cores to store samples"), and change the value from 0 to 1 (this is a global patch that would affect all probe cores). You could also add exceptions to the probe cores in question, but I would recommend not doing this as BDB support for kerbalism is out of date, and any experiments without configs will be treated as samples (e.g. the electrostatic experiment on the Ranger probe).

Edited by Jcking
Link to comment
Share on other sites

12 hours ago, birdog357 said:

Possible a part switch version that adds LS with no external change?

 

On the science issue it's most likely a problem unique to my installation. I added the command to an action group but it did not fire so it's a deeper problem than just BDB I'm thinking.

I also discovered that even though I have the fuel cell patch installed, I'm not getting H2 added and it is burning monoprop. So I've got something going on there. I just dumped my MM cache so I'm curious to see if this will fix the issues. Will advise. I'm heading out for the day so it'll be this evening before you hear back from me.

Problem persists. Is this something that can be seen in the log? Tomorrow if I have time I'll try and start with just a basic BDB install and then slowly add mods until I get to the problem to rule out a conflict.

 

Fuel cell issue was PEBKAC. I never hit the part switch in the editor...

Link to comment
Share on other sites

5 hours ago, birdog357 said:

Problem persists. Is this something that can be seen in the log? Tomorrow if I have time I'll try and start with just a basic BDB install and then slowly add mods until I get to the problem to rule out a conflict.

 

Fuel cell issue was PEBKAC. I never hit the part switch in the editor...

Possibly, a clean install will be more informative for sure.

7 hours ago, septemberWaves said:

The way this mod's Kerbalism compatibility currently works means that the spy satellites are unusable. The return capsule requires sample capacity, but currently only stores data. I will be attempting to figure out how to patch this and will put my results here once I have done so.

BDB's kerbalism configs are handled by Kerbalism itself. Feel free to post any fixes here but it would be best to also submit them to the kerbalism team for inclusion. (i dunno if its actively maintained these days but I assume so).

 

12 hours ago, DaBaby Kerman said:

sup, when I launch the Saturn V it just flips over when I don't use RCS, and I'm using mechjeb, it goes from LES up, to LES down/sideways, can someone help me?

Sounds like its pitching the rocket over too agressively. Could try modifying the trajectory or post a video so people can see what you're doing wrong.

Link to comment
Share on other sites

11 minutes ago, Adam-Kerman said:

Where's is the new Skylab ATM truss?, just can't seem to be finding it

It requires Breaking Ground for robotics. An Infernal Robotics config is also planned at some point. If you dont have BG (or later IR) you have to dock it like an independent probe like the old one.

Link to comment
Share on other sites

18 minutes ago, Zorg said:

It requires Breaking Ground for robotics. An Infernal Robotics config is also planned at some point. If you dont have BG (or later IR) you have to dock it like an independent probe like the old one.

so have to spend $15 just to see the truss or is there a IR Version that can be used?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...