Jump to content

[1.12.3] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.11.0 "вне" 22/Oct/2022)


CobaltWolf
 Share

Recommended Posts

28 minutes ago, Entr8899 said:

I'm pretty sure that's not how you install BDB extras? Try removing that and see if it works.

The Extras Folder goes into the Gamdata folder, and not the BDB folder. They did it right.

Edited by GoldForest
Link to comment
Share on other sites

13 hours ago, Hybr1d said:

As mentioned by Rodger you need to enable the depth buffer mode in scaterrer for now. We will look deeper into the cause but for now this should fix it
 

22 hours ago, Rodger said:

For the issue with the pink squares, it's worth trying a reinstall of Waterfall first. Otherwise it might be an interaction between that type of plume and an older version of scatterer that some planet packs require. Make sure you have Scatterer 0.0772 or 0.0838 depending on your planet pack, and Waterfall 0.9.

Also, make sure you have 'depth buffer mode' enabled in the scatterer main settings (the blue toolbar icon in the main KSC scene, then 'Customize Settings'): unknown.png

 

Link to comment
Share on other sites

1 hour ago, Zorg said:

As mentioned by Rodger you need to enable the depth buffer mode in scaterrer for now. We will look deeper into the cause but for now this should fix it
 

 

Tried this but unfortunately didn’t work, I also tried uninstalling scatterer but the pink squares remained 

Link to comment
Share on other sites

2 hours ago, Hybr1d said:

Tried this but unfortunately didn’t work, I also tried uninstalling scatterer but the pink squares remained 

You need to update Waterfall, your version seems to be an older one that doesn't have some newer shaders, including one that the plume in question uses, causing the 'missing shader' pink squares.

Link to comment
Share on other sites

2 hours ago, Rodger said:

You need to update Waterfall, your version seems to be an older one that doesn't have some newer shaders, including one that the plume in question uses, causing the 'missing shader' pink squares.

Bingo! This worked, I thought my waterfall was up to date but I guess not,  thanks for your help guys

CPCO41N.png

Link to comment
Share on other sites

Getting close to finishing modelling this. Keen to get this unwrapped and start actually texturing. (all procedural placeholders for now)

Image

Image

https://cdn.discordapp.com/attachments/929499313132933120/1027228699306762341/unknown.png

Image

Edited by Zorg
Link to comment
Share on other sites

12 minutes ago, Zorg said:

Getting close to finishing modelling this. Keen to get this unwrapped and start actually texturing. (all procedural placeholders for now)

Image

Image

https://cdn.discordapp.com/attachments/929499313132933120/1027228699306762341/unknown.png

Image

The one thing I've wanted in BDB above anything else... atmospheric landers... :cool:

Link to comment
Share on other sites

2 hours ago, Zorg said:

Getting close to finishing modelling this. Keen to get this unwrapped and start actually texturing. (all procedural placeholders for now)

 

Image

Using the landing legs to hold the heat shield on is very innovative.

Link to comment
Share on other sites

2 hours ago, Zorg said:

Getting close to finishing modelling this. Keen to get this unwrapped and start actually texturing. (all procedural placeholders for now)

Image

Image

https://cdn.discordapp.com/attachments/929499313132933120/1027228699306762341/unknown.png

Image

Does the deorbit motor fire through the backshell? And how does it separate?

Link to comment
Share on other sites

52 minutes ago, Alpha512 said:

Does the deorbit motor fire through the backshell? And how does it separate?

No the backshell will be retained by the orbiter.

Image

Image

Most of the documents for Voyager Mars (and there are various designs) do indicate a separate sterilisation lid but I am making the lid and heat-shield 1 part for simplicity.

Link to comment
Share on other sites

2 minutes ago, Beccab said:

Hopefully it has a magnetometer too:P

The baseline design for the TRW orbiter does not have a magnetometer...

Image

But the growth option does :cool: (they are OGO derived booms)

Link to comment
Share on other sites

16 hours ago, Zorg said:

The baseline design for the TRW orbiter does not have a magnetometer...

Image

But the growth option does :cool: (they are OGO derived booms)

That's a relief.  We need more magnetometers.

Link to comment
Share on other sites

22 hours ago, Zorg said:

No the backshell will be retained by the orbiter.

Image

Image

Most of the documents for Voyager Mars (and there are various designs) do indicate a separate sterilisation lid but I am making the lid and heat-shield 1 part for simplicity.

Well that's weird from aerodynamic standpoint

Link to comment
Share on other sites

Just uploaded a welded version of the LRV chassis, for people experiencing issues with the robotics (or don't have BG, I guess). Expect an update on SheLab progress... this weekend I guess?

Link to comment
Share on other sites

5 minutes ago, CobaltWolf said:

Just uploaded a welded version of the LRV chassis, for people experiencing issues with the robotics (or don't have BG, I guess). Expect an update on SheLab progress... this weekend I guess?

Shelab?

Link to comment
Share on other sites

I've noticed while playing with this mod remotetech range on antenna's can be.... massive ie 4gm.  Also some of the dishes are omni range with things like 90gm range.  I've taken a look at the cfg for remote tech and even with the 200% increase 4gm on a antenna is very large.  The power would be closer to rl with energy cost being 0.1 instead of 0.01 though that can differ with close range antenna/dishes.

Link to comment
Share on other sites

1 hour ago, CobaltWolf said:

Just uploaded a welded version of the LRV chassis, for people experiencing issues with the robotics (or don't have BG, I guess). Expect an update on SheLab progress... this weekend I guess?

Ok working on big cool new things is cool but please consider adding the color variants to the blue handles on the Apollo CSM Active Docking Port. it bugs me so much, the small difference is driving me insame

Link to comment
Share on other sites

13 minutes ago, Socowez said:

Ok working on big cool new things is cool but please consider adding the color variants to the blue handles on the Apollo CSM Active Docking Port. it bugs me so much, the small difference is driving me insame

they're not even handles tho

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...