Jump to content

[1.12.5] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.12.0 "Песок" 13/Jan/2023)


CobaltWolf
 Share

Recommended Posts

Atlas, what happened to you, why do you look so weird?

I wanted to send a wheeled rover to 2.5x KSRSS Moon. I only had a few 2.5m parts unlocked and improvised with 1.875m nose and tail.

It's a blend of Atlas and Fat Atlas. Squatlas?

vCpxlDM.jpg

Link to comment
Share on other sites

20 hours ago, DeadJohn said:

Atlas, what happened to you, why do you look so weird?

I wanted to send a wheeled rover to 2.5x KSRSS Moon. I only had a few 2.5m parts unlocked and improvised with 1.875m nose and tail.

It's a blend of Atlas and Fat Atlas. Squatlas?

vCpxlDM.jpg

it may be stupid, but if it works. Is it really that stupid?

On 5/26/2022 at 6:53 PM, ballisticfox0 said:

Skylab!  (or should we call it Moonlab!)

screenshot1198.png

  Reveal hidden contents

screenshot1201.png

screenshot1218.pngscreenshot1221.pngscreenshot1224.pngscreenshot1226.pngscreenshot1227.png

 

 

Please tell me how you get photos that look like a combination or real life and something from FAM. it looks amazing :D:o

Link to comment
Share on other sites

2goDZuz.png

xe4v00t.png

7u8Vto8.png

pzHtfbn.png

JeNhPma.png

Full album: Imgur: The magic of the Internet

You thought it was Apollo Soyuz, but tis I! Apollo Mir! 

Meme's aside, I liked the idea of Apollo visiting Mir, so I did it.

Also, holy hell this launch vehicle is powerful! It got up to 5+ Gs. 5 Gs!!! If I had a life support mod or kerbal death mod installed, I'm sure they would be soup!

Edited by GoldForest
Link to comment
Share on other sites

Just now, septemberWaves said:

I can't seem to retract the lunar module whip antenna. There's a retract button, but pressing it does nothing. This is a problem, because it clips into the Apollo command module when the two are docked.

XJrJXD0.png

as a note did you wait a few seconds after selecting retract, as while i've never had an issue with the whip antenna, i noticed on retraction it seems to wait a few seconds before retracting, (guessing frames in the animation where there is no movement) other than that are you using any mods that change the behavior of the ModuleAnimateGeneric module in any way as these may be what cause it to not retract

Link to comment
Share on other sites

3 minutes ago, x170doom said:

as a note did you wait a few seconds after selecting retract, as while i've never had an issue with the whip antenna, i noticed on retraction it seems to wait a few seconds before retracting, (guessing frames in the animation where there is no movement) other than that are you using any mods that change the behavior of the ModuleAnimateGeneric module in any way as these may be what cause it to not retract

I have waited, yes (though perhaps not long enough). There is also nothing that should change the behaviour of that module, and other animations work fine from what I can tell.
I have, however, realized that the clipping may be a result of me having placed the part too far to the right.

EDIT: Apparently I was simply not waiting quite long enough for the retraction to start.

Edited by septemberWaves
Link to comment
Share on other sites

@CobaltWolf and Leo experts (adding to your huge inbox when you get back from vacation, but if I don't send this now I'll forget it)

Why does the "Zhengming-E" equipment module carry 1 crew?

Based on parts sizes and flavor text, I assume the intended stacking for the Chinese-inspired Shuguang(?) concept parts is Leo capsule on top, then "Zhengming-R" retro module, with the -E equipment module on bottom. The equipment module has to be jettisoned to fire the retro module which makes the crew space useless in that "official" version.

I'm not complaining just wondering if there's something I missed. The -E module makes a nice 4-crew round trip capsule combined with Leo and "Giotto". It also works well on stations that need monoprop storage. I just see no way to use the -E and -R together without wasting crew space.

 

 

Link to comment
Share on other sites

7 hours ago, DeadJohn said:

@CobaltWolf and Leo experts (adding to your huge inbox when you get back from vacation, but if I don't send this now I'll forget it)

Why does the "Zhengming-E" equipment module carry 1 crew?

Based on parts sizes and flavor text, I assume the intended stacking for the Chinese-inspired Shuguang(?) concept parts is Leo capsule on top, then "Zhengming-R" retro module, with the -E equipment module on bottom. The equipment module has to be jettisoned to fire the retro module which makes the crew space useless in that "official" version.

I'm not complaining just wondering if there's something I missed. The -E module makes a nice 4-crew round trip capsule combined with Leo and "Giotto". It also works well on stations that need monoprop storage. I just see no way to use the -E and -R together without wasting crew space.

 

 

The vehicle wasn’t really inspired by the real life concept,  but rather the Dawn of the Dragon alternate history series which was loosely inspired by the real life concept, combines with US MORL proposals. The equipment module you should think not as a extension of the crew capsule (the rumble seat and Big G extension covers that), but rather a sort of mission/ service module akin to a tiny version of the TKS orbital and propulsion module.

Link to comment
Share on other sites

4 hours ago, Kais_The_Duck said:

https://imgur.com/a/1pGG6Cf

 

Hi is there any way to force the MESA Bay to open with Kerbalism installed? Unlike other science parts (BDB) it doesnt open when the experiments are running.

Try this (untested):

Spoiler
@PART[bluedog_LM_MESA]:NEEDS[FeatureScience]:LAST[FeatureScience]
{
	@MODULE[Experiment]:HAS[#experiment_id[mobileMaterialsLab]]
	{
		%anim_deploy = deploy
	}
	
	@MODULE[Experiment]:HAS[#experiment_id[bd_camera]]
	{
		%anim_deploy = deploy
	}
}

 

 

Link to comment
Share on other sites

5 hours ago, Aelfhe1m said:

Try this (untested):

  Hide contents
@PART[bluedog_LM_MESA]:NEEDS[FeatureScience]:LAST[FeatureScience]
{
	@MODULE[Experiment]:HAS[#experiment_id[mobileMaterialsLab]]
	{
		%anim_deploy = deploy
	}
	
	@MODULE[Experiment]:HAS[#experiment_id[bd_camera]]
	{
		%anim_deploy = deploy
	}
}

 

 

hmm where do i put this in

 

Link to comment
Share on other sites

First time forum user - this mod is absolutely amazing. My thanks to the mod makers. 

 

I've downloaded the latest version and I seem to have lost the ability to attach anything to the Apollo engine. I'm probably being really stupid and missing something but would appreciate any help!

Link to comment
Share on other sites

1 hour ago, JonnySpace said:

First time forum user - this mod is absolutely amazing. My thanks to the mod makers. 

 

I've downloaded the latest version and I seem to have lost the ability to attach anything to the Apollo engine. I'm probably being really stupid and missing something but would appreciate any help!

Did you put the Apollo CSM Engine plate on?

Link to comment
Share on other sites

1 hour ago, Kais_The_Duck said:

hmm where do i put this in

Copy the text into a new text file and save it anywhere in the GameData folder with a .cfg file extension. (The same applies to any other MM patch you see published in the forum unless explicitly told otherwise)

I like to give all my patches meaningful names and keep them organised in a folder that will come last in the patch cycle (and thus more likely to override mods own patches), so I would save it as GameData/ZZZ_Custom/BDB_Kerbalism_MESA_Science.cfg

Link to comment
Share on other sites

1 hour ago, Aelfhe1m said:

Copy the text into a new text file and save it anywhere in the GameData folder with a .cfg file extension. (The same applies to any other MM patch you see published in the forum unless explicitly told otherwise)

I like to give all my patches meaningful names and keep them organised in a folder that will come last in the patch cycle (and thus more likely to override mods own patches), so I would save it as GameData/ZZZ_Custom/BDB_Kerbalism_MESA_Science.cfg

it ended up working thanks :D

Link to comment
Share on other sites

15 hours ago, Pudgemountain said:

Did you put the Apollo CSM Engine plate on?

Thanks for replying. Sorry I wasn't clear. I can attach the engine to the engine plate no problem. The issue is when I have finished making the Apollo CSM I can't attach it to the Adapter or put it on top of the lunar module. I can't attach anything to the bottom of the engine so I can't launch the csm! I am probably missing something really obvious here!

Link to comment
Share on other sites

23 minutes ago, JonnySpace said:

Thanks for replying. Sorry I wasn't clear. I can attach the engine to the engine plate no problem. The issue is when I have finished making the Apollo CSM I can't attach it to the Adapter or put it on top of the lunar module. I can't attach anything to the bottom of the engine so I can't launch the csm! I am probably missing something really obvious here!

There are two nodes inside the Apollo engine plate, one for the engine, one for the SLA. Make sure the engine's orange plate is outside of the engine plate, then attach the SLA to the node hidden inside.

bKbnyaz.png

EKkEzzx.png

o2kaJqa.png

 

Edited by GoldForest
Link to comment
Share on other sites

qMwoG8I.png

Ez4mjZ2.png

International Skylab is complete... for phase 1. It has been decided that I-Skylab will be expanded further. The 25kw power tower initially designed for the standalone Skylab B will be installed and used. Salyut 7 will also be detached and deorbited, replaced by a permanent module. Salyut 7 was built as a temporary station in the first place, so having something more permanent in nature would benefit both the station and the astronauts on board.

Link to comment
Share on other sites

2 hours ago, GoldForest said:

There are two nodes inside the Apollo engine plate, one for the engine, one for the SLA. Make sure the engine's orange plate is outside of the engine plate, then attach the SLA to the node hidden inside.

bKbnyaz.png

EKkEzzx.png

o2kaJqa.png

 

Brilliant thank you. I knew I was missing something. I'll do this! 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...