CobaltWolf

[1.4.X] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.4.2 "I numbered this update before KSP updated" 1/Feb/2018)

Recommended Posts

8 hours ago, CobaltWolf said:

Who knows what this is?

l9fbBwc.png

spinny boi?

Share this post


Link to post
Share on other sites
11 hours ago, Rock3tman_ said:

gross

10 hours ago, TimothyC said:

You spin me right 'round baby right 'round....

9 hours ago, Saltshaker said:

Fireworks!

9 hours ago, MaverickSawyer said:

It's an Atlas Centaur, properly Kerbalized.

The little lump on the side of the adaptor, though... I'm not so sure about.

2 hours ago, Hay said:

spinny boi?

It's the elusive and little understood Atlas 2 Roll Control System. Basically a pod with a little spherical monoprop tank and some thrusters. It replaced the LR-101 Verniers on Atlas II, IIA, and IIAS.

  • Like 2

Share this post


Link to post
Share on other sites

While we're on the topic of Centaur, could you make the single-engined (SEC) variant? (image for reference)

mro_centaur.jpg

Edited by Saltshaker
  • Like 1

Share this post


Link to post
Share on other sites
9 minutes ago, Saltshaker said:

While we're on the topic of Centaur, could you make the single-engined (SEC) variant? (image for reference)

Let it be so (eventually)

In other news, Atlas II RCS is up on Github

  • Like 3

Share this post


Link to post
Share on other sites
22 minutes ago, Saltshaker said:

While we're on the topic of Centaur, could you make the single-engined (SEC) variant? (image for reference)

 

Um, Correct me if I am wrong but isn't that already possible?   I could swear I was running around with a Single test engine on a Centaur just two hours ago...   There are a total of 5 nodes on the Centaur Engine mount. 

  1. Connects at the top to the centaur tank above
  2. Connects to the Centaur Inter-stage (both versions)
  3. Connects to a SINGLE RL-10 type engine
  4. Connects to ONE of 2 RL-10 engines
  5. Connects to the OTHER of 2 RL-10 engines.

Did something get altered in the recent release?   I know that a Centaur + RL-10B-2 just does not fit under the Centaur Inter-stages (but I think it WILL fit if you use tweakscale and the Delta Inter-stage...)

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Pappystein said:

Um, Correct me if I am wrong but isn't that already possible?   I could swear I was running around with a Single test engine on a Centaur just two hours ago...   There are a total of 5 nodes on the Centaur Engine mount. 

  1. Connects at the top to the centaur tank above
  2. Connects to the Centaur Inter-stage (both versions)
  3. Connects to a SINGLE RL-10 type engine
  4. Connects to ONE of 2 RL-10 engines
  5. Connects to the OTHER of 2 RL-10 engines.

Did something get altered in the recent release?   I know that a Centaur + RL-10B-2 just does not fit under the Centaur Inter-stages (but I think it WILL fit if you use tweakscale and the Delta Inter-stage...)

 

 

Might have been using the Vejur/Vega engine mount

Share this post


Link to post
Share on other sites
13 hours ago, CobaltWolf said:

It's the elusive and little understood Atlas 2 Roll Control System. Basically a pod with a little spherical monoprop tank and some thrusters. It replaced the LR-101 Verniers on Atlas II, IIA, and IIAS.

Yep and it is less use-full but WAY more efficient than the LR-101s were...  Since IRL the LR-101s were both Roll-Control and Vernier control (fine tuning the Atlas Rockets trajectory even after MECO)    Just a heads up to all of you grabbing this off the Git...

IRL it wasn't fired up until just before booster separation (the Boosters performed Roll Control up until Booster Cut-off and separation.)  Besides when have you known RCS to work well at Sea-level :)

 

 

Edited by Pappystein

Share this post


Link to post
Share on other sites
41 minutes ago, Saltshaker said:

While we're on the topic of Centaur, could you make the single-engined (SEC) variant? (image for reference)

The current Inon engine mount supports both single and double engine operations. The covers that used to exist on the double engine mounts for single engine ops are not there any more, and vice versa (I should log an issue on the github for this), but you can use it for both versions. Also, the B version does fit under the Inon decoupler.

  • Like 2

Share this post


Link to post
Share on other sites

Kewl beans on the new awesome engines :wink:

Edited by Stone Blue

Share this post


Link to post
Share on other sites
8 hours ago, TimothyC said:

The current Inon engine mount supports both single and double engine operations. The covers that used to exist on the double engine mounts for single engine ops are not there any more, and vice versa (I should log an issue on the github for this), but you can use it for both versions. Also, the B version does fit under the Inon decoupler.

Yeaahhhhh you should, it's another one of those "oh man I forgot it in the last release" type deals.

  • Like 1

Share this post


Link to post
Share on other sites

5 ton Pioneer 6 derived Sarnus orbiter finally arriving at Sarnus, 32 years after launch. Titan IVA/Centaur launched it directly to encounter, so I used that to test systems for the sarnus mission, swung back out to solar orbit, did the raising burn to sarnus. Missed the node by two days but got into the SOI somehow. Making a 20 m/s correction burn at apogee, headed to sarnus after one more solar orbit. Periapsis inbetween Slate and Eeloo. Propulsion is Ion engines with a Star 48 to help the insertion burn.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Kerbal01 said:

5 ton Pioneer 6 derived Sarnus orbiter finally arriving at Sarnus, 32 years after launch. Titan IVA/Centaur launched it directly to encounter, so I used that to test systems for the sarnus mission, swung back out to solar orbit, did the raising burn to sarnus. Missed the node by two days but got into the SOI somehow. Making a 20 m/s correction burn at apogee, headed to sarnus after one more solar orbit. Periapsis inbetween Slate and Eeloo. Propulsion is Ion engines with a Star 48 to help the insertion burn.

uh i made an eve probe and launched it with a prometheus 4, just a typical interplanetary transfer

Share this post


Link to post
Share on other sites
6 hours ago, Kerbal01 said:

5 ton Pioneer 6 derived Sarnus orbiter finally arriving at Sarnus, 32 years after launch. Titan IVA/Centaur launched it directly to encounter, so I used that to test systems for the sarnus mission, swung back out to solar orbit, did the raising burn to sarnus. Missed the node by two days but got into the SOI somehow. Making a 20 m/s correction burn at apogee, headed to sarnus after one more solar orbit. Periapsis inbetween Slate and Eeloo. Propulsion is Ion engines with a Star 48 to help the insertion burn.

 

28 minutes ago, Saltshaker said:

uh i made an eve probe and launched it with a prometheus 4, just a typical interplanetary transfer

Um, I launched a Rocket into a sub-orbital path?  :D   Sorry I couldn't resist!  :)

 

Seriously, Kerbal01, I assume you are using some sort of planet pack mod...  OPM or something else?

On the subject of launches.  Has anyone succeeded in using the long inline AJ-260 to launch a Munar lander + Apollo to the Mun?

 

 

Share this post


Link to post
Share on other sites

33 years after launch, Sarnus Orbiter 1 arrived safely at Sarnus. Now to reflect on the wisdom of sending a solar powered ion engine probe to saturn...

30 minutes ago, MaverickSawyer said:

Yep! Works like a charm in stock.

I'm running 2.5x OPM.

  • Like 1

Share this post


Link to post
Share on other sites

New part WIP: 0.9375m Radial Attachment Port for expanding the Skylab MDA with two more lateral ports. Also useable any time you need a 0.9375m attachment point. Notably, the Agena Docking Port is also 0.9375m.

9EeDqtb.png

Edited by CobaltWolf
  • Like 7

Share this post


Link to post
Share on other sites

is this mod in conflict with any others by any chance? because this or near future iva props breaks my game to where it crashes before the menu... i know its those two via process of elimination i re-install mods a few at a time(I'm trying to fix my game) and i have through reductive installation(installing fewer mods per group each time i delete a group to remove troublesome mods) narrowed it down to this and near future IVA props... i use ksp version 1.3.0 so could you tell me wats wrong and how to install it without breaking the sh!t out of my game so i believe a fix is in order perhaps? I'm not trying to be rude just needed to make it known that something is broken with either this or near future iva

Edited by mindseyemodels

Share this post


Link to post
Share on other sites
10 minutes ago, mindseyemodels said:

is this mod in conflict with any others by any chance? because this or near future iva props breaks my game to where it crashes before the menu... i use ksp version 1.3.0 so could you tell me wats wrong and how to install it without breaking the sh!t out of my game so i believe a fix is in order perhaps? I'm not trying to be rude just needed to make it known tat something is broken with either this or near future iva

BDB is usually only tested against the latest version of the game, or 1.3.1 at the moment.

Share this post


Link to post
Share on other sites
Just now, TimothyC said:

BDB is usually only tested against the latest version of the game, or 1.3.1 at the moment.

oh but does it conflict with any addons? i need to use this mod if i want to accurately recreate the Apollo missions and so far things aren't looking up for me having this mod

Share this post


Link to post
Share on other sites
5 hours ago, mindseyemodels said:

oh but does it conflict with any addons? i need to use this mod if i want to accurately recreate the Apollo missions and so far things aren't looking up for me having this mod

The majority of mods built against 1.3.1 will not work in 1.3.0 and vice versa. Why dont you update your game? That is the reason your are crashing.

Edited by CobaltWolf

Share this post


Link to post
Share on other sites
1 minute ago, mindseyemodels said:

simple reason... not all of the mods i have are updated for 1.3.1

Out of curiosity, which ones?

Anyways... Hmm. Alright, NF Props wouldnt be crashing your game so thats fine. Make sure you have the 1.3.0 versions of the dependencies. Then, go in Github, find the last BDB release for KSP 1.3.0. Take the BDB.dll from that downloads's Bluedog_DB/Plugins folder and replace the one in your install. Should 99% work; off the top of my head, I believe the ion RCS parts won't because their module wasn't in our plugin until 1.3.1. :)

Share this post


Link to post
Share on other sites
23 minutes ago, CobaltWolf said:

Out of curiosity, which ones?

Anyways... Hmm. Alright, NF Props wouldnt be crashing your game so thats fine. Make sure you have the 1.3.0 versions of the dependencies. Then, go in Github, find the last BDB release for KSP 1.3.0. Take the BDB.dll from that downloads's Bluedog_DB/Plugins folder and replace the one in your install. Should 99% work; off the top of my head, I believe the ion RCS parts won't because their module wasn't in our plugin until 1.3.1. :)

well imma TRY 1.3.1 but if that don't work... imma revert to older version

...well that didn't work at all if anything it just made the game MORE broken no matter i will keep trying

Edited by mindseyemodels

Share this post


Link to post
Share on other sites
58 minutes ago, mindseyemodels said:

well imma TRY 1.3.1 but if that don't work... imma revert to older version

...well that didn't work at all if anything it just made the game MORE broken no matter i will keep trying

Either make sure all of your mods are for 1.3.0 or for 1.3.1, and be sure to download only the 1.3.0 versions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now