Jump to content

[1.8.1-1.10.1] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.7.1 "Огромный" 18/Oct/2020)


Recommended Posts

37 minutes ago, MaverickSawyer said:

 

[ERR 22:24:56.646] [ERROR] [Part bluedog.Agena.ResupplyContainer] [ModuleB9PartSwitch 'cargoSwitch'] Duplicate subtype names detected: System.String[]

That's just a typical one of the errors being thrown.

Unhelpful log message was an oversight in my part, will be fixed in the next version of B9PartSwitch (should be released in the next couple of days)

Link to post
Share on other sites
38 minutes ago, Jso said:

Did you maybe do something stupid when you updated, like put Gamedata inside Gamedata, or Bluedog_DB inside Bluedog_DB. Something that would leave you with two copies of BDB. Really need a full log to do more than guess.

Negative, first thing I checked. Completely deleted the old install, and replaced it with a fresh one just this morning. That's when the issue cropped up.

Link to post
Share on other sites
On 11/15/2018 at 9:27 AM, CobaltWolf said:

*snippity scout snip

YESSS! I use scout for alot of missions. It'll be great to finally to use normal 0.9375m fairings rather than using the 0.625 to 0.9375m vangaurd fairing adapter.

This is shaping up to be an amazing update :D

Link to post
Share on other sites
10 hours ago, MaverickSawyer said:

Negative, first thing I checked. Completely deleted the old install, and replaced it with a fresh one just this morning. That's when the issue cropped up.

Just for the sake of completeness, went back and reinstalled from scratch with a clean download of yesterday's GitHub release (Just noticed that there is a new one today). Seems to have cleared the problem with the patches... but now the textures for the Delta II upper stage are all mixed up. :/

Link to post
Share on other sites
1 hour ago, MaverickSawyer said:

but now the textures for the Delta II upper stage are all mixed up

You might be flirting with the memory wall (is that still a thing in 64 bit?). There's a buttload of uncompressed textures that need to be cleaned up.

Link to post
Share on other sites
1 hour ago, Jso said:

You might be flirting with the memory wall (is that still a thing in 64 bit?). There's a buttload of uncompressed textures that need to be cleaned up.

It may be on my computer. I only have 8GB of RAM, and when running KSP, I'm usually using 92% or more of that.

Link to post
Share on other sites
10 hours ago, sslaptnhablhat said:

It isn't specified by the wiki or made obvious by any recent posts, what roll-control engine and 2.5m fairing do the Atlas-IIA, III and V, and what main engine does the Atlas-III use?

Atlas II use a single Bossart-IIA-HAC Roll Control Vernier attached to the Centaur interstage fairing.

Atlas III and V are not stage and a half so they don't need a roll control thruster. They both use the Muo-5E-2207 "Czar" Liquid Engine (aka RD-180). It switches between bare, 1.875, and 2.5.

They all use the Muo-V-4XX 2.5m Fairing Base Adapter.

You may not have these parts if you haven't been keeping up with dev.

3 minutes ago, Vahnskir said:

Will this be added to CKAN? I feel dirty having to ruin my pristine CKAN managed Gamedata folder adding any mods in myself. I know for a fact it judges me silently...

I think it's in CKAN. We haven't had an official release since Feb. We're close to a new one.

Link to post
Share on other sites

Hard to say. I thought it would be last month so, maybe Christmas. A Minotaur GCA (maybe) and Atlass 5xx fairing remain on the Todo list. There's some effects work going on but that's not save breaking so it shouldn't hold things up. The bug list is mostly dealt with.

Edit: Working on some SCANsat integration. Lunar Orbiter photographing the Mun.

cOZ9E6v.jpg

Edited by Jso
Link to post
Share on other sites

Ok for those of you having problems with Textures in BDB.   Simply re-download BDB, DELETE your Bluedog_DB folder and then copy the Bluedog_DB folder out of the masters zip.  I had the same issue;  A clean install of BDB fixed it for me.

Link to post
Share on other sites
8 hours ago, sslaptnhablhat said:

@Jso Thanks for the info, in what way is v1.4.4 gamebreaking?

Nothing major. I believe the worst offender was some of the Titan solids had their part names changed. A lot of minor stuff. ModuleEngines changed to ModuleEnginesFX. Some modules reorganized in part files. Craft files should be rebuilt, but I would expect a Spacecraft in flight to be ok. Backup your save and give it a try.

Link to post
Share on other sites
10 hours ago, Saltshaker said:

But Mr. Damon, however will I you re-use that Titan II? 

um, an 1.875m inline balute + MOL ECU, a couple of chutes and maybe a landing leg or 4?

:)

There isn't quite enough DeltaV to preform a flyback maneuver AND put a Gemini capsule loaded with Science! into Orbit....  There isn't enough TWR to carry the Extra Delta V...  So Settle for landing on the far continent.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...