Jump to content

[1.8.1-1.11.2] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.7.3 "Огромный" 19/Apr/2021)


Recommended Posts

30 minutes ago, CobaltWolf said:

Soooo... what does it need to be? :P

Forgot to post this before, but here it is if anyone still needs a better idea of what new parts we are getting in the update. I also wound up whipping up another new part, which I don't believe was mentioned - a 7x engine mount for the S-II stage. Many of the uprated Saturn V (in this case, we are mostly talking in terms of a second or third production run of Saturn Vs, with some level of tank stretch, F-1As and one of the uprated J-2 variants, no fins on the first stage, etc...) designs included this 7 engine mount, I believe for TWR reasons as the S-II stage does much of the ascent and circularization work. It was a really easy part to make, honestly. Just sliced up the original engine mount and rearranged the bits. :)

GtMUJD4.png

 

Is the full-size center-stack one supposed to be in-game yet? Because it doesn't show up in mine.

Link to post
Share on other sites

I have a MM for the S-IC already.  it is the longest S-IC I have found data for... to match the AJ-260+LR-Drop tank configuration.

Spoiler

+PART[bluedog_Saturn_S1C_Tankage]:AFTER[Bluedog_DB]
{
    @name = bluedog_Saturn_MS1C25_Tankage
    @author = CobaltWolf Feat. Pappystein
    @MODEL
    {
        %scale = 1, 1.3, 1
    }
    @node_stack_top[1,,] *= 1.3
    @node_stack_bottom[1,,] *= 1.3
    @entryCost *= 1.45
    @cost *= 1.45
    @title = Sarnus-MS1C-25 Liquid Fuel Tank
    @description = Extended tankage for the Massive MS-IC stage of Sarnus.
    @mass = 51.57
    @tags = saturn 5.625m sarnus ?s1e ?sie first stage fuel tank large big multibody SCC ets
    
    @RESOURCE[LiquidFuel]
    {
        @amount *= 1.5
        @maxAmount *= 1.5
    }
    @RESOURCE[Oxidizer]
    {
        @amount *= 1.5
        @maxAmount *= 1.5
    }
}

 

Just now, Kablob said:

 

Is the full-size center-stack one supposed to be in-game yet? Because it doesn't show up in mine.

you have to download the MASTER files from Github.  But be warned, bug fixes are in process.   And some parts that DID work are not currently.

 

Link to post
Share on other sites
32 minutes ago, awsumindyman said:

@CobaltWolf Is S-1D next? What about S-1C extension tanks? (just curious)

idk. Fixing bugs? Probably not S-1D :P I found a bunch of good material for E-1 and M-1. Oh, speaking of E-1, I don't think I showed these here. Was waiting for something at work the other day and decided to take lunch and noodle around in Maya for a bit. If only all my engines came out that nice... Also, the aforementioned S-II-7X engine mount.

KhTdcsr.pngOb7t6TS.pngTf7RXdB.pngg3ZQhiZ.png

30 minutes ago, Kablob said:

Is the full-size center-stack one supposed to be in-game yet? Because it doesn't show up in mine.

30 minutes ago, Pappystein said:

you have to download the MASTER files from Github.  But be warned, bug fixes are in process.   And some parts that DID work are not currently.

According to Jso I somehow managed to forget to upload it. It'll be up tonight.

Link to post
Share on other sites

A few screenies from my test today.    1) S-IVC is and is not working...  I don't know why yet but I have had 3 good and 2 bad separations using both the S-IB inter-stage and the S-II inter-stage adapters.     When things go good the rocket almost LEAPS from the interstage.  When things go bad I have 2 J-2 of various marks burning holes in the S_II or S-IB stage tanks.   Suggest a double check on the colliders for the S-IVC engine mount.     (You have issues with the ultra low pro Torodial J-2s last night right?)

2) Inline AJ-260 is also missing one of it's 2 Vernier effects in stock.

Album /a/62ImT will appear when post is submitted

 

 

Edited by Pappystein
Link to post
Share on other sites

Just to reiterate, but I do not have time to test the mod. Please, please, please if there are any issues (even the most minor ones), it would be greatly appreciated if they were logged and reported on Github. Posting here on the thread is ok, but posting to Github guarantees that the issue is logged and won't be forgotten. I'm currently working on getting as many known issues resolved as possible.

https://github.com/CobaltWolf/Bluedog-Design-Bureau/issues

Link to post
Share on other sites

Hey could we get a singular version of the Apollo R4D RCS quad? Some satellites and vehicles such as H-II, ATV, and Orion still use it as primary/secondary propulsion systems. It would be a nice addition since there are not many nice monoprop engines for small satellites.

RCS_R-4D_thruster_400.jpg

 

Link to post
Share on other sites
40 minutes ago, gooddog15 said:

Hey could we get a singular version of the Apollo R4D RCS quad? Some satellites and vehicles such as H-II, ATV, and Orion still use it as primary/secondary propulsion systems. It would be a nice addition since there are not many nice monoprop engines for small satellites.

There is one in the mod already. :)

 

Link to post
Share on other sites
1 hour ago, MaverickSawyer said:

I think he means as a main engine, not as an RCS thruster.

And as Cobalt said... It is already in the mod.  Has been for a while actually.   Since I am IN GAME I will provide the model to look for under CONTROL (not under engines)   Kane LTS Linear RCS thruster.  AKA a SINGLE R4D motor.  and it IS under command and Control.  No it does not attach to nodes and no it does not STAGE but beyond that it works JUST like it should should you choose to orient it correctly assuming RCS is on and you have the throttle UP.    I will see if I can create a MM to give a "Probe Engine" version but I don't know about node attachments.

 

Link to post
Share on other sites
6 hours ago, CobaltWolf said:

All this time... Never even noticed :D

4 hours ago, MaverickSawyer said:

I think he means as a main engine, not as an RCS thruster.

 

3 hours ago, Pappystein said:

And as Cobalt said... It is already in the mod.  Has been for a while actually.   Since I am IN GAME I will provide the model to look for under CONTROL (not under engines)   Kane LTS Linear RCS thruster.  AKA a SINGLE R4D motor.  and it IS under command and Control.  No it does not attach to nodes and no it does not STAGE but beyond that it works JUST like it should should you choose to orient it correctly assuming RCS is on and you have the throttle UP.    I will see if I can create a MM to give a "Probe Engine" version but I don't know about node attachments.

 

Honestly it would be nice but it isn't too necessary. All you would have to do is center it and select the "Fore by Throttle" setting. Although an engine variant would be cool though.

Thanks :)

Link to post
Share on other sites

@Kerbal01 I think I found the source of the issue with the Pioneer 6 service module, so that should be fixed. :)

No promises (I know, you're all on the edge of your seat :P ) but I'll try and do a dev stream tonight from 7 PM to 9 PM Eastern tonight on Twitch. Some minor cleanup of the AJ-260 textures, and generally working through the v1.4.2 issues hitlist on Github. As ever, please continue reporting any bugs or issues you find, no matter how minor. Be they spelling issues, questionable gameplay balance, subpar textures, broken parts...

Link to post
Share on other sites
11 hours ago, gooddog15 said:

All this time... Never even noticed :D

 

Honestly it would be nice but it isn't too necessary. All you would have to do is center it and select the "Fore by Throttle" setting. Although an engine variant would be cool though.

Thanks :)

Well I tried and failed.  I spent two hours with a MM file that wouldn't give me bupkis on this subject.   My much *AHEM* SELF lauded MM fu has failed.    I CAN tell you that the linear port DOES work great on probes.  I can also tell you that you have to disable FORWARD control for any other RCS you might have on your probe...   I actually landed a probe which comprised of an antenna, a single R4D and a re-scaled Agena probe to 0.625 with the 0.625 Stock mono-propellant tank on the Mun. I put 4x rescaled Solar pannels (again stock) on board... and totally forgot to put meaningful science on the probe...   It landed in a Biom I have not landed in yet... DOH!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...