Jump to content

[1.8.1-1.11.2] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.7.3 "Огромный" 19/Apr/2021)


Recommended Posts

33 minutes ago, wallum61 said:

Various Delta2 parts are not showing up for me in the parts list, such as fuel tanks or the RS27 engine. I can load vessels with the said included parts, but not utilise the parts in new designs. I looked in the part configs and noticed that the category for various of the parts is "none". Not sure if I missed something but is there any particular reason for this?

Thor\Delta got a massive update in 1.7. Old parts are still accessible for compatibility purposes, but they'll be deleted in 1.7.2.

Link to post
Share on other sites

Man, This mod is huge! If we could have light versions which assets separated into them, you name it Atlas, Delta, Titan, etc...family rockets, Then for sure it would be useful for many who are interested in some special parts of this beautiful mod!  Anyway, the most detailed model of the Delta IV Heavy rocket I saw around was in your pack, By using the Orion crew module from REdirect got my own EFT-1 :)

 

Cheers

Link to post
Share on other sites
1 hour ago, MIL-SPEC said:

Man, This mod is huge! If we could have light versions which assets separated into them, you name it Atlas, Delta, Titan, etc...family rockets, Then for sure it would be useful for many who are interested in some special parts of this beautiful mod!  Anyway, the most detailed model of the Delta IV Heavy rocket I saw around was in your pack, By using the Orion crew module from REdirect got my own EFT-1 :)

 

Cheers

It's organised into folders for each rocket, so you can simply remove the bits you don't want.

Link to post
Share on other sites
10 hours ago, MIL-SPEC said:

Man, This mod is huge! If we could have light versions which assets separated into them, you name it Atlas, Delta, Titan, etc...family rockets, Then for sure it would be useful for many who are interested in some special parts of this beautiful mod!  Anyway, the most detailed model of the Delta IV Heavy rocket I saw around was in your pack, By using the Orion crew module from REdirect got my own EFT-1 :)

Cheers

Quoting from the FAQ in the first post (not trying to be terse, just saving myself time :) )

Quote

I don't want to download all this, can you split up the mod?

I wish it was that easy! At this point, splitting up the mod would be a good deal of work, as well as additional overhead to maintain. Additionally, despite the frequency this gets asked, nobody seems to agree on how the mod should be split up! However, the mod is easily prunable. Deleting folders inside Gamedata/Bluedog_DB/Parts/ will delete that part family without breaking other parts of the mod. For finer pruning, mods like Janitor's Closet can be used to remove parts from within the game.

 

Link to post
Share on other sites

I'm trying to get Vanguard 1 into orbit in JNSQ and KSP 1.11, and no matter what I do, Vanguard refuses to orbit.

I've tried the Mechjeb PVG guide from Friznit, and I can get suborbital, but always run out of fuel in the third stage.  I have the third stage solid on the 2nd option as Friznit's guide suggests. 

So did 1.11 break something, or am I doing something wrong?  If anyone has a Vanguard trajectory guide, I'd appreciate it!

Link to post
Share on other sites

I once tried to get it into orbit, apoapsis at 2. stage burnout was ''to high'', just like 10-20 kilometers and I couldn't  make it into orbit.

next attempt, I targeted a lower apoapsis and made an elliptical orbit (former apoapsis now periapsis)

This was in 1.8.9, so I don't know if this has something to do with 1.11

Link to post
Share on other sites
1 hour ago, MashAndBangers said:

I'm trying to get Vanguard 1 into orbit in JNSQ and KSP 1.11, and no matter what I do, Vanguard refuses to orbit.

I've tried the Mechjeb PVG guide from Friznit, and I can get suborbital, but always run out of fuel in the third stage.  I have the third stage solid on the 2nd option as Friznit's guide suggests. 

So did 1.11 break something, or am I doing something wrong?  If anyone has a Vanguard trajectory guide, I'd appreciate it!

Welcome to why Vanguard wasn't really successful ( completely joking) 

Seriously, the last time I flew it (with the new parts) I had issues in JNSQ... but I thought it was because I was using AZ50/NTO in the "Future" Able stage.  

Suggest reverting to old guidance method and choose an altitude of say 100km with max turn altitude (the point the rocket is 100% perfectly horizontal) stopping at 70-80km.   IDK if it will work but if you are using MechJeb Ascent guidance.... well PVG and I have not gotten along with each other so... I still do it the old, ugly, "less efficient" way.

Might not help but maybe it works.   again IDK use at your own risk yada yada yada... :D

And yes I know that the early Ables were UDMH + WFNA But you try to keep 6 different Hypergolic fuels at once and remember each use will need a new CFG... :D   AZ50/NTO is more efficient than some, and less efficient than others.  it is a good middle ground in the Hypergolic Fuels and has the "easiest" math of all of them (Literally it is the same ratio as LF/O!... just 5x more due to how non built in fuel units are handled vs built in fuel units.)

Spoiler

UDMH+WFNA (Everyone)
UDMH+IRFNA-III (Everyone)
UDMH+IRFNA-IV (also known as HDA for the Agena) (USAF)
UDMH+NTO (everyone at some point)
MMH+NTO (NASA/USAF)
AZ50+NTO (NASA/USAF)  <Exclusively used on Aerojet Rocket engines (Aerozine...  AKA Aerojet Hydrazine)
MMH+IRFNA-IV (NASA)
MMH+MON1.3 (ESA)
MMH+MON3 (NASA)
 

Oh and there are more if you want me to get all technical like :D  I could have added all the Hydrazine combos!

:D

2 hours ago, CobaltWolf said:

Quoting from the FAQ in the first post (not trying to be terse, just saving myself time :) )

 

Um... you are insane busy at work right... So it is OK to cut and paste your quote :D

 

Edited by Pappystein
Failing to fix Layout error due to 2nd msg mixed
Link to post
Share on other sites
2 hours ago, MashAndBangers said:

So did 1.11 break something, or am I doing something wrong?  If anyone has a Vanguard trajectory guide, I'd appreciate it!

Verrrrrrrrry interesting. You're not wrong, it's broken. It's the SRM. KSP thinks it has like 2k dv, and my circ maneuver is 1700m/s, but the SRM runs out long before the proper velocity is achieved. It appears to me as though it's producing almost no thrust.

Link to post
Share on other sites
1 hour ago, OrbitalManeuvers said:

Verrrrrrrrry interesting. You're not wrong, it's broken. It's the SRM. KSP thinks it has like 2k dv, and my circ maneuver is 1700m/s, but the SRM runs out long before the proper velocity is achieved. It appears to me as though it's producing almost no thrust.

Yup I'm seeing the same thing. The solid should have 3000+ dv, but it's not getting anywhere near that.

 

Edit: Weird. The thrust is static, the mass is dropping through the burn, but the g force doesn't increase.

Edited by Jso
Link to post
Share on other sites
3 hours ago, Jso said:

Edit: Weird. The thrust is static, the mass is dropping through the burn, but the g force doesn't increase.

Does 1.11 hate Thrust curves?  Just curious... because it sounds like that is what is happening (it is going with the Inital TWR and sticking with it.)    I am not currently switching so just throwing Ideas like I am want to do.

Link to post
Share on other sites

Stick a Wally or Sargent motor on a Vanguard 1 probe and it hardly moves. It appears with very light craft there is a discrepancy between expected and actual dv, and the error increases as the vessel mass decreases. I'm not sure if there's a minimum weight cutoff or it just becomes less noticable at heavier weights. :unsure:

1 hour ago, Pappystein said:

Does 1.11 hate Thrust curves?  Just curious... because it sounds like that is what is happening (it is going with the Inital TWR and sticking with it.)    I am not currently switching so just throwing Ideas like I am want to do.

I don't think so. I tried with one of the little monoprop engines and the same effect.

Link to post
Share on other sites

@CobaltWolf and team, I found a disconnect between some engine descriptions and upgrade stats. I think the upgrade is supposed to improve ISP of a vacuum engine, but is instead turning it into a sea level engine.

bluedog_LR91_5.cfg, the Prometheus LR9107-167-K "Lelantos" Liquid Engine.

descriptionDetail = <b>Thrust:</b> 53.8 kN ASL / 105.7 kN Vac.\n<b>Isp:</b> 164 s ASL / 322 s Vac.
...
key = 0 305
key = 1 267
key = 3 0.001

And a similar issue in bluedog_LR91_5_FourVernier.cfg

 

Edited by DeadJohn
Link to post
Share on other sites
4 hours ago, DeadJohn said:

@CobaltWolf and team, I found a disconnect between some engine descriptions and upgrade stats. I think the upgrade is supposed to improve ISP of a vacuum engine, but is instead turning it into a sea level engine.

bluedog_LR91_5.cfg, the Prometheus LR9107-167-K "Lelantos" Liquid Engine.

descriptionDetail = <b>Thrust:</b> 53.8 kN ASL / 105.7 kN Vac.\n<b>Isp:</b> 164 s ASL / 322 s Vac.
...
key = 0 305
key = 1 267
key = 3 0.001

And a similar issue in bluedog_LR91_5_FourVernier.cfg

 

The module stats are correct ( increase in ISP from the base hypergolic config) well mostly correct, the sea level Isp should be 262. Will fix the descriptions. 

 

Edit: nevermind I see the Isp from the Vernier module got mixed up with some things. Will check and fix.

Edited by Zorg
Link to post
Share on other sites

Actually, I think it's all upper stages.  I just tried flying an Agena D flight, and once it got into vacuum, all the performance calcs went wonky and the stock burn timer was running at about 1.5 speed even though I wasn't using time acceleration.  So something got changed in how vacuum performance is calculated or read and that's where the problem is.  Up until that point, everything seems to run fine.

Also, it had the same issue with TWR changing but the actual acceleration not changing (while the burn time was decreasing at more than realtime) so maybe that's a clue as well?

Edited by CAPFlyer
Link to post
Share on other sites
14 hours ago, Starhelperdude said:

I haven't seen any myself aside from the vanguard 3 stage problem talked above

Sadly until that is resolved I don't think BDB is 100% compatible with 1.11..   Guess I am staying on 1.10.1.

 

Link to post
Share on other sites
2 minutes ago, computercat04 said:

Hey guys, I built the Centaur G upper stage and I want to attach it to a decoupler. The problem is that there are not attach nodes at the bottom of the stage. How can I solve that?

There is a dedicated part called Centaur Interstage, put it on the hidden note in the centaur engine plate. You can also change lengh and stuff

Link to post
Share on other sites
58 minutes ago, Starhelperdude said:

There is a dedicated part called Centaur Interstage, put it on the hidden note in the centaur engine plate. You can also change lengh and stuff

Ok. Thanks.

59 minutes ago, Starhelperdude said:

note

Also, I think you meant "node" right?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...