CobaltWolf

[1.8.1][1.7.3] Bluedog Design Bureau - Stockalike Saturn, Apollo, and more! (v1.6.2 "титан" 24/Nov/2019)

Recommended Posts

14 hours ago, Zorg said:

[Snip]

Is this the LV in question that you built?

index.php?action=dlattach;topic=19248.0;

Share this post


Link to post
Share on other sites
46 minutes ago, hieywiey said:

Is this the LV in question that you built?

 

Yup, thats the one.

Share this post


Link to post
Share on other sites

Looks like the patch works

BmQ6fQEl.png

Although it may be a good idea to restrict it so it doesnt run when KIS is installed in order to avoid dual inventories (Stock and KIS together)

Spoiler

@PART[bluedog_LEM_Descent_Tanks]:NEEDS[SquadExpansion/Serenity, !KIS]

{

  MODULE
    {
        name = ModuleInventoryPart        
        InventorySlots = 6
    }        

}

 

Share this post


Link to post
Share on other sites
Posted (edited)

Previously Titan I used to be something I ignored after launching the "warhead" type probe once or twice. But this new Titan I is something else altogether! 

Titan I is being developed into an entire family. 

A0UHXgCh.png

The LR87 AJ3 isnt in game yet, luckily we already have the E1, developed as a backup for Titan.

uYMOguKh.png

Algols being used to create heavy versions

NLufcm5h.png

Star of the show in Titan 1 is the Lr91 AJ3 though I think :D

gdv1ZoYh.png

Finally its muscling in on Atlas turf... for orbital launches of Mercury

aYOUgyUh.png

fkhfiJFh.png

Edited by Zorg

Share this post


Link to post
Share on other sites

So here's my shot at Delta III

HR0Ea86.png

This thing works surprisingly well despite it's ridiculousness 

n0mvu93.png

Share this post


Link to post
Share on other sites
Posted (edited)
6 hours ago, Zorg said:

The LR87 AJ3 isnt in game yet, luckily we already have the E1, developed as a backup for Titan

 

fkhfiJFh.png

So what did you use for an E-1 Engine mount and where are your LR-101s for Roll control (*am I blind or did you not use them)

Any-case why do you keep beating me to these post?!?!?!  :)   Seriously, yet again some nice Photoflash.  

 

Edited by Pappystein
Ingore the blind guy... nothing to see here! :P

Share this post


Link to post
Share on other sites
Posted (edited)

As it gets closer to July 4th, I figured i should start paying my taxes.

A Lua lander

Spoiler

screenshot920.png?width=967&height=537screenshot924.pngscreenshot925.png?width=967&height=537screenshot926.png?width=967&height=537screenshot927.png?width=967&height=537

MOL Time:

screenshot930.pngscreenshot937.png

(Didn't really get any other good pics)

Edited by DeltaDizzy

Share this post


Link to post
Share on other sites
3 hours ago, Pappystein said:

So what did you use for an E-1 Engine mount and where are your LR-101s for Roll control (*am I blind or did you not use them)

Any-case why do you keep beating me to these post?!?!?!  :)   Seriously, yet again some nice Photoflash.  

 

Thanks! :) I used the new Titan I structural adapter in the short version as the boat tail. I forgot to add vernier for this particular launch. You can see them in the other pictures. I improvised on this flight though :P 

j8wHfnvh.png

Activated the LR91 verniers using the part action window, It used less than 5% of second stage fuel before MECO.

 

Share this post


Link to post
Share on other sites
12 hours ago, Kerbal01 said:

Why is the zip file so thicc?

There's a lot of stuff in it. BDB is a big mod.

Share this post


Link to post
Share on other sites

Stream's over, but I got 8 new parts in game and up on Github!

wYfaBmG.jpg
LVFFL12.jpg
LNXkX8l.png
pYZqb3h.png
yMiMCDc.jpg
nRucSpP.jpg
JzwZ6pn.jpg
RGgpV7v.jpg
eDxWiMi.jpg
sqK7eiW.jpg
oMHonE3.jpg

Share this post


Link to post
Share on other sites

Hey everyone.  I am curious if anyone is having an issue with Vernier plume effects not showing up on BDB.  I have tried several different engines and on all of the newer engines including the new Titan 1 and Titan 2 upperstage engines that have built in Vernier's the plume FX does not display but the heating effect does display on the nozzle.  This is also the case for the newer Atlas Vernier engines as well.  I have tested it with Realplume and without it on a fresh install of 1.7.1 and the latest BDB Dev Branch.  I am not sure why this keeps happening, any thoughts?

Share this post


Link to post
Share on other sites
3 hours ago, Redleg1 said:

Hey everyone.  I am curious if anyone is having an issue with Vernier plume effects not showing up on BDB.  I have tried several different engines and on all of the newer engines including the new Titan 1 and Titan 2 upperstage engines that have built in Vernier's the plume FX does not display but the heating effect does display on the nozzle.  This is also the case for the newer Atlas Vernier engines as well.  I have tested it with Realplume and without it on a fresh install of 1.7.1 and the latest BDB Dev Branch.  I am not sure why this keeps happening, any thoughts?

Do you have smokescreen installed? (If not using RP, delete it. If using RP, install it)

Are you sure you have BDB fully installed? Including the mod's FX folders etc (basically, fully install the gamedata folder fresh?)

Share this post


Link to post
Share on other sites

2x Algols / E-1 / LR-91-AJ3 / Vega

l4oyOyM.jpg

Share this post


Link to post
Share on other sites
5 hours ago, CobaltWolf said:

Do you have smokescreen installed? (If not using RP, delete it. If using RP, install it)

Are you sure you have BDB fully installed? Including the mod's FX folders etc (basically, fully install the gamedata folder fresh?)

Yep, fresh install, no RP. All folders for BDB installed.

Share this post


Link to post
Share on other sites
4 minutes ago, Redleg1 said:

Yep, fresh install, no RP. All folders for BDB installed.

Is it only the vernier effect missing?

Share this post


Link to post
Share on other sites
Just now, Zorg said:

Is it only the vernier effect missing?

Yes, only the vernier effects are not working. 

Share this post


Link to post
Share on other sites
Posted (edited)
10 minutes ago, Redleg1 said:

Yes, only the vernier effects are not working. 

Any chance your Squad folder is mangled somehow? If you're not using realplume all those engines you mentioned currently reference a stock effect called LES_Thruster located at GameData/Squad/FX/LES_Thruster

if this is somehow missing then the vernier won't show up. 

I know you said a clean install earlier but not sure if you meant a clean install of BDB or of KSP itself. I would suggest seeing if the file is there and if not doing a clean install of KSP.

 

Edited by Zorg

Share this post


Link to post
Share on other sites
Posted (edited)

SOLTAN WIP

fEmMUTL.png

Titan-X-20-Card.jpg

x20lvs.jpg

Quote

Titan was the Dyna-Soar (X-20) launch vehicle at that proram's beginning, but as the program restlessly shifted, so did the boosters. Boeing had the space glider contract. Martin had the launch vehicle contract.

In 1959, Titan A (later Titan 1) was the suborbital booster for planned unmanned and manned flights to Saint Lucia and Fortaleza, Brazil. A proposed "Titan C", powered by four Titan 1 engines at liftoff, was being considered for later orbital flights.

In late 1960 the suborbital work shifted to the newly authorized, yet-to-fly Titan 2 and studies began for a subsequent Titan 2/Centaur type launch vehicle for orbital flights. Within a few months the idea had shifted toward a new LH2 upper stage powered by an LR87 derived engine or by a J-2 engine, a concept named "Plan C" or, once again, "Titan C". The bigger upper stage allowed use of a standard Titan 2 first stage, unlike the Centaur concepts. Meanwhile, thought was given to using NASA's Saturn C-1 instead.

By the early Fall of 1961 a real breakthrough had occurred with the SOLTAN (Solid Titan) idea. Here was a way to create a capable orbital launcher without having to completely change the basic Titan 2 core stages. The early SOLTAN had three-segment, 100 inch diameter solids, but these were soon replaced by four-segment 120 inch diameter solids as the rocket was named "Titan 3". In 1962, Titan 3C was changed to its ultimate five-segment solids, but the change caused problems for Dyna-Soar/X-20. Designers were considering what to do about the problem when cancellation loomed. McNamara finally pulled the plug in December 1963.

With limited references, I've made educated guesses about both Titan C concepts and about Titan 2/Centaur.

http://www.spacelaunchreport.com/titannot.html

Edited by CobaltWolf

Share this post


Link to post
Share on other sites

I never got the reference for the Sultan/Caliph SRBs. Really neat! It looks like there's going to be a significant change in model. Will the current length 1.5m SRBs be reworked as well, or do you plan to deprecate them?

Share this post


Link to post
Share on other sites
45 minutes ago, Machinique said:

I never got the reference for the Sultan/Caliph SRBs. Really neat! It looks like there's going to be a significant change in model. Will the current length 1.5m SRBs be reworked as well, or do you plan to deprecate them?

These are the only SOLTAN boosters I'm planning on making; the lengths are accurate, as far as I can tell, to multiple drawings I have in a book about the history of DynaSoar. (the color image above is actually a tracing of one of them by Mark Wade). Unfortunately there's just about NOTHING to go off of, stylistically, for these boosters. So I'm not sure what I'm going to do with them in terms of visuals... I want them to feel distinct, but similar, to the UA120s. I think I'm going to make some serious changes to the aft compartment compared to what is shown above.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.