Jump to content

Depreciated SVE -Do Not Enter-


Nhawks17
 Share

Recommended Posts

Congrats man!! I fully back this project, and I'm curious as to if you need any input on anything? I'm not sure what will be come of my cloud pack with the up coming release of KSPRC and WIP EVE. I'm thinking about disbanding it in the future for a better (wink wink) alternative such as this. If you ever need tileable texture or more clouds, feel free to use the files in ACP freely with exception of the main kerbin cloud texture, which is sadly not under my authority to hand out.

Best of luck with this man. :)

Link to comment
Share on other sites

Congrats man!! I fully back this project, and I'm curious as to if you need any input on anything? I'm not sure what will be come of my cloud pack with the up coming release of KSPRC and WIP EVE. I'm thinking about disbanding it in the future for a better (wink wink) alternative such as this. If you ever need tileable texture or more clouds, feel free to use the files in ACP freely with exception of the main kerbin cloud texture, which is sadly not under my authority to hand out.

Best of luck with this man. :)

I'll happily take any input anybody has, always best to get multiple angles on a project! Also, thanks for the offer and if I ever need it I will definitely ask and/or look at what ACP has :D Thanks again :)

- - - Updated - - -

woah this is cool omg

Glad you like it :)

- - - Updated - - -

Totally trying now!

Tell me what you think :D

Link to comment
Share on other sites

Hey. I had the add-on working one time for one load, then after cleaning up my GameData folder, all I can get is this:

Jx9PJsOl.png9sxM5fLl.png

I've reinstalled the game, and all this in my GameData folder:

• EVE Overhaul (just the EVE folder, not BoulderCo)

• SVE BoulderCo folder

• Latest scatterer.

First time I installed it, it worked. That's what I don't get. With a completely clean build, I get weird stuff happening. What the likely diagnosis here?

Thanks. :)

Link to comment
Share on other sites

Hey. I had the add-on working one time for one load, then after cleaning up my GameData folder, all I can get is this:

http://i.imgur.com/Jx9PJsOl.pnghttp://i.imgur.com/9sxM5fLl.png

I've reinstalled the game, and all this in my GameData folder:

• EVE Overhaul (just the EVE folder, not BoulderCo)

• SVE BoulderCo folder

• Latest scatterer.

First time I installed it, it worked. That's what I don't get. With a completely clean build, I get weird stuff happening. What the likely diagnosis here?

Thanks. :)

Hmmm... Are you running any flags for your KSP? AKA -force-putyourgraphicsapihere or anything else?

- - - Updated - - -

YES! That is all I can say. I will try this mod out in a separate KSP game since my main one has over 25+ mods. Can't wait. Great job!

Awesome :D Let me know what you think :)

Link to comment
Share on other sites

Hmmm... Are you running any flags for your KSP? AKA -force-putyourgraphicsapihere or anything else?

Through Steam, yes. I'm running -force-opengl. Admittedly, I haven't tried running it with this flag disabled. Do you think that could be it? I will try another build with -force-opengl disabled just to be sure...

Link to comment
Share on other sites

Through Steam, yes. I'm running -force-opengl. Admittedly, I haven't tried running it with this flag disabled. Do you think that could be it? I will try another build with -force-opengl disabled just to be sure...

Yeah try it without it. I've run into multiple issues with multiple things on OpenGL and Dx11 instead of the default Dx9

Link to comment
Share on other sites

So for this you need the EnvironmentalVisualEnchancements folder ONLY from the EVE Overhaul branch, the SVE BoulderCo folder and optionally scatterer? Also, do you have to press Alt+E and then Apply as with RVE? Other than that AWESOME!!!

Link to comment
Share on other sites

So for this you need the EnvironmentalVisualEnchancements folder ONLY from the EVE Overhaul branch, the SVE BoulderCo folder and optionally scatterer? Also, do you have to press Alt+E and then Apply as with RVE? Other than that AWESOME!!!

That is correct, and no, you shouldn't have to press Alt+E and then apply. It should work out of the box.

Link to comment
Share on other sites

Yeah try it without it. I've run into multiple issues with multiple things on OpenGL and Dx11 instead of the default Dx9

Ok. Figured it out. Not an add-on conflict, and not -force-openGL. SVE is dependent on the in-game terrain settings. I had all my terrain settings as low as they could go. With the default terrain settings, it looks like it should I believe. Any reason this is?

Link to comment
Share on other sites

Ok. Figured it out. Not an add-on conflict, and not -force-openGL. SVE is dependent on the in-game terrain settings. I had all my terrain settings as low as they could go. With the default terrain settings, it looks like it should I believe. Any reason this is?

Huh... Weird. I'm going to guess that its something to do with EVE-Overhaul. I never tested that as I have it all on high. I'd go check the EVE-Overhaul thread to see if there is anything in there on that.

Link to comment
Share on other sites

Huh... Weird. I'm going to guess that its something to do with EVE-Overhaul. I never tested that as I have it all on high. I'd go check the EVE-Overhaul thread to see if there is anything in there on that.

Ah. Yes. Hadn't though about that. Probably EVE. Thanks. :)

Link to comment
Share on other sites

I started work on getting clouds and textures on Eve. I don't have any pictures of it to share yet because I'm not happy with how it looks right now. However, if you feel like taking the time all of the dev files are on GitHub so you can download the master zip (not the release) and use that to see what they look like.

Link to comment
Share on other sites

I started work on getting clouds and textures on Eve. I don't have any pictures of it to share yet because I'm not happy with how it looks right now. However, if you feel like taking the time all of the dev files are on GitHub so you can download the master zip (not the release) and use that to see what they look like.

Are you changing the texture of eve to make it look more like venus? Or are you just changing the colour of the surface and clouds and stuff?

Btw.. Venus looks so amazing omg.. cant wait to see the end result :o

It looks exactly like this if anyone is wondering

venus-mystery-670x440-131121.jpg

But purple of course :3

Edited by DaZeInBok
Link to comment
Share on other sites

Are you changing the texture of eve to make it look more like venus? Or are you just changing the colour of the surface and clouds and stuff?

Btw.. Venus looks so amazing omg.. cant wait to see the end result :o

It looks exactly like this if anyone is wondering

http://static.ddmcdn.com/gif/venus-mystery-670x440-131121.jpg

But purple of course :3

I'm just taking that texture and making it purple :D

Edit:

This is what the texture looks like. I might tweak it some more though.

RzuaNsG.png

Edited by Nhawks17
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...