r4m0n

[PART, 1.0.2] Anatid Robotics / MuMech - MechJeb - Autopilot - Historical thread

Recommended Posts

AUTO LAND dont work at all. (not only map selection)

or

dont work at Bop

It doesnt work in experimental release. Stable is OK.

Share this post


Link to post
Share on other sites
Not convinced the autostaging is working in 192. Will do more testing?

For me it failed when I have used the Sepatron booster placed in the same stage as the radial decouplers.

The previous launch the autostaging was working, but my boosters took my liquid engines with them. So I've added the sepatrons on the boosters and autostaging failed.

But did not test with the version of this morning.

Share this post


Link to post
Share on other sites
I have been making changes to the MechJeb Autopilot for Kerbal Space Program to help reduce the jitter or twitchyness of the Roll/Yaw/Pitch controls.

Comparison video:

.......

That looks very promising. I've a few large rockets that will greatly benefit from that, cheers.

Share this post


Link to post
Share on other sites
Will Mech-Jeb implement phase angels? (without having to enter solar orbit)

in the new version there is a new panel called "phase angles", so it's already there

Share this post


Link to post
Share on other sites

Put the .dll file into the plugin folder and make sure you have downloaded the original file from page one of this thread to get the parts for your rocket.

Once you have done that just add a MechJeb part to your rocket. I am horrible at this game without MechJeb...... this allows me to have fun.

Share this post


Link to post
Share on other sites
in the new version there is a new panel called "phase angles", so it's already there

Show me the screenshot, coz its nowhere...

Share this post


Link to post
Share on other sites
in the new version there is a new panel called "phase angles", so it's already there

There is? I can't find it 0o

Share this post


Link to post
Share on other sites

You'll need to actually point out what's wrong before we can help... :)

Also, I'm not seeing the phase angle stuff either? Can anyone provide some basic instructions on how to access it? Or am I just blind? :)

Share this post


Link to post
Share on other sites
Look in orbital info: http://i.imgur.com/TGXxP.jpg

only happens with that ship, anyone knows about this?

I see you just click and install everything you see.

That panel is not part of MechJeb. And im preety sure its not r4m0n's either.

Share this post


Link to post
Share on other sites

It's in between the ILS and autom8 buttons, second from the bottom. I'm assuming that "angle to prograde" on the bottom of orbital information is the ejection angle?

Share this post


Link to post
Share on other sites

I'm not sure if the "Angle to Prograde" is calculating correctly... The data seems to be different every launch and the numbers just don't make any sense. Essentially, I cannot use it to get a correct ejection angle. Not sure what's wrong. As my ship is over what should be Kerbin's prograde, I am getting different data every time. I should be seeing 0 degrees at that point, no?

Share this post


Link to post
Share on other sites
Show me the screenshot, coz its nowhere...

[ATTACH=CONFIG]33272[/ATTACH]

I also think that the "angle to prograde" is very wrong :D initially i tought it was displaying the angle with the vessel velocity vector, but finally it seems to be off in a very strange way

Share this post


Link to post
Share on other sites
I see you just click and install everything you see.

That panel is not part of MechJeb. And im preety sure its not r4m0n's either.

The bug is in the Mech-Jeb orbital info panel...

Share this post


Link to post
Share on other sites

So, not sure if this is Mechjeb or 0.17, but going from warping to 1x rips the ship apart, right when it's ready to do the injection burn.

Share this post


Link to post
Share on other sites

A very irritating problem that appeared in 1.9.1 is still present in 1.9.2, that the windows positions are not remembered and are reset quite regularly.

Share this post


Link to post
Share on other sites

I have that same problem MrMoog, but for me it only happens when I choose "restart flight" in the end flight dialog, instead of choosing "VAB" like I usually do (because I'm always tweaking something about my rockets after every failure)

Share this post


Link to post
Share on other sites
I have that same problem MrMoog, but for me it only happens when I choose "restart flight" in the end flight dialog, instead of choosing "VAB" like I usually do (because I'm always tweaking something about my rockets after every failure)

You seem to be right about that, thanks! I'll avoid the Restart Flight from now on. :)

Share this post


Link to post
Share on other sites

Certain letters make the orbital info become bugged for me. R, L and some other letters make it shift position and look weird.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.