Kuzzter

Kerbfleet: A Jool Odyssey-CHAPTER 20 pg 23: Shee--oot, indeed! Or is it 'shee-ot'?

Recommended Posts

Right onna nose! Nice landing.

 

And Navy aviators think they have it hard. :P

Share this post


Link to post
Share on other sites
19 minutes ago, The Error said:

Right onna nose! Nice landing.

 

And Navy aviators think they have it hard. :P

They're only landing on an aircraft carrier... not landing the entire aircraft carrier!  :wink:

  • Like 8

Share this post


Link to post
Share on other sites
6 hours ago, Just Jim said:

They're only landing on an aircraft carrier... not landing the entire aircraft carrier!  :wink:

Now land an aircraft carrier on another aircraft carrier.

Spoiler

9jvO73A.jpg

 

  • Like 4

Share this post


Link to post
Share on other sites
7 minutes ago, Hotaru said:

Now land an aircraft carrier on another aircraft carrier.

With the benefit of hindsight, i'ts hard to avoid dismissing such things as doomed to fail.  But that pic wouldn't exist if folks in power at the time didn't think it was worth the blood and treasure, and the thousand or so folks actually doing it weren't trying their best to succeed.  It was, pretty much, the space program of its day.  I look at such pics with the same sense of awe I get when I visit any prehistoric civil works project.  Zeppelins and Poverty Point seem almost contemporaries from today's perspective.  The only thing recognizable is the spirit to do the seemingly impossible.

Share this post


Link to post
Share on other sites

This might sound like a stupid question, but why exactly is the crew going to the Jool system again? I can't quite remember the reason.

 

Share this post


Link to post
Share on other sites
21 minutes ago, Elowiny said:

This might sound like a stupid question, but why exactly is the crew going to the Jool system again? I can't quite remember the reason.

 

"For science!"

  • Like 3

Share this post


Link to post
Share on other sites
52 minutes ago, Deddly said:

"For science!"

I should have expected that :D

I guess it's kinda like climbing the Everest "because it's here". They're going to Jool "because it's here and it has science!"

 

Share this post


Link to post
Share on other sites
On July 23, 2016 at 8:14 AM, Kuzzter said:

... The amazing thing is that I got all the screenshots in one take. :cool:

I'm a bit late to this party, but..... I know that feeling all too well. Congrats!

  • Like 1

Share this post


Link to post
Share on other sites

Well, this sucks:

nlIgKaF.png

Sarge has been holding down the 'W' key for a while now and the rover doesn't move. He really, really wants to explore, especially since those strange spiky things suddenly popped up out of the ground for no apparent reason. I understand wheels might be bugged now--any ideas?

  • Like 2

Share this post


Link to post
Share on other sites
9 minutes ago, ExplorerKlatt said:

I've been out of contact for a while, can anyone tell me what page chapter eleven starts on?

Welcome back! You gave me an idea; check the OP for a link to the first post in Chapter 11, as well as a link to the complete Imgur album for the chapter. I'll add links for the other chapters when I have time.

  • Like 2

Share this post


Link to post
Share on other sites
Just now, Kuzzter said:

Welcome back! You gave me an idea; check the OP for a link to the first post in Chapter 11, as well as a link to the complete Imgur album for the chapter. I'll add links for the other chapters when I have time.

Thanks Kuzzter. That is greatly appreciated. 

  • Like 2

Share this post


Link to post
Share on other sites
20 minutes ago, Kuzzter said:

Well, this sucks:

Sarge has been holding down the 'W' key for a while now and the rover doesn't move. He really, really wants to explore, especially since those strange spiky things suddenly popped up out of the ground for no apparent reason. I understand wheels might be bugged now--any ideas?

I've been running into the same problem with the same wheels.  I haven't had any problems with the others, but those don't work for me either right now.

Share this post


Link to post
Share on other sites

As far as I understand, you started the mission in 1.0.5 and then went to 1.1.X while the vessels were underway @Kuzzter - that's correct?

If that is the case, then the alignment of rotation of these brown balloon wheels might have changed as it happened to me. I had a crane on Duna with these wheels which was working perfectly fine in 1.0.5 but once I upgraded to 1.1.0 the wheels which used to turn in one direction were suddenly rotating forward and backward while pressing W (or S). There was no real way to fix that except messing around with the savefile: Reload that rover in the VAB/SPH and put it on the runway. Save. Copy the section from the persistent file and replace the broken rover on Bop in the persistent file by simply overwriting the parts section (do not copy the orbit info though). Takes a while to get the hang but it worked for the rovers which I "beamed" from the KSC runway to Duna. In the end I replaced two rovers like that but didn't go for my Crane as I figured it was probably useless as my base had already been constructed...

 

That's the thing I am talking about https://postimg.org/image/cazuzh2ev/

 

Edit: Oops - completely forgot: After loading it, re-align the wheels - otherwise they will keep turning both directions :wink:

Edited by something
  • Like 2

Share this post


Link to post
Share on other sites
18 minutes ago, something said:

There was no real way to fix that except messing around with the savefile: Reload that rover in the VAB/SPH and put it on the runway. Save. Copy the section from the persistent file and replace the broken rover on Bop in the persistent file by simply overwriting the parts section (do not copy the orbit info though). 

Yep, done that before--can Hyperedit a replacement as well (cheating to fix a glitch is not cheating at all!) Trouble is that while the rover on Pol steers but doesn't drive, the one I spawned on Kerbin drives but doesn't steer! Will keep working on it...

  • Like 2

Share this post


Link to post
Share on other sites

Superposition of those rovers might help....well unless you end up with a rover that drives and does not drive of course. But then again, measuring its momentum should place you anywhere you want - uncertainity drive FTW.

  • Like 5

Share this post


Link to post
Share on other sites
17 hours ago, something said:

Superposition of those rovers might help....well unless you end up with a rover that drives and does not drive of course. But then again, measuring its momentum should place you anywhere you want - uncertainity drive FTW.

How about an infinite improbability drive?

  • Like 4

Share this post


Link to post
Share on other sites

Rover is fixed! Had to delete the original and hyperedit a replacement. The new one seems to work OK though I have to quicksave constantly whenever it and the Intrepid are in the same physics bubble else one or the other sometimes gets kraken'd to nothingness. I don't think I am going to address that issue in the comic...as you'll see, I'm already doing enough damage to the walls :) 

t3asMAc.png

SCJdNfB.png

YMDjMhz.png

So yeah, I decided to turn terrain scatter on. The spiky things just look too awesome for me not to! I had it off in 1.0.5 because of performance issues, but of course that's all in the past now that we're 'turbocharged' in 1.1. I only wish I'd thought to do it before the Intrepid landing, that would have made it look even more spectacular!

Edited by Kuzzter
  • Like 29

Share this post


Link to post
Share on other sites

OOH RAH!!!:cool: Keep up the good work!

Share this post


Link to post
Share on other sites

That last panel makes that one spiky rock look as big as the Intrepid!

Share this post


Link to post
Share on other sites
4 minutes ago, SaturnianBlue said:

That last panel makes that one spiky rock look as big as the Intrepid!

It is.

Spoiler

KnoFPV9.png

 

  • Like 4

Share this post


Link to post
Share on other sites

@KuzzterGoes to show I really haven't been to Pol! I knew they were big but not that big!

Share this post


Link to post
Share on other sites
On 7/26/2016 at 9:46 AM, Kuzzter said:

Sarge has been holding down the 'W' key for a while now and the rover doesn't move. He really, really wants to explore, especially since those strange spiky things suddenly popped up out of the ground for no apparent reason. I understand wheels might be bugged now--any ideas?

Well, right-click on the wheels.  If they say they're blocked, then you're out of luck I"m afraid, without teleporting in a replacement with a different design.

Otherwise, have you tried jacking the wheel friction up, like to max?  And be sure to set Traction Control to zero..  Traction Control is only useful for high maneuverability on level ground in high gravity.  Otherwise, it's counterproductive.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now