Sigma88

Sigma Dimensions

Recommended Posts

Yep scene changes fix the scatterer bug as well, are you absolutely sure you didn’t  have it installed?

Share this post


Link to post
Share on other sites

I have experienced the floaded KSC in stock as well, I have no ideas what causes it, I guess it's just a matter of something going bad during the loading process of the scene which is made worst by having a lot of heavy mods installed

 

 

or, like in my case, by using a potato-powered computer

Share this post


Link to post
Share on other sites

@Sigma88, it's true that it is a long running glitch, but I haven't noticed it for a while and I'm running a pretty light install. If it recurs I will attempt to provide some useful info.

another question, when a new version of kopernicus comes out is it best to wait for a sigmaDimensions update before installing?

Share this post


Link to post
Share on other sites
On 12/2/2017 at 5:54 PM, Nightside said:

it's true that it is a long running glitch, but I haven't noticed it for a while and I'm running a pretty light install. If it recurs I will attempt to provide some useful info.

this has nothing to do with SD tho, so it's out of my hands

 

On 12/2/2017 at 5:54 PM, Nightside said:

another question, when a new version of kopernicus comes out is it best to wait for a sigmaDimensions update before installing?

this depends on what kind of features the new kopernicus introduces.

when updating any mods, the best thing is to backup your saves regardless, just be on the safe side

 

Spoiler

my old signature, in case I might need it some day

 

FHzzwYB.gif

SME3.pngSB3.pngSD3.png

GN6.pngSASS3.png

 

Edited by Sigma88

Share this post


Link to post
Share on other sites

Using CKAN and a fresh install and no other mods te following happens.

A new career and my fps is like 10 - 20 fps. During flight the timer is continu yellow and mucho lag.

Yesterday I started with the same install a Science Career. Fps is like 120 fps.

Using the newest version of sigma and kopernicus.

 

Known issue?

//Tried reloading contracts... but no succes

Edited by TheJEJKYDE

Share this post


Link to post
Share on other sites
On 11/27/2017 at 1:14 PM, Sigma88 said:

@Citizen247 I released a new version of SD, it contains changes to how statics are replaced

hopefully, this new approach should give a better result

 

Hi. Sorry, I built a new computer and was busy drooling testing it. Got to check it today and all the statics seem pretty good. Thanks!

Share this post


Link to post
Share on other sites

On the latest Sigma Dimensions, the Kerbal clock seems to not scale with DayLengthMultiplier. I put the multiplier to 2x (for 6.4x rescale) and instead of 1 day = 12 hours, the Kerbal clock interprets it as 2 days.

It's not only exclusive to the clock however. In Kerbal Engineer, the Orbital period of my geosynchronous satellites is 6 hours = 1 day for stock kerbin, but when I use 2x daylengthmultiplier, according to KER, my geosynchronous satellites complete an orbital period every 2 days, treating 2 days as 12 hours. 

In 1.2.2, I didn't experience this? The clock synced up with daylengthmultiplier I set, meaning that 1 day = 12 hours.

Share this post


Link to post
Share on other sites

I am on 1.3.1, running Sigma dimensions, with RSS and Kopernicus and also Kronometer. I set daylenghtMultiplier = 3 in setting.cfg,  and use of Earth day 24H in general KSP settings and my days are still 8H00.....

What am I missing?

Share this post


Link to post
Share on other sites

It's my first time playing a scaled solar system (2.5x GPP) - is it normal for KSP to switch to the the orbital music at the stock altitude (70km) rather than the correct scaled altitude (~91km)? 

I suspect most players have the music turned off, so don't know.  Not a game-breaker, but I'm curious

Share this post


Link to post
Share on other sites

I noticed strange behavor with rescale. If I put something simple at surface or orbit of another body and save-load or return to ksc \exit game  and then back  my fps drops from initial ~130 to ~85 it happens with barebones squad\6.4\ kopernicus\sigma. It's wierd but not noticible. Problem is in my havy moded gpp game it drops from ~70 to ~18. As long  I stay focused all the way from home planet it's fine and this is why it's very strange. Without sigma I didn't see similar changes.

Edited by Pol

Share this post


Link to post
Share on other sites
1 hour ago, Pol said:

I noticed strange behavor with rescale. If I put something simple at surface or orbit of another body and save-load or return to ksc \exit game  and then back  my fps drops from initial ~130 to ~85 it happens with barebones squad\6.4\ kopernicus\sigma. It's wierd but not noticible. Problem is in my havy moded gpp game it drops from ~70 to ~18. As long  I stay focused all the way from home planet it's fine and this is why it's very strange. Without sigma I didn't see similar changes.

I wonder if it's an interaction with the terrain loading system.  KSP loads different levels of detail at different altitudes; perhaps it's loading higher detail in orbit with Sigma?  But you said it also does it at the surface, so maybe not.  Here's one thing to test - if you have Sigma installed but leave scale at 1, or shrink to 0.5, what framerate do you get?

Share this post


Link to post
Share on other sites

Super serious problem. I use Scatterer and the atmospheric scattering is increased by "resize". How can I change the atmospheric scattering alone without being outside the atmosphere and still have the scattering? Also, in tracking station, you can look through the modified object, like, I can see the part of Mun's orbit that's behind Kerbin. Is it a normal bug?

In "planet specific changes" are the values the x times the original stock value or x times the custom value?

Share this post


Link to post
Share on other sites

Disclaimer: The following is not asking for a release date, before someone tries to lecture me on the "Don't poke the bears" rule...

I was just curious, since this is for my install at least the final mod remaining until I am good to go in 1.4.x, whether or not a 1.4.x compatible version of SD is on the horizon. I tried installing the latest dev-version (its readme does not mention for whichever version it is compiled against), but somehow it does not seem to be working fully...

Any info, if this is being worked on, would be helpful. Again, not asking for a release date, it will be done once its done.

Thank you @Sigma88for all the hard work! You really make KSP so much more enjoyable with this mod.

Best,

   - Sebastian

Share this post


Link to post
Share on other sites
7 minutes ago, StarStreak2109 said:

I was just curious, since this is for my install at least the final mod remaining until I am good to go in 1.4.x, whether or not a 1.4.x compatible version of SD is on the horizon. I tried installing the latest dev-version (its readme does not mention for whichever version it is compiled against), but somehow it does not seem to be working fully...

Any info, if this is being worked on, would be helpful. Again, not asking for a release date, it will be done once its done.

Thank you @Sigma88for all the hard work! You really make KSP so much more enjoyable with this mod.

Best,

   - Sebastian

The changelog file :

**v0.9.8**
 
- Added the option to exclude PQSMods
 
 
**v0.9.7**
 
- Updated to Kopernicus 1.3.1-5
- Updated to Sigma LoadingScreens v0.3.3

- Fixed minor compatibility bug in scaling atmospheres

 

 

So I guess its for 1.3.1 or 1.3.x

Edited by IceTitan

Share this post


Link to post
Share on other sites

To be clear, I haven't left the forums.

I just don't provide support for my mods here, and I don't update the threads anymore. I don't have the time.

The only way to get support on my mods is using github (open an issue and wait for a reply)

Share this post


Link to post
Share on other sites
On 4/16/2018 at 3:14 AM, Sigma88 said:

To be clear, I haven't left the forums.

I just don't provide support for my mods here, and I don't update the threads anymore. I don't have the time.

The only way to get support on my mods is using github (open an issue and wait for a reply)

I apologize for the misinformation.

Share this post


Link to post
Share on other sites

@Sigma88 released a new version today compatible with 1.4.3 and new Kopernicus. Just FYI  :) 

 

Changelog

**v0.10.0**

- Recompiled against KSP 1.4.3 and Kopernicus 1.4.3-1

- Removed KSP-AVC compatibility

- Updated to Sigma LoadingScreens v0.4.0

Share this post


Link to post
Share on other sites
17 hours ago, Tyko said:

@Sigma88 released a new version today compatible with 1.4.3 and new Kopernicus. Just FYI  :) 

 

Changelog

**v0.10.0**

- Recompiled against KSP 1.4.3 and Kopernicus 1.4.3-1

- Removed KSP-AVC compatibility

- Updated to Sigma LoadingScreens v0.4.0

Thanks!  For some reason the release changelog is just '-' ?

Share this post


Link to post
Share on other sites
35 minutes ago, lordcirth said:

Thanks!  For some reason the release changelog is just '-' ?

Because there are no real changes. Recompiles  are not changes and same for removing avc compatibility. You get the exact features as the last release

Edited by Galileo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.