Sigma88

Sigma Dimensions

Recommended Posts

Пожалуйста, обновите этот мод для версии 1.6.икс :)

Share this post


Link to post
Share on other sites
1 hour ago, Nosok said:

Пожалуйста, обновите этот мод для версии 1.6.икс :)

Other people are using it in 1.6 just fine.

Share this post


Link to post
Share on other sites
15 часов назад, lordcirth сказал:

Другие люди используют его в 1.6 just fine.

Unfortunately, I have 1.6.X this modification does not work

Share this post


Link to post
Share on other sites
4 hours ago, Nosok said:

Unfortunately, I have 1.6.X this modification does not work

Do you have a version of Kopernicus that works in 1.6?

Share this post


Link to post
Share on other sites
4 часа назад, lordcirth сказал:

У вас есть версия Kopernicus, которая работает в 1.6?

Yes

Share this post


Link to post
Share on other sites

[MOD - Hey folks, just a friendly reminder that only English posts and comments are permitted in the main KSP subforums.

We understand that some users may be using Google Translate to read English text in their native language, but we suggest that you turn off the translate feature when quoting and replying to other users, so that they don't come out as non-English text.

If you wish to specifically post and comment in other languages, such as Spanish, Chinese and Russian, please do so in the International subforums instead.

Thank you for your understanding.]

Share this post


Link to post
Share on other sites

The new Kopernicus version for 1.7.1 breaks all plugins that depend on it, including this one.

Share this post


Link to post
Share on other sites

just a reminder, I tend not to read the forums very ofted but I check github multiple times every week.

if you are having troubles with my mods your best bet would be to open an issue on github

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, CocoaGames said:

in the settings tabs what should change to make it 2.5x 

You need to edit GameData/Sigma/Dimensions/Settings.cfg, there is no GUI for it. Resize and Rescale should be 2.5, everything else leave it as is.

Edited by lordcirth

Share this post


Link to post
Share on other sites
1 hour ago, CocoaGames said:

ive tried to load the game but it gets stuck on the loading screen (after mod loading) 

What KSP version, Kopernicus version, and Sigma Dimensions version?

Share this post


Link to post
Share on other sites
2 hours ago, CocoaGames said:

in the settings tabs what should change to make it 2.5x 

Changing only rescale and resize should be fine however you might want to change a couple of more values as well

If you are not sure about the math you could check out "Rescale!" a mod by galileo that provides some setups for SD

Not sure it has 2.5 tho

1 hour ago, CocoaGames said:

ive tried to load the game but it gets stuck on the loading screen (after mod loading) 

If you want to run SD you need KSP1.7.1 and the latest kopernicus

If you have those but you still have problems you can follow the link in my sig for a list of file that I need to take a look at your issue

Share this post


Link to post
Share on other sites

What would be a good value for @landscape =  in a 10x stock system?

I can see the mountains at value of 0.5 from KSC, but they are either just far far away or really small.

Share this post


Link to post
Share on other sites
Posted (edited)

So I get these errors loading in to 1.7.3
Typically they've turned out to be Module Manager syntax errors.
I'm just not especially familiar with MM syntax--I fixed one by sheer luck.

If it turns out it's not something that simple, I'll gladly follow the steps clearly listed here on how to write up a proper bug report.
I'm just hoping it's something not so involved.
And I'm feeling lazy lately.
 

EMgOJzM.png

Edited by slaintemaith

Share this post


Link to post
Share on other sites
11 hours ago, slaintemaith said:

So I get these errors loading in to 1.7.3
Typically they've turned out to be Module Manager syntax errors.
I'm just not especially familiar with MM syntax--I fixed one by sheer luck.

If it turns out it's not something that simple, I'll gladly follow the steps clearly listed here on how to write up a proper bug report.
I'm just hoping it's something not so involved.
And I'm feeling lazy lately.
 

EMgOJzM.png

Out of interest did you write your own config files? Or did you use the Rescale! configs (post below)?

Looking to use this myself on 1.7.3 so I'd like to know if your error is a bad config you made or a bad config from Rescale. 

 

Share this post


Link to post
Share on other sites
Posted (edited)
Quote

Out of interest did you write your own config files? Or did you use the Rescale! configs (post below)?

Looking to use this myself on 1.7.3 so I'd like to know if your error is a bad config you made or a bad config from Rescale. 

 

I suspect it's Rescale!.
(Specifically the 2.5x config)
I'm certainly not clever enough to make my own configs.
Rescale, I know, is (technically) "incompatible" with contemporary KSP, so I might just be screwed.

Frankly I have no idea how they all work together.

Edited by slaintemaith

Share this post


Link to post
Share on other sites

Is there a way to adapt parts to the various scales of planets or do I have to edit all of the parts by themselfs? (make parts 2.5x more efficient/capable in 2.5x stock solar system or something)

Share this post


Link to post
Share on other sites
7 hours ago, TomVorat said:

Is there a way to adapt parts to the various scales of planets or do I have to edit all of the parts by themselfs? (make parts 2.5x more efficient/capable in 2.5x stock solar system or something)

Is 2.5x really that much harder? I would think that the stock 3.75m and 5m parts are up to the challenge. But then I either play stock sized or 10x size with nothing in between, so... just asking out of curiosity  what 2.5x is like....

Share this post


Link to post
Share on other sites
8 hours ago, TomVorat said:

Is there a way to adapt parts to the various scales of planets or do I have to edit all of the parts by themselfs? (make parts 2.5x more efficient/capable in 2.5x stock solar system or something)

2.5x is only 58% harder (sqrt 2.5). Most people who scale things up with Sigma do so because it increases the challenge. I also like it because I get to build bigger rockets. However, if you do want to improve the rocket parts as well, there was a mod to do that... whose name I completely forget now... sorry.

Share this post


Link to post
Share on other sites
1 hour ago, lordcirth said:

2.5x is only 58% harder (sqrt 2.5). Most people who scale things up with Sigma do so because it increases the challenge. I also like it because I get to build bigger rockets. However, if you do want to improve the rocket parts as well, there was a mod to do that... whose name I completely forget now... sorry.

I believe its name is SMURFF or something like that. If I remember right it is only recommended for use in scales of 6.4x or higher, maybe 3.2x and higher.

Share this post


Link to post
Share on other sites
12 hours ago, TomVorat said:

Is there a way to adapt parts to the various scales of planets or do I have to edit all of the parts by themselfs? (make parts 2.5x more efficient/capable in 2.5x stock solar system or something)

There is SMURFF, which adjusts parts to have a more realistic performance mainly regarding the propellant mass fraction of tanks and the thrust to weight ratio of engines. The full adjustments are to realistic values, and would definitely be OP in a 2.5x scale game, but you can set how much it adjusts in the config of the mod.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.