Jump to content

Sigma Dimensions


Recommended Posts

28 minutes ago, EimajOzear said:

I was having a similar issue in a 5.4x Rescale of the stock system; setting ROCSeed = -1 in your save file will most likely fix the lag but disable all of the surface features.

Anyway to keep the surface features? Maybe reduce the amount of them? Even if there spread further apart than stock having them there is still a good thing.

Link to post
Share on other sites

@YaBoyShredderson

I wanted to keep them too but eventually decided to get rid of them entirely as it seems that rescaled systems of surface features don't play nice in this version of Kopernicus.

I did notice an improvement by upgrading to 1.9.x, but if you have any mods that are not compatible with that version then the only option I have found is to remove them entirely; my rationale was keep the features, keep the lag or remove the features, remove the lag. I decided performance was more important than a few sources of science (and eye candy!).

Link to post
Share on other sites
21 minutes ago, EimajOzear said:

@YaBoyShredderson

I wanted to keep them too but eventually decided to get rid of them entirely as it seems that rescaled systems of surface features don't play nice in this version of Kopernicus.

I did notice an improvement by upgrading to 1.9.x, but if you have any mods that are not compatible with that version then the only option I have found is to remove them entirely; my rationale was keep the features, keep the lag or remove the features, remove the lag. I decided performance was more important than a few sources of science (and eye candy!).

I didnt know sigma dimensions is compatible with 1.9?

Link to post
Share on other sites

I'm testing on 1.10.1 - so far so good.

But sometimes I get weird halo effects that look like 2-dimensional round paper plates near RCS exhausts or below the engine at the ground on the launch pad.

 

Edit:

issue was solved, after removing mods I finally found the culprit as to be DOE, even the latest build.

Edited by Gordon Dry
Link to post
Share on other sites

Hello, I'm hoping someone around these parts might have an idea about what's up with this install I'm working on. This is 1.9.1, KSRSS, and Sigma. Below is the only problem with the rescale that I can find - everything else seems correct to me. Hoping someone has seen something like this. For completeness: without Sigma installed the KSC sits correctly.

Log file is here: <snip>

And images of the issue are in spoiler for saving space...

Any ideas/advice would be very much appreciated!

Spoiler

What I hope is the pertinent section of the 2.5xKSRSS.cfg. I've tried messing with the 585, but it's correctly placing the runway at the surrounding ground level.

@Kopernicus:LAST[KSRSS]:NEEDS[SigDim,!KerbalKonstructs]
{
  @Body:HAS[@Template:HAS[#name[Kerbin]]]
  {
    @SpaceCenter
    {
      @repositionRadiusOffset = 585
      @radius = 6000
      @absoluteOffset = 460
    }
  }
}

My issue:

8r3eANS.png

KCB3ihR.png

Vsk0uOc.png

 

 

UPDATE: Giving up on KSRSS for the time being ... can't get the right combination of mod versions to work together! (Dimensions works fine on my stock/opm install, I was just hoping against hope to get KSRSS working again. )

 

Edited by OrbitalManeuvers
Link to post
Share on other sites

So, I'm playing in KSP 1.8.1 with 3.5x rescale, and trying to land on the Mun, but the craft just clips through the ground and explodes. this can also happen slightly above the surface. Not even cheats can help.

Is this a common issue with sigma dimensions rescale or is this a one in a million event?

 

Link to post
Share on other sites
  • 5 weeks later...
  • 3 months later...
22 hours ago, OrbitalManeuvers said:

Thanks for the update! Is the intention GameData\Sigma\SigmaDimensions or GameData\SigmaDimensions? Or does it even matter?

GameData\SigmaDimensions

EDIT: Fixed.

Edited by Poodmund
Link to post
Share on other sites
5 hours ago, Poodmund said:

GameData\Sigma\SigmaDimensions

Actually I changed the folder to be:

 

GameData\SigmaDimensions\

 

rather than the old:

 

GameData\Sigma\Dimensions\

 

 

this was done for 2 reasons:

1- making it easier to tell which of my mods is installed and making them more independent from each other

2- allowing the user to download and install the mod automatically with the CurseForge client

https://curseforge.overwolf.com/

 

so, @OrbitalManeuvers, the correct one is GameData/SigmaDimensions/

(basically just unzip the archive directly into GameData/ )

Edited by Sigma88
Link to post
Share on other sites
17 hours ago, Sigma88 said:

2- allowing the user to download and install the mod automatically with the CurseForge client

https://curseforge.overwolf.com/

2- allowing the user the single person using the CurseForge client to download and install the mod automatically with the CurseForge client

 

EDIT: I didn't realise you released an update 4 days ago. Something.. something... CKAN didn't notify me so I was completely unaware. :sticktongue:

Edited by Poodmund
Link to post
Share on other sites

I had a break from ksp and played classic wow for a while.

I found the curseforge client to be very useful so I decided to upload my mods there.

the number of downloads is higher from there rather than github, which surprised me since I didn't expect it to be as popular

Link to post
Share on other sites
3 hours ago, Sigma88 said:

the number of downloads is higher from there rather than github, which surprised me since I didn't expect it to be as popular

Should try SpaceDock... its gotten a lot better :P

Link to post
Share on other sites
6 hours ago, Sigma88 said:

the number of downloads is higher from there rather than github, which surprised me since I didn't expect it to be as popular

You could publish to myspace and I'd still go get it. In my case, your work makes lots of other stuff possible that just wouldn't happen otherwise. The fact that you pop back in when you have time is awesome - thanks for maintaining this.

Link to post
Share on other sites
On 2/14/2021 at 12:37 PM, New Horizons said:

Is this latest 10.8 compatible to KSP 1.10.1 and that correct Kopericus?

I didn't test but there were very little changes so it should probably work fine.

Link to post
Share on other sites
  • 1 month later...

Hi everyone. I was wondering if any of you have this issue:

vfcxK62.png

The black line around the vehicle flicker and its very annoying. It doesn't happen in space or without the 6.4x scale I have. My previous build was 1.81 and didn't had that issue, this is 1.11.1. Do I need to change some setting to remove this artifact?

Edited by RedParadize
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...