KasperVld

Welcome to the new forums!

Recommended Posts

2 hours ago, longbyte1 said:

Here's a screenshot of the old forum in case you feel a bit nostalgic (sorry can't put images inside spoilers thanks to WYSIWYG):

aMF8EeX.png

AGH!

 

I miss it so much ;-;

Share this post


Link to post
Share on other sites
53 minutes ago, Camacan said:

Thanks for all the hard work on the migration. I expect there are lots of behind-the-scenes improvements, such as security, that we are now enjoying.

Apparently SSL for passwords is not a priority,

6 hours ago, KasperVld said:

[...] I hope that people can fix up the most important posts, at least. [...]

"The community will fix it".

Share this post


Link to post
Share on other sites

The forum is showing an embedded Youtube video in someone's signature. Probably not intended by the user and IMHO definitely something that should be disabled by the forum.

Share this post


Link to post
Share on other sites

Does anyone have a link or anything that shows how to do things in this WYSIWYG editor?  If it exists, that should be a sticky somewhere for a while.

It took me forever and a day to see the "Insert other media" button for inserting images, but I still can't figure out how to embed a youtube video.

Another issue I can't resolve is why some spoiler tags or images end up in different widths.  Yeah, it's OCD, but I'm trying to repair and clean up my showcase thread.

Share this post


Link to post
Share on other sites

How do I add subscriptions? I've tried to start adding them again after they were wiped and I cant see how to add them now. I nearly accidentally reported a moderator and shared a post to some social site but cant see how to add subscriptions anymore. 

Share this post


Link to post
Share on other sites
18 minutes ago, Falcon Coupe said:

How do I add subscriptions? I've tried to start adding them again after they were wiped and I cant see how to add them now. I nearly accidentally reported a moderator and shared a post to some social site but cant see how to add subscriptions anymore. 

You click the dark blue "Follow" button at the top right corner of this page, just above the aqua-colored "Reply to this topic button"

Share this post


Link to post
Share on other sites

@KasperVld

Thanks for the link redirection.  I wish it worked with specific post numbers and # hrefs, but it's certainly a lot better than nothing!

As much as it's rough around the edges and is wasteful of whitespace, I do prefer the look and functionality of the new forums.

Share this post


Link to post
Share on other sites

@Raptor9
Quick guide on how to use the forum:

  • Enter = new paragraph (with spacer, inserts new dash/line number if in list mode)
  • Shift+Enter = next line (without spacer, no new dash/line number in list mode)
  • Attaching an image (see also next bulletpoint)
    Spoiler

    To attach an image click Insert other media in the lower right of the editor then select Insert image from URL.
    A dialog will popup where you can paste the image URL.

    hcvUQBY.png

  • You can add an Imgur album with the dark i button in the button row. It's the one at the right end.
    A dialog will pop up where you enter the album ID. The ID is in the album URL.
  • Spoiler

    Just copy'n'paste the stuff after the last slash. In this case 7qhkh.

     

    It will result in this (not my album, I just took the first one which came under my nose):

     

 

  • Attaching YouTube videos is very easy. Grab the video URL, paste it into the editor and press enter.
    Spoiler

    Not my video but it's very good!

     

  • If you accidentally followed a link or went back to a previous page in your browser history, fear not!
    Just come back to the thread you want to post in and click into the reply field below the posts. The forum will automatically insert what you wrote before.

 

@KasperVld
It might be a good idea to change the background color to a darker grey. Here's a pic what I mean:

d2k6Ueq.png

The color used is C3C3C3.

Edit: bug report
You can paste an image from clipboard into the editor and it will display there. (I opened an image with paint, selected an area, ctrl+c, switched to the browser, ctrl+v.) But after posting the image will disappear.

Edited by *Aqua*

Share this post


Link to post
Share on other sites
13 minutes ago, *Aqua* said:

@Raptor9

  • Attaching YouTube videos is very easy. Grab the video URL, paste it into the editor and press enter.
      Reveal hidden contents

    Not my video but it's very good!

     

Thanks for the tips @*Aqua*.  Believe it or not, that "Shift-Enter" one went a long way in cleaning up my posts.  However the embedding video technique didn't work for me.  I tried pasting the url from my address bar and the youtube embed code (and then pressed enter).  Both times it only displayed the raw text after I finished.  Am I missing something?

Share this post


Link to post
Share on other sites

Anyone else watching this thread and slowly making changes with stylish based on the various comments made :)

code sniped out...

what I have so far is better already... heh

Edited by Arcwolf
style fixes...

Share this post


Link to post
Share on other sites
23 minutes ago, *Aqua* said:

For me it works. For example the video I used above has the URL https://www.youtube.com/watch?v=CENrhhXqjg0.
I just pasted it here and pressed enter and the editor replaced it with the embedded video. Maybe it needs a second to load?

Just tried it again on another thread, and it worked after I waited for about 3 minutes.  I then did it on the original place I was posting...worked almost immediately.  Thanks...but that is some weird behavior.

Share this post


Link to post
Share on other sites

Well, this migration was a bad move. This thing* is anything but a forum. I hate the new layout. It is so not scientific and so much facebookish. Marketing won against science once more. Fail.

Share this post


Link to post
Share on other sites

I like this forum. It makes good use of AJAX, has a lot of clever ideas, etc. It just needs a bit of polishing.

Share this post


Link to post
Share on other sites

@Arcwolf Thank you! So much easier on my eyes. 

Share this post


Link to post
Share on other sites

Here's an idea: Everyone who created content for KSP/this forum who is not happy with the change, remove that content until the old forum is back. You will have to write new OPs anyways, since all your old ones are unreadable. They say "never change a running system", and since KSP has about 2 years of active life left, you should have put up with outdated forum software.

Edited by Xeiki

Share this post


Link to post
Share on other sites
20 hours ago, Arcwolf said:

Anyone else watching this thread and slowly making changes with stylish based on the various comments made :)

what I have so far is better already... heh

How do I use that, and would you post a screenshot so I can see how the changes look? If its good I will report your post so the admins(ideally kasper) see it.

Edited by r4pt0r

Share this post


Link to post
Share on other sites

It's not that advanced really, change a few colors, shoved the post dates around and font change. Anyway, for me its a stop gap until a better forum theme is implemented.

 

Edited by Arcwolf

Share this post


Link to post
Share on other sites

How do you you turn the threads i follow into something similar like vBulletin  1 line with the name of the person who last added to it these ridicoulous convo bubbles are anoying

Share this post


Link to post
Share on other sites
1 hour ago, *Aqua* said:

I like this forum. It makes good use of AJAX, has a lot of clever ideas, etc. It just needs a bit of polishing.

I, like many others, am missing a lot of functionality that I used extensively before.
This forum software was made for toddlers.

Share this post


Link to post
Share on other sites

So one moment fixing the forum theme is as simple as running grease monkey and the next it needs to be run through committee and shopped for like a new car? :mad: well which is it?

Can you make a quick and dirty eye strain free stopgap pallet swap or not?

Share this post


Link to post
Share on other sites
19 minutes ago, Virtualgenius said:

How do you you turn the threads i follow into something similar like vBulletin  1 line with the name of the person who last added to it these ridicoulous convo bubbles are anoying

The best I found was here:
http://forum.kerbalspaceprogram.com/index.php?/topic/126609-new-forums-how-to-deal-with-the-changes-a-guide/

Quote

To get to it in a more normal way, click "activity," then click "my activity streams" then "Create new stream" then make all the settings look like this (aside from the name): http://i.imgur.com/Y8fW857.png

 

24 minutes ago, Arcwolf said:

Its for a firefox / google chrome plugin called Stylish. The firefox plugin is here Chrome I think is here
Simple screen shot is here

Thank you.  This does seem a little better on the eyes.

Share this post


Link to post
Share on other sites
3 hours ago, Raptor9 said:

Ytoou click the dark blue "Follow"  fu

3 hours ago, Raptor9 said:

You click the dark blue "Follow" button at the top right corne a n of this page, just above the aqua-colored "Reply to this topic button"

tton at the top right corner of this page, just above the aqua-colored "Reply to this topic button"

I dont have either of those buttons on my screen (on mobile IF IT makes a differwnce) 

Clicking on the follow button at rhe bottom of the page freezes the page, requiring a restart of the browser.

Backspace doesnt work, sometimes results IN a page freeze (reason for all the typos).

Cursor keeps jumping back INto quoted text, sometimrs Requoting, sometimes freezing the page.

Took over an hour to type this mess of a post...

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.