Recommended Posts

1 minute ago, longbyte1 said:

25 likes a day for two weeks... well, you can do the math. But that works out to a lot of rep, especially if the receiving end has a lot of posts you can like.

Back on the old forums, you could rep 10 times per day, and most people had a rep power of 5.  You couldn't rep the same person twice, so you could give 25 rep per day to one person.  Plus, it completely undermines the noble and ancient concept of silly green internet points.

Share this post


Link to post
Share on other sites
55 minutes ago, Red Iron Crown said:

Clicking on the post time also gives a direct link to the post.

Sorry, beat you to it. Or at least tried to.

Share this post


Link to post
Share on other sites
3 hours ago, rockbloodystar said:

so have my old subscriptions vanished?

Yep.  There were sacrificed on the altar of the 502 to appease the google listing gods.

Share this post


Link to post
Share on other sites

I haven't seen this mentioned anywhere, but if you're on mobile and need to access the "full" editor features (and they're not visible), rotate your phone from portrait mode to landscape mode. If your landscape is wide enough pixel-wise the "full" editor will appear when the page repaints. (Yay responsive design?!)

Or at least it works for iOS 9.1 on an iPhone 5. 

Share this post


Link to post
Share on other sites

I'm having an issue with quotes, and I'm wondering if you smart people in this thread have figured out a solution.

Often I would like to quote only the specific part of a post that I am replying to - one or two sentences are usually more than enough to establish context. However, the WYSIWYG editor will not allow me to edit quote contents. I can either quote the whole post, or don't quote it at all.

Now, I know there's this functionality where you use your mouse to highlight a text passage in a post and get offered the option to quote it. So far, so good. That approach is useless, however, if you want to do any of the following:

- Use the multiquote button to quote multiple posts at once
- Quote multiple, unrelated parts of a longer post
- Add a quote to a post you are already in the process of writing
- Especially if the soure post is on the previous page of the thread

The old BBCode editor had absolutely zero issues in this regard, but since we're not getting that one back: what would you guys recommend I do to deal with this?

Edited by Streetwind

Share this post


Link to post
Share on other sites
1 hour ago, Streetwind said:

I'm having an issue with quotes, and I'm wondering if you smart people in this thread have figured out a solution.

Often I would like to quote only the specific part of a post that I am replying to - one or two sentences are usually more than enough to establish context. However, the WYSIWYG editor will not allow me to edit quote contents. I can either quote the whole post, or don't quote it at all.

<snipped by Red> And I added this.

The old BBCode editor had absolutely zero issues in this regard, but since we're not getting that one back: what would you guys recommend I do to deal with this?

Editing a quote seems to be working fine for me, as shown in the quote above. I just clicked somewhere in the text of the quote and the cursor appeared and allowed me to edit it per usual. Splitting up a quote is a bit trickier, the best method I've discovered so far is to cut the text out of the full quote, paste it into the main body of the reply, highlight it, and hit the quote button.

Share this post


Link to post
Share on other sites
1 hour ago, Red Iron Crown said:

Editing a quote seems to be working fine for me, as shown in the quote above. I just clicked somewhere in the text of the quote and the cursor appeared and allowed me to edit it per usual. Splitting up a quote is a bit trickier, the best method I've discovered so far is to cut the text out of the full quote, paste it into the main body of the reply, highlight it, and hit the quote button.

Strange - this is not working for me. Clicking into the quote field only highlights the entire quote, allowing me to delete it whole. But if this is an issue with my browser and not the forums in general, then that is good news, because browser issues can be fixed :)

I'm using Firefox at the moment, but I'll see if Internet Explorer handles the page differently.

 

Edited by Streetwind

Share this post


Link to post
Share on other sites
1 minute ago, Streetwind said:

Strange - this is not working for me. Clicking into the quote field only highlights the entire quote, allowing me to delete it whole. But if this is an issue with my browser and not the forums in general, then that is good news, because browser issues can be fixed :)

I'm using Firefox at the moment, but I'll see if Internet Explorer handles the page differently.

I use Firefox and quote editing is working fine for me.

Happy landings!

Share this post


Link to post
Share on other sites
20 minutes ago, Starhawk said:

I use Firefox and quote editing is working fine for me.

Happy landings!

Works fine in IE, still not working in FF. I am confused and continue to investigate...

Not related to addons, by the way. Still happens even with all of them disabled. What Firefox version are you running?

Edited by Streetwind

Share this post


Link to post
Share on other sites

I've seen complaints about changing tables after the initial creation. You can bring the table dialog back up by using CTRL+Right-Click on the table. Then you can go back and modify it to your liking. Also, if you hover your mouse over the various options, it'll tell you valid inputs. For example, you don't have to specify width in pixels. You can use "100%" and it fills the screen. That makes me wonder if that's also the problem with folks using mobile devices (fixed pixels are bad for that). So...here's a test, with a table at 100% width.

 

Tables    
  Are     
    Fun   


The only thing I don't see yet, is how to add rows or columns.

Edited by Claw

Share this post


Link to post
Share on other sites
7 hours ago, Claw said:

I've seen complaints about changing tables after the initial creation. You can bring the table dialog back up by using CTRL+Right-Click on the table. Then you can go back and modify it to your liking. Also, if you hover your mouse over the various options, it'll tell you valid inputs. For example, you don't have to specify width in pixels. You can use "100%" and it fills the screen. That makes me wonder if that's also the problem with folks using mobile devices (fixed pixels are bad for that). So...here's a test, with a table at 100% width.

 

Tables    
  Are     
    Fun   


The only thing I don't see yet, is how to add rows or columns.

I have a few issues with the new Tables, the worst part is the resizing of the columns while editing.   They seem to completely ignore the width dimension until you have data in every column.  This is frustrating since the unfilled columns go down to gnat size.    But I still think they probably work better than Vbulletin did in this regard.  And thanks for the tip on the Percentage that will make things easier.  As for not being able to add rows and columns I am not sure what you mean?
 

1 2 3 4 5 6 7 8 9 10 11 12
2                      
3                      
4                      
5                      
6                      

 

Edited by mcirish3

Share this post


Link to post
Share on other sites
On December 5, 2015 at 7:16:35 AM, Streetwind said:

Works fine in IE, still not working in FF. I am confused and continue to investigate...

Not related to addons, by the way. Still happens even with all of them disabled. What Firefox version are you running?

I use a hand held 'ipad' 'cause i frequently respond to stuff during small breaks between other activities. I have found responding to quotes almost impossible if there is a large embedded image, any attempt to edit  image out fails and frequently the reply gui disappears and completely resets. 

In response to RIC the problem that i don't seem to be able to select text unless it is quoted, its not to much of a problem with small amounts of quote text, but with large volumes of data, it becomes very glitchy. 

Edited by PB666

Share this post


Link to post
Share on other sites

for now there a few workaround with stuff overlaying time to time, like adding caracter before and after using the arrow then mouse over + delete/backspace, dunno if you can do some similar kind of selection workaround with an ipad. Might to the trick temporarly.

Edited by WinkAllKerb''

Share this post


Link to post
Share on other sites
On 2015-12-05, 6:16:35, Streetwind said:

Works fine in IE, still not working in FF. I am confused and continue to investigate...

Not related to addons, by the way. Still happens even with all of them disabled. What Firefox version are you running?

Sorry for the late reply.  I'm running 42.0.

Happy landings

Share this post


Link to post
Share on other sites
3 hours ago, Starhawk said:

Sorry for the late reply.  I'm running 42.0.

Happy landings

Hmmm. So am I. Weird.

Still, I managed to fix the problem by uninstalling and reinstalling the browser. Beats me why it happened, but it has stopped happening for now, so *shrug*

Share this post


Link to post
Share on other sites

I discovered a new feature that I don't see mentioned yet.

If you select text in someone else's post, you get a Quote this option when mousing over the selection.

As far as I can tell it only works when no previous quotes are in your editor (in Chrome at least)

C2xnhfe.png

Share this post


Link to post
Share on other sites
4 minutes ago, Red Iron Crown said:

You can do that halfway through composing a post, and can do it multiple times. :) 

Why yes, yes you can... however you cannot add quotes this way (or any reasonable way I can see) when editing an existing post, which is somewhat irritating.

Edited by steve_v
Stupid, stupid editor. Again. Perhaps I shoud just add this as a sig and save some time.

Share this post


Link to post
Share on other sites
57 minutes ago, Red Iron Crown said:

You can do that halfway through composing a post, and can do it multiple times. :) 

Oh. That didn't work the first time I tried. But now it does. Handy :kiss:

53 minutes ago, steve_v said:

Why yes, yes you can... however you cannot add quotes this way (or any reasonable way I can see) when editing an existing post, which is somewhat irritating.

Agreed :(

Share this post


Link to post
Share on other sites

It should be pointed out that nearly every single BBcode we had before works as intended. And when it doesn't work, ctrl+RMB will have the option somewhere. Like linked images. You use the %7Boption%7D tags, then once the image shows up, in the editor you ctrl+RMB over it and hit edit image, and then you can add a link to it. Other than that and tables, almost every BBcode still works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.