Kuzzter

New Forum Known Issues Being Worked On

Recommended Posts

I looked for but did not find a thread like this, so I created one. Apologies if I missed an official thread somewhere.

The new forums have their advantages and there are still some glitches to be worked out. This thread is to capture the known glitches so that members will know whether an issue they're seeing is already being addressed, so they don't have to report it (and the mods don't have to answer the same question again and again :)

This is not a suggestion box for changes to the forum, and calls to revert to vBulletin are most definitely off topic. Also let's not ask for timeframes to resolve these issues. I'd expect the mods and staff are as motivated as any of us would be to get everything running properly as soon as they can.

With that in mind, here are the issues I'm aware of that staff or a moderator have said are known and being worked on:

  • 'number of views' count does not update
  • unwanted quote boxes re-appear in editor, some users cannot remove them
  • Members I Follow link (Activity => My Activity Streams => Members I Follow) always returns an error page:

I'll do my best to add others as they come in on this thread or as I see them elsewhere. Moderators, please feel free to edit this OP at will to update or correct the list. Thanks for all your work in managing the transition!

Edited by Kuzzter

Share this post


Link to post
Share on other sites

Is the 'cant delete quote boxes from a reply' really a thing? I just started this reply by quoting your message, clicked on the part that said '33 minutes ago, Kuzzter said:' and your words, and hit the DEL key... poof. No quote box left in my reply.

Admittedly this is very unobvious behaviour which I really dislike, but your statement seems incorrect. Unless you mean something else.

Share this post


Link to post
Share on other sites
2 minutes ago, swjr-swis said:

Is the 'cant delete quote boxes from a reply' really a thing? I just started this reply by quoting your message, clicked on the part that said '33 minutes ago, Kuzzter said:' and your words, and hit the DEL key... poof. No quote box left in my reply.

It doesn't happen every time. But the three blank quote boxes in this post persisted through two prior attempted replies and could not be removed by DEL or backspace. Others have reported the same issue and a mod told me it's being worked. 

Share this post


Link to post
Share on other sites
32 minutes ago, Kuzzter said:

It doesn't happen every time. But the three blank quote boxes in this post persisted through two prior attempted replies and could not be removed by DEL or backspace. Others have reported the same issue and a mod told me it's being worked. 

Deleted them for you without any issue.

Share this post


Link to post
Share on other sites
2 minutes ago, KasperVld said:

Deleted them for you without any issue.

Thanks--well, then either I don't know how to use a computer keyboard (quite possible!) or it was an intermittent issue. @KasperVld, maybe you've seen others post saying "I couldn't delete the stupid quote box so I just typed into it instead?" That seemed like a similar issue to the one I experienced. Will update with link once I can find another example.

Share this post


Link to post
Share on other sites
41 minutes ago, Kuzzter said:

Thanks--well, then either I don't know how to use a computer keyboard (quite possible!) or it was an intermittent issue. @KasperVld, maybe you've seen others post saying "I couldn't delete the stupid quote box so I just typed into it instead?" That seemed like a similar issue to the one I experienced. Will update with link once I can find another example.

If I could just add to this, it's not obvious how to delete the quote box from a mobile device, at least from an iOS based one. I tried highlighting and cutting and tried deleting the text within the box but neither seemed to work. Like Kuzzter and his keyboard, it's possible that I'm missing something about the mobile site interface though.

Share this post


Link to post
Share on other sites
3 minutes ago, KSK said:

If I could just add to this, it's not obvious how to delete the quote box from a mobile device, at least from an iOS based one. I tried highlighting and cutting and tried deleting the text within the box but neither seemed to work. Like Kuzzter and his keyboard, it's possible that I'm missing something about the mobile site interface though.

Thanks for backing me up KSK :) It actually just happened again, same thread (Jool Odyssey) I was able to fix by dragging the unwanted quote boxes to after my reply text, then putting the cursor at the end of the text and using Delete. I think the problem is that the editor needs an 'anchor' from which to fire DEL or BKSP, which it doesn't have if the post is nothing but quote boxes.

Anyway, whether or not they can be deleted the issue that quote boxes seem to 'recycle' is known, so it's on the list. 

Share this post


Link to post
Share on other sites

EDIT: Wrong thread

Edited by RA3236

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.