sciencepanda

[1.3] Launch Towers Pack

Recommended Posts

@sciencepanda can you please add a config that makes it fit with the Tundra Exploration Pack. That would be nice.

Share this post


Link to post
Share on other sites
On 2/8/2018 at 7:56 PM, Wildcat111 said:

@sciencepanda can you please add a config that makes it fit with the Tundra Exploration Pack. That would be nice.

Hmm, I'll play around with it an see how well it fits. If a simple config works, then yes. If it requires a new set of parts, then I'm afraid I simply don't have the time to remodel everything.

Share this post


Link to post
Share on other sites
9 hours ago, sciencepanda said:

Hmm, I'll play around with it an see how well it fits. If a simple config works, then yes. If it requires a new set of parts, then I'm afraid I simply don't have the time to remodel everything.

It's okay if it doesn't work.

Share this post


Link to post
Share on other sites
On 07/08/2016 at 12:50 PM, sciencepanda said:

Tower is coming along nicely:

V9cnZdQ.png

I'm not too good with textures on complex parts, so @ym101 is working on that for me.

I decided to work on the Cargo Saturn tower. It was even easier than I thought, it took only ten minutes or so.

uqEdq1x.png

:D

Share this post


Link to post
Share on other sites
3 hours ago, LyKie said:

I must be retarded because I can't figure out how to connect the rockets to the tower...

There should be an attatchent node.... key word being should.....

Share this post


Link to post
Share on other sites
3 hours ago, sciencepanda said:

There should be an attatchent node.... key word being should.....

There is a node... but there doesn't seem to be anywhere to connect it to.

Share this post


Link to post
Share on other sites

How do I connect the tower to the rocket? The engines don't have connection points so I can't attach it to them.

Share this post


Link to post
Share on other sites
8 hours ago, Eman2047 said:

How do I connect the tower to the rocket? The engines don't have connection points so I can't attach it to them.

Check that you have the mod installed correctly, and make sure you have modulemanager. The mod includes a config file for MM that adds a node to the F9 octoweb for the pads to attach to. In the case of the F1 and F9 1.0, the M1C engines already have attach nodes.

Share this post


Link to post
Share on other sites

Anyone experienced the launch pad exploding upon loading? randomly

Edited by viperwolf

Share this post


Link to post
Share on other sites
2 hours ago, cool88888 said:

I tried attaching it on the spacex launch vehicles and it didn't work!

Then you didn`t attach them correctly because this Towers are especially for KKs SpaceX Launch Vehicles. Also, explain what you mean with "didn`t work".

Share this post


Link to post
Share on other sites
23 hours ago, Cheesecake said:

Then you didn`t attach them correctly because this Towers are especially for KKs SpaceX Launch Vehicles. Also, explain what you mean with "didn`t work".

i meant it didn't stick & a have the spacex launch vehicles pack!

Share this post


Link to post
Share on other sites
15 minutes ago, cool88888 said:

i meant it didn't stick & a have the spacex launch vehicles pack!

This mod adds a node to the engine octoweb so you can attach it to the towers.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.