• 0
Sign in to follow this  
Glasher

Warp & Throddle Issues During Node Exicution

Question

I've been playing KSP for a number of years and have come across a problem I can't address myself. I'm in version 1.0.2 using windows 8.1, and with lots of memory and graphics muscle. For some reason when Autopilot is engaged or any Maneuver Node is executed, the vehicle will not warp to the node. Even though the aiming 'bar-V-dot' centers on the blue target icon. Also, when it does eventually reach a node, the vehicle simply passes the node without throttling up. And yes, every warp enabling button is lit. Any thoughts?

 

Thank you!

Edited by Glasher
Spelling and Grammar

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
1 hour ago, Glasher said:

I've been playing KSP for a number of years and have come across a problem I can't address myself. I'm in version 1.0.2 using windows 8.1, and with lots of memory and graphics muscle. For some reason when Autopilot is engaged or any Maneuver Node is executed, the vehicle will not warp to the node. Even though the aiming 'bar-V-dot' centers on the blue target icon. Also, when it does eventually reach a node, the vehicle simply passes the node without throttling up. And yes, every warp enabling button is lit. Any thoughts?

 

Thank you!

Changed the font to Arial because Comic Sans makes baby jesus cry. ;.;

As far as your question: Are you using any mods? There isn't an autopilot in the stock game. You should try posting your question in the "Modded Install" section of the forum along with details about all the mods you use.

Best of luck!

Share this post


Link to post
Share on other sites
  • 0

Did you turn the engines on?

Did you turn the fuel tanks connected to those engines to on? (if you had turned them off)

Might be a fuel connection problem with something between the fuel and the engine.

 

>>>

 

Note the stock game does now have when you turn SAS on with T that you can tell it to point at the manuever node direction indicator

 

 

Edited by brygun

Share this post


Link to post
Share on other sites
  • 0

Rocket In My Pocket  

2 hours ago, Rocket In My Pocket said:

Changed the font to Arial because Comic Sans makes baby jesus cry. ;.;

As far as your question: Are you using any mods? There isn't an autopilot in the stock game. You should try posting your question in the "Modded Install" section of the forum along with details about all the mods you use.

Best of luck!

You're right, I forgot about the Mechjeb. Changing locations to modded. Sorry you need to take time out from helping others to police my faults. Especially having to defend Baby Jesus. Heaven knows He'll have enough tears in thirty years or so. Hope your around to fend those off as well.

 

Thank you!

Edited by Glasher
Salutation missing

Share this post


Link to post
Share on other sites
  • 0
34 minutes ago, brygun said:

Did you turn the engines on?

Did you turn the fuel tanks connected to those engines to on? (if you had turned them off)

Might be a fuel connection problem with something between the fuel and the engine.

 

>>>

 

Note the stock game does now have when you turn SAS on with T that you can tell it to point at the manuever node direction indicator

 

 

Thanks, brygun , but I'm referring to the throttle itself. This is a functioning, in-orbit vehicle where the throttle and warping are working in every other situation except when a node is involved in 1.0.2.. But I will look into the pointing you mentioned.

Thank you!

Share this post


Link to post
Share on other sites
  • 0

P.S. I am posting this in Modded. I forgot about that little Mechjeb box I use. Not knowing if there is a way to simply pick up this thread and move it, I'll just restart this in modded. I no longer will come back to this to view, so please, it would be more helpful if you did not post any more helpful answers here.

 

Thank You! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this