Nhawks17

[1.6.1] RealPlume - Stock [v1.3.1 - 1/14/19] - Better Late than Never Update

Recommended Posts

1 minute ago, NemesisBosseret said:

Unless ur saying delete real plume and smoke screen from my game data and just leaving real plume stock

No they have to be there

Edit:

You are using 0.11.1 correct?

Edited by Nhawks17

Share this post


Link to post
Share on other sites

I'll probably load logs tomorrow when I'm not so tired.    I don't think it's going to be in there.   I'm probably just doing something retarded and haven't caught it yet .      I've been glitch and error testing my build until Thomas comes out with the solar panel patch some time this century because I liquided him off lol,  once that's out I'll go for full play thru and find all the glitches and issues

Share this post


Link to post
Share on other sites

Can anyone tell me, why i have engine power loss after i installed these mods?

Swivel engine is not able to lift a normal sized ship, while without the mod it is able to lift the same craft?

Edited by Cpt_Gunny

Share this post


Link to post
Share on other sites
2 hours ago, Cpt_Gunny said:

Can anyone tell me, why i have engine power loss after i installed these mods?

Swivel engine is not able to lift a normal sized ship, while without the mod it is able to lift the same craft?

Check the TWR before and after it's installed. I've never seen this happen so please test it with some actual numbers. You can check the TWR with either KER or MechJeb

Share this post


Link to post
Share on other sites

@Nhawks17 I noticed it too,   on the pre-built 2 thrust nozel motor from kw rocketry with a built in gas tank I believe I received less than 1 twr on it.        I think there is something I'm my mod list with built in configs for smoke screen and or engine rebalances that is causing my issues      I gotta check when I get home from work but it could be seti rebalance @Cpt_Gunny if you got it installed ,   that's my top suspicion right now

Share this post


Link to post
Share on other sites

@Nhawks17

Output log

https://www.dropbox.com/s/gckzn3scbe8fsla/output_log.txt?dl=0

Ksp Log

https://www.dropbox.com/s/c11ponuqkmy4m9d/KSP.log?dl=0

 did some testing ive now got most engines not auto on but ive got a few maybe you can tell me whats conflicting?

ive also got no smoke on lliquid fuel engines but got it for SRB's

Edited by NemesisBosseret

Share this post


Link to post
Share on other sites
4 minutes ago, NemesisBosseret said:

@Nhawks17

Output log

https://www.dropbox.com/s/gckzn3scbe8fsla/output_log.txt?dl=0

Ksp Log

https://www.dropbox.com/s/c11ponuqkmy4m9d/KSP.log?dl=0

 did some testing ive now got most engines not auto on but ive got a few maybe you can tell me whats conflicting?

ive also got no smoke on lliquid fuel engines but got it for SRB's

Can you try it with just the Squad, RealPlume, RealPlume-Stock, SmokeScreen, and Module Manager files in the save. No other mods... just those

Share this post


Link to post
Share on other sites
Just now, NemesisBosseret said:

Pretty sure that works lol but I haven't made a duplicate yet of ksp.    it would take me 40 minutes + to clear the game data

You can easily cut and paste the other mod folders somewhere else temporarily.

Share this post


Link to post
Share on other sites

I'll find the name of the part that was glitching ,  I'm guessing it's a config in there

@Nhawks17 , my game data folder is 3 gigs on an secondary hard drive it will take a long time to transfer.... it's why I hate doing it

Share this post


Link to post
Share on other sites
18 hours ago, NemesisBosseret said:

my game data folder is 3 gigs on an secondary hard drive it will take a long time to transfer.... it's why I hate doing it

you should be moving folders, not copy/pasting them. I have a "GameData - Holding" folder where I stash mods when I have to debug an issue like yours. Why would you duplicate your entire KSP install?

Share this post


Link to post
Share on other sites

I wanted to use this mod [again] and I know this is most likely a case of 'it should make sense' , ; however the difference between the folders that are labeled '-Stock' and the one the one that is just "RealPlume"?

Share this post


Link to post
Share on other sites
2 hours ago, Drew Kerman said:

you should be moving folders, not copy/pasting them. I have a "GameData - Holding" folder where I stash mods when I have to debug an issue like yours. Why would you duplicate your entire KSP install?

Windows 10 doesn't like me accessing "application" files lol     

Share this post


Link to post
Share on other sites
1 hour ago, NemesisBosseret said:

Windows 10 doesn't like me accessing "application" files lol     

oh. I have my game installed outside of Program Files on a separate disk. Works nice

Share this post


Link to post
Share on other sites
2 hours ago, gamerscircle said:

I wanted to use this mod [again] and I know this is most likely a case of 'it should make sense' , ; however the difference between the folders that are labeled '-Stock' and the one the one that is just "RealPlume"?

Everything in the download is what needs to be put into your Gamedata, both RealPlume and RealPlume-Stock

 

1 hour ago, NemesisBosseret said:

Windows 10 doesn't like me accessing "application" files lol     

I thought you said it was on a secondary hard drive?

Share this post


Link to post
Share on other sites
2 hours ago, gamerscircle said:

I wanted to use this mod [again] and I know this is most likely a case of 'it should make sense' , ; however the difference between the folders that are labeled '-Stock' and the one the one that is just "RealPlume"?

RealPlume is the base mod, it was created for running with a mod that make the Kerbal system MUCH larger than stock.

RealPlume-Stock is an add-on that lets the base RealPlume work in the stock Kerbal universe.

Does that help?

Share this post


Link to post
Share on other sites
1 hour ago, NemesisBosseret said:

@Nhawks17 it is both ran by Windows 10

If the files are on a secondary drive they aren't "application files" as to how I believe you're referring to them as. Those would be stored on the primary hard drive under the Program Files folders.

Share this post


Link to post
Share on other sites
5 hours ago, NemesisBosseret said:

@Nhawks17 every file I move has to get administrator approval then after it moves, I have to delete it....  major pain in the butt,   I've had to do it for several mods

You've got some very odd permissions stuff going on there.

Share this post


Link to post
Share on other sites

Where does the graphic from the banner image in the OP come from? Every time I see it I want to burst into tears it is so beautiful...

Share this post


Link to post
Share on other sites
Just now, WintericeUK said:

Where does the graphic from the banner image in the OP come from? Every time I see it I want to burst into tears it is so beautiful...

A guy named @sDaZe made it.  

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.