Nhawks17

[1.6.1] RealPlume - Stock [v1.3.1 - 1/14/19] - Better Late than Never Update

Recommended Posts

23 hours ago, NemesisBosseret said:

@Nhawks17 every file I move has to get administrator approval then after it moves, I have to delete it....  major pain in the butt,   I've had to do it for several mods

17 hours ago, SilverlightPony said:

You've got some very odd permissions stuff going on there.

yea I agree. If you're not installed under Program Files I don't know what problem Win10 has. Next time the permissions window pops up you can click a link at the bottom to bring you to the Control Panel page to turn them way down so they don't bug you anymore

Share this post


Link to post
Share on other sites
13 hours ago, sDaZe said:

Thats me!

Much kudos on that graphic! Where did the base picture come from? I don't think it's a KSP screenshot (and if it is then dear god that is some serious screen archery) and I'm kinda hoping I could get it for a wallpaper so I can weep anew at its beauty every time I turn my computer on!

Share this post


Link to post
Share on other sites
9 hours ago, WintericeUK said:

Much kudos on that graphic! Where did the base picture come from? I don't think it's a KSP screenshot (and if it is then dear god that is some serious screen archery) and I'm kinda hoping I could get it for a wallpaper so I can weep anew at its beauty every time I turn my computer on!

It's a rendering of NASA's SLS. Here's the full resolution image via NASA's site!

 

Share this post


Link to post
Share on other sites
16 hours ago, Nhawks17 said:

It's a rendering of NASA's SLS. Here's the full resolution image via NASA's site!

 

THANKYOU!

Share this post


Link to post
Share on other sites

Hey guys, is there a dependency that we're waiting on an update for before this can get re-indexed for CKAN?  It's not showing up as available for me with 1.2.1

Share this post


Link to post
Share on other sites
10 hours ago, tsaven said:

Hey guys, is there a dependency that we're waiting on an update for before this can get re-indexed for CKAN?  It's not showing up as available for me with 1.2.1

Whoops.... just updated the .netkan file... hopefully it'll show up for 1.2.1 soon :P Thanks for bringing that to my attention.

Share this post


Link to post
Share on other sites
3 hours ago, Nhawks17 said:

Whoops.... just updated the .netkan file... hopefully it'll show up for 1.2.1 soon :P Thanks for bringing that to my attention.

And thank you for the fantastic mod!

Share this post


Link to post
Share on other sites
57 minutes ago, kendoka15 said:

That thread banner is nuts

Thank @sDaZe :) 

Share this post


Link to post
Share on other sites
5 hours ago, kendoka15 said:

That thread banner is nuts

Thanks!! :cool:

Share this post


Link to post
Share on other sites

Hello! I really like this mod so far, just installed it and the new effects are just wow, especially the SRBs, just three questions that I have: Is there any way to change the colour of the FX themselves? (I kinda like the blue+orange of the old turboramjet yet really love the behaviour of the new one), is there a way to change the speed/spacing of the particles? (as a few of them have large gaps between them that look a bit odd from the side) and finally is there any way to add smoke to the engines that currently don't? I know it's unrealistic but having a long trail of smoke from every engine would be so cool.

Thanks for an awesome mod anyway, I will certainly add it to my must-haves :D

Edited by Caelus5

Share this post


Link to post
Share on other sites
On December 4, 2016 at 5:39 AM, Nhawks17 said:

Whoops.... just updated the .netkan file... hopefully it'll show up for 1.2.1 soon :P Thanks for bringing that to my attention.

Hey, I'm sorry to be a pest but I'm still not seeing it in CKAN for 1.2.1. Is this a bug I should ask in that thread about?

Edited by tsaven

Share this post


Link to post
Share on other sites
3 hours ago, tsaven said:

Hey, I'm sorry to be a pest but I'm still not seeing it in CKAN for 1.2.1. Is this a bug I should ask in that thread about?

I just changed it to KSP 1.2.2 but it has been marked as 1.2.1 compatible for two weeks now. If it doesn't show up poke the CKAN people about it because the .netkan file is up to date on Github.

Share this post


Link to post
Share on other sites
3 hours ago, Nhawks17 said:

I just changed it to KSP 1.2.2 but it has been marked as 1.2.1 compatible for two weeks now. If it doesn't show up poke the CKAN people about it because the .netkan file is up to date on Github.

Actually, it strikes me that because the original Real Plume is still listed in CKAN as only being compatible with KSP 1.1, it's not going to show RealPlume Stock as an option because of it.  Would Real Plume need its .netkan file updated as well, or if you're bundling it with your download, maybe it shouldn't be listed as a dependency?

Edited by tsaven

Share this post


Link to post
Share on other sites
2 hours ago, tsaven said:

Actually, it strikes me that because the original Real Plume is still listed in CKAN as only being compatible with KSP 1.1, it's not going to show RealPlume Stock as an option because of it.  Would Real Plume need its .netkan file updated as well, or if you're bundling it with your download, maybe it shouldn't be listed as a dependency?

That is exactly the problem. RealPlume-StockConfigs depends on RealPlume, so thanks to a CKAN bug ("Compatible" mods with incompatible dependencies aren't listed in any filters) it doesn't appear at all. The RealismOverhaul team are managing both mods' metadata. 

Share this post


Link to post
Share on other sites
1 hour ago, politas said:

That is exactly the problem. RealPlume-StockConfigs depends on RealPlume, so thanks to a CKAN bug ("Compatible" mods with incompatible dependencies aren't listed in any filters) it doesn't appear at all. The RealismOverhaul team are managing both mods' metadata. 

Ah.  Well then.

Is the RO team aware of this and it's on the back burner?  I'm leery of being "that guy" who goes around poking people incessantly for CKAN compatibility.

Share this post


Link to post
Share on other sites

I installed linuxgurugamer's SXT_Continued & this mod - the plumes for the SXT engines are on all the time regardless of throttle. Didn't know if this was a know issue or not.

Please let me know if you need any further information.

Link to SXT_Continued:

 

 

Share this post


Link to post
Share on other sites
3 hours ago, tsaven said:

Ah.  Well then.

Is the RO team aware of this and it's on the back burner?  I'm leery of being "that guy" who goes around poking people incessantly for CKAN compatibility.

In the case of RO, I think poking them is valid, given that a) they manage the metadata for CKAN, and b) they actively recommend using CKAN for installation in order to ensure dependencies.

Share this post


Link to post
Share on other sites

This will be of interest for RealPlume(-Stock) 

 

Share this post


Link to post
Share on other sites
7 hours ago, politas said:

In the case of RO, I think poking them is valid, given that a) they manage the metadata for CKAN, and b) they actively recommend using CKAN for installation in order to ensure dependencies.

Ahh okay. I don't have editing capabilities to the RealPlume repo, only the -StockConfigs portion. @NathanKell is there anyway you can update the .netkan quickly?

Share this post


Link to post
Share on other sites

@Nhawks17 best is if you make a PR and I can merge it. Haven't dug in the thread yet to see what you want, so that would be clearest.

Share this post


Link to post
Share on other sites
26 minutes ago, NathanKell said:

@Nhawks17 best is if you make a PR and I can merge it. Haven't dug in the thread yet to see what you want, so that would be clearest.

Will do!

Edit:

Done!

Edited by Nhawks17

Share this post


Link to post
Share on other sites

There's a report of RealPlume affecting engine performance and not just aesthetics, linking here as I believe it shouldn't be doing so:

 

Share this post


Link to post
Share on other sites

@Nhawks17 Could it be done to simulate wing contrails from high AoA and/or G-forces? I imagine a tiny placeable object that could be clipped into wings and is triggered when certain values are reached. This would make for an excellent immersion factor for us fighter jockeys.

a2Y9pfd.jpg

Edited by SkyKaptn

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.