AndrewDraws

[1.6.0] Extrasolar v1.8.0 [12/21/18]

Recommended Posts

35 minutes ago, GeckoNova said:

Oh and by the way love the new lighting and textures. Keep up the great work!

Thanks!

Share this post


Link to post
Share on other sites
1 hour ago, GeckoNova said:

I have a question about the valentine system. How many planets are in the system, I forgot sorry.

5

Share this post


Link to post
Share on other sites
34 minutes ago, GeckoNova said:

Why did you remove Smeth, Vik, and Vox?

I was not happy with those moons, so I got rid of them.

Share this post


Link to post
Share on other sites
28 minutes ago, GeckoNova said:

Does lomina still have an elliptical orbit?

Yes

Share this post


Link to post
Share on other sites

What are you currently working on update wise on the valentine system? I know your finished with the planets but what other things are you trying to improve at the moment?

Share this post


Link to post
Share on other sites

I noticed that this mod is compatible with after kerbin, but is it compatible with before kerbin?

 

 

Thanks for replying in advance

Share this post


Link to post
Share on other sites

Hi all!

 

So, I can install both Extrasolar and Outer Planets?

Will stock vehicles be able  to reach these planets - I've only played stock with a few visual mods so far, don't know all the other gameplay mods.

Regards!

Share this post


Link to post
Share on other sites
On 1/1/2019 at 12:53 PM, GeckoNova said:

What are you currently working on update wise on the valentine system? I know your finished with the planets but what other things are you trying to improve at the moment?

I'm working fine tuning the existing planets' textures, as well as improving compatibility between Extrasolar and other mods.

7 hours ago, Bonbo said:

I noticed that this mod is compatible with after kerbin, but is it compatible with before kerbin?

 

 

Thanks for replying in advance

If you want to use visual enhancement mods (scatterer and environmental visual enhancements) then Extrasolar will not work with Before Kerbin. However, if you are not using visual enhancement mods, then Extrasolar should work pretty well with Before Kerbin.

5 hours ago, DawidVenter said:

Hi all!

 

So, I can install both Extrasolar and Outer Planets?

Will stock vehicles be able  to reach these planets - I've only played stock with a few visual mods so far, don't know all the other gameplay mods.

Regards!

Yes, OPM and Extrasolar are compatible with each other. Although you can reach Valentine using stock parts, the journey will be much longer than if you were to use mods. Going to Valentine with stock parts is totally feasible, though.

Share this post


Link to post
Share on other sites
46 minutes ago, AndrewDrawsPrettyPictures said:

Yes, OPM and Extrasolar are compatible with each other. Although you can reach Valentine using stock parts, the journey will be much longer than if you were to use mods. Going to Valentine with stock parts is totally feasible, though.

 

Dear AndrewDrawsPrettyPictures

Which mod would you suggest I use to reach those planets then? Something basic, not as complicated as Interstellar. Will something like Atomic Age suffice? Haven't used it, but heard about it.

Share this post


Link to post
Share on other sites
2 hours ago, DawidVenter said:

 

Dear AndrewDrawsPrettyPictures

Which mod would you suggest I use to reach those planets then? Something basic, not as complicated as Interstellar. Will something like Atomic Age suffice? Haven't used it, but heard about it.

I'm pretty sure Atomic Age is very outdated. Something like Near Future Propulsion should work, but you won't be able to use it in 1.6.0.

Share this post


Link to post
Share on other sites

Dang these are some really good looking planets, you really hit the sweet spot of having enough color to make the planets look interesting but not too much color where they look cartoony. Great work!

Share this post


Link to post
Share on other sites
30 minutes ago, Waxing_Kibbous said:

Dang these are some really good looking planets, you really hit the sweet spot of having enough color to make the planets look interesting but not too much color where they look cartoony. Great work!

Thank you so much!

Share this post


Link to post
Share on other sites
Posted (edited)

Hey guys I need help. My Kerbal space program won’t work now that I have downloaded extrasolar. The game gave me a message that read “unsupported KSU version... please use 1.4.5” yet I cannot find any info about 1.4.5                P.S I also installed interstellar.

Edited by GeckoNova
P

Share this post


Link to post
Share on other sites
2 hours ago, GeckoNova said:

Hey guys I need help. My Kerbal space program won’t work now that I have downloaded extrasolar. The game gave me a message that read “unsupported KSU version... please use 1.4.5” yet I cannot find any info about 1.4.5                P.S I also installed interstellar.

Can you show me a screenshot of the message, a screenshot of your gamedata folder, and your output log? Also, what version of Kopernicus are you using?

Share this post


Link to post
Share on other sites

Ok when I get home from school today I send u the pics

I found 1.4.5. will try 1.4.5 for all my mods and ksp itself.

Share this post


Link to post
Share on other sites

For the Final Frontier Ribbons, should I move the Ribbons folder inside of "Extrasolar" into the Final frontier Ribbons foldeer? Or does it work automagically?

Share this post


Link to post
Share on other sites
1 hour ago, Hoid said:

For the Final Frontier Ribbons, should I move the Ribbons folder inside of "Extrasolar" into the Final frontier Ribbons foldeer? Or does it work automagically?

No need to do that. The ribbons should work without moving them into the Final Frontier ribbons folder.

Share this post


Link to post
Share on other sites
1 hour ago, AndrewDrawsPrettyPictures said:

No need to do that. The ribbons should work without moving them into the Final Frontier ribbons folder.

Oh great! Thanks for the reply, loving the mod :)

Share this post


Link to post
Share on other sites

I am having difficulty with Maol.  When I get an encounter, I am not seeing the usual predicted flyby trajectory where I would usually put a maneuver node to get into orbit.  When I enter the SOI, I end up on a collision course with minimal time for maneuver.  I have tried this several times.

I am running 1.6.1 (with a lot of mods) and I've had no issues with the other moons of Lomila I have tried so far.  

Any suggestions?  Thanks for the great mod.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.