Recommended Posts

8 hours ago, UranianBlue said:

I love how the promotional picture is Uranus!

did you notice the title also changes overtime?

Share this post


Link to post
Share on other sites

Hi ! I'm a huge fan of this mod, it's definitely one of my favorites. 

I have however noticed a couple of strange things.

First, I sent a probe with the mission to land on Vesta, but I noticed that the rotation speed of the planet is higher than the orbital speed ! Meaning that it is impossible to land, since a landed craft would have enough velocity to go into orbit without moving of the surface. I'm not sure if this is intended or a bug.

Second, I sent another probe with the mission to explore Deimos and Phobos, and to try to land with no legs, on the ion drive, because why not (I like probes). I encountered something even more strange, that will best be described by a screenshot. Here we have the map view, showing that I am very close, and that the planet should take a good portion of the screen :

688A531272796D48B5AC25782C7590DCBE8D3C30

And here the view of the probe (at the exact same position), and, poof, no planet, just a weird looking thingy - tiny lump of rock (in front of the probe, in the middle of the picture, a bit to the right / bottom).

08F73EF9CE83EB1942A2A61D17047B3A20C24DAF

I tried landing, but with such a low gravity, landing on an invisible planet revealed to be too much of a hassle and I abandoned. There is the issue on both Phobos and Deimos. I have no idea what could be the cause of this funny problem.

Thanks in advance !

Share this post


Link to post
Share on other sites

My pleasure ! By the way, I also noticed that some planets don't have a low-altitude zone for science. Meaning that you can get science for "high in space over X" but not "in space near X". On the top of my memory, the bodies concerned are Phobos, Deimos and Callisto at least, probably Vesta and Mercury too. I have not yet visited the outer solar system except Jupiter yet, so I don't know if there are other.

Share this post


Link to post
Share on other sites

@Sigma88

Hi sir, when i install this mod side by side with galactic neighborhood (didn't try without it but shouldn't matter?) with sigma binary and latest version of kopernicus, I get this message at the start of the game :

aC8Hbl-GRJWURo-fYyoNUA.png

Share this post


Link to post
Share on other sites

I've updated SASS (find links on github)

 

I've also released a Visual pack for SASS compatible with scatterer, EVE and @JadeOfMaar sunflares (find links on github)

 

finally, remember that in order to get support you need to use github.

Edited by Sigma88

Share this post


Link to post
Share on other sites

Hi Sigma,

Thanks for your work!

I've seen you also work on SSRSS. Can you tell me what are the differences between SSRSS and SASS?

I want to play a realistic Solar system, with realist mecanics

Have a nice day

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Toqui said:

Hi Sigma,

Thanks for your work!

I've seen you also work on SSRSS. Can you tell me what are the differences between SSRSS and SASS?

I want to play a realistic Solar system, with realist mecanics

Have a nice day

Hi there

so, basically, both SASS and SSRSS are mods that provide a version of the real solar system that is scaled down to stock KSP size.

SSRSS requires RSS which provides a lot of celestial bodies from the real solar system, so they actually look like the real deal.

SASS instead requires a lot of different planet packs that provide planets with stockalike aestetics, so even if the orbits are the same as real life (but rescaled) the planets resemble just vaguely their real life counterparts. 

I guess it comes down to your preference, SSRSS also has much better visual packs if that is important to you, and it is probably more stable than SASS since I don't get much feedback on SASS

 

the upside of SASS would be that it provides a very Kerbal experience of the real solar system. Kerbals are reskinned to be pink instead of green, there are custom loading screens, custom science reports, you have the real life calendar in the clock.. etc... and also the bodies don't look like the RSS ones, which might be an upside or a downside depending on your taste.

Share this post


Link to post
Share on other sites

thanks

I have used SASS for few days with ckan. Lot of parts mods, USI, Interstellar, utilitaries (around 60 mods) and it worked fine (except the 6mins loading) until I try the EVE/Scaterrer beta patch. I have patched 7-8 other mods with Eve and Scatt before to try to launch the game (bad idea for feedback). I have get a solo.dll error at the end of  the loading.

I have tried to uninstall all mods, then to launch the game, it was ok. Then I have installed just SASS (with ckan) and solo.dll error again.

I'am running 1.3.1 x64 dx11 forced

 

Edit: I have uninstalled game and now I can't install SASS.with ckan it says "Module Kopernicus has not been found. This may be because it is not compatible with the currently installed version of KSP" and if I try to install Kopernicus first it say "SASS conflicts with kopernicus"

Edited by Toqui

Share this post


Link to post
Share on other sites
6 hours ago, Toqui said:

thanks

I have used SASS for few days with ckan. Lot of parts mods, USI, Interstellar, utilitaries (around 60 mods) and it worked fine (except the 6mins loading) until I try the EVE/Scaterrer beta patch. I have patched 7-8 other mods with Eve and Scatt before to try to launch the game (bad idea for feedback). I have get a solo.dll error at the end of  the loading.

I have tried to uninstall all mods, then to launch the game, it was ok. Then I have installed just SASS (with ckan) and solo.dll error again.

I'am running 1.3.1 x64 dx11 forced

 

Edit: I have uninstalled game and now I can't install SASS.with ckan it says "Module Kopernicus has not been found. This may be because it is not compatible with the currently installed version of KSP" and if I try to install Kopernicus first it say "SASS conflicts with kopernicus"

weird, I'll take a look at the netkan file

 

if you want to use scatterer/EVE I've made a visual pack called "SASSVisuals" you will have to install manually because it's not on CKAN yet

 

it also requires standard scatterer+EVE install (you can install those with ckan)

Edited by Sigma88

Share this post


Link to post
Share on other sites
1 hour ago, Sigma88 said:

if you want to use scatterer/EVE I've made a visual pack called "SASSVisuals" you will have to install manually because it's not on CKAN yet

 

it also requires standard scatterer+EVE install (you can install those with ckan)

That's what I did

Share this post


Link to post
Share on other sites
59 minutes ago, Toqui said:

That's what I did

I'm having problems with ckan, honestly it is starting to get on my nerves.

if it continues to cause me headaches I will just remove my mods from there

Share this post


Link to post
Share on other sites

I think I have fixed the netkan so you should be able to install SASS using CKAN

 

however, even if CKAN tells you that an update is available for Kopernicus, do not install that

 

also, the recommended mods will not work since CKAN refuses to install the version I request

Share this post


Link to post
Share on other sites
2 hours ago, Toqui said:

Ok, thanks

if you want to use kronometer and sigma binary, make sure you install

 

Kronometer v1.3.1-1

and 

SigmaBinary v1.6.9

 

and you have to install them manually (ckan won't install that version)

Edited by Sigma88

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.