KillAshley

[1.3.1][Kopernicus] KASE v0.3 [26June2016]

Recommended Posts

On July 19, 2016 at 4:12 PM, Deimos Rast said:

@KillAshley

This happens with v03 (didn't happen in v02). Pretty minor, as the planets look like they should. It's specific to KASE. Only other planet pack installed is OPM.

I looked at all the KASE entries in the log, and nothing jumped out at me.

Linux x64

Log

Cheers.

Th2mm6t.png

Happens on Mac too, same symptoms. I can't do anything about gpu or graphics card though so I'll have to live with it.

Btw I think you forgot to change the color of the groundscatter on the mun when you muted it. I'll get screenies when I gain access to a computer but they look as brown as the mun did :)

Share this post


Link to post
Share on other sites

Last night I finally had success!

Mostly because I finally remembered how to rocket correctly.  :)  I grabbed a LOT of screenshots, and picked out ones which I felt would show things off well.

The main visual mods I'm running with are KASE, SVE, Planetshine, Engine Lighting, and Ven's Stock Part Revamp.  (The astute observers among you may notice that my Mk1 Capsule is still stock.  I switched it back so it would match the MOLE parts I'm trying out for the first time this playthrough.)

I'm running a science career mode right now, so as I expand out through the system I'll start grabbing more shots for anyone interested!

(Note: Not sure why the embedding's not showing the full image, but the imgur album itself is working.)

 

Edited by RobFalcon
Added a Note

Share this post


Link to post
Share on other sites

I'm getting a conflict with SVE City Lights by @Galileo . When I'm on the dark side of Kerbin all the lights blink out. It looks like it's happening as a result of whatever change was made to have everything in shadow on the when the Sun is obscured by the planet. You can see from the images below that when I'm even close to being in the planet's shadow the city lights all disappear.

AtNwzhd.png

RWuiQcv.png

KzSJupx.png

Edited by tjt

Share this post


Link to post
Share on other sites
On 8/4/2016 at 2:05 PM, tjt said:

I'm getting a conflict with SVE City Lights by @Galileo . When I'm on the dark side of Kerbin all the lights blink out. It looks like it's happening as a result of whatever change was made to have everything in shadow on the when the Sun is obscured by the planet. You can see from the images below that when I'm even close to being in the planet's shadow the city lights all disappear.

AtNwzhd.png

RWuiQcv.png

KzSJupx.png

It may have been something I did.  Before I last updated,  I messed with the lights.  Maybe I missed something I'll look at it when I get home on Monday evening 

Share this post


Link to post
Share on other sites
13 minutes ago, tjt said:

I've gotten the NaN Kraken twice in the past day - never saw this before. Suddenly my station was disappeared and it's orbital parameters showed as NaN

The Wiki says it's related to the orbits of celestial bodies being altered. Could KASE be related to this?

AFAIK KASE is only a visual overhaul and doesn't alter the orbits of the planets, but I could be wrong on that.

Share this post


Link to post
Share on other sites
11 hours ago, The White Guardian said:

AFAIK KASE is only a visual overhaul and doesn't alter the orbits of the planets, but I could be wrong on that.

Hmm...I've now lost 3 ships and a base to this issue...I've never run into it before this Career save...it's really getting to me as there's no way to go back in time and relaunch those deep space probes...not even sure how to fix it.

 

Share this post


Link to post
Share on other sites

as above this only edits the planet's appearance, all positions, parameters and attributes are stock. So unfortunately any issues aren't caused by KASE

Share this post


Link to post
Share on other sites

7jCPl5z.png

That happened to me after i played around 2 hours and went back to the menu, but it was normal when i started the game. (scatterer,KASE are my visual mods)

It's kinda funny so it's my new profile pic :D

 

Share this post


Link to post
Share on other sites
18 minutes ago, DarkFighter said:

7jCPl5z.png

That happened to me after i played around 2 hours and went back to the menu, but it was normal when i started the game. (scatterer,KASE are my visual mods)

It's kinda funny so it's my new profile pic :D

 

If you add UseOnDemand = False to each planet cfg it should fix the issue. 

Look at how SVT does it

Edited by Galileo

Share this post


Link to post
Share on other sites

@KillAshley I have found a solution to the yellow stripes bug when using OpenGL: Simply rename the folders of the planet textures to something other than "PluginData" and change the configs accordingly. (Note: This WILL disable OnDemandLoading, but more RAM usage is better than no textures, right?)

Edited by Osmium

Share this post


Link to post
Share on other sites
5 minutes ago, cy4n said:

@Deimos Rast @Kepler68 @KillAshley I have found a solution to the yellow stripes bug when using OpenGL: Simply rename the folders of the planet textures to something other than "PluginData" and change the configs accordingly. (Note: This WILL disable OnDemandLoading, but more RAM usage is better than no textures, right?)

I talked to nathenkell about this recently and you can actually put height maps and biome maps inside a PluginData folder. Only normal maps and color maps needs to be outside of the PluginData folder that way your load time isn't as bad

Share this post


Link to post
Share on other sites

Good to see this is still working fine in 1.3.1 even after all this time. No issues have been found but if I've overlooked something please let me know.

Share this post


Link to post
Share on other sites

Necroing this because it mostly still works, and want to provide info on how to make it work.  @KillAshley hasn't been around since May, hoping he will see this:

 

On 12/23/2017 at 11:18 PM, KillAshley said:

Good to see this is still working fine in 1.3.1 even after all this time. No issues have been found but if I've overlooked something please let me know.

In 1.5.1,  it's fine except for two things:

Vall causes endless nullrefs, so for now I've simply disabled it

Minmus needed the following commented out:

					SharpnessNoise
					{
						deformity = 0.00100000004749745
						frequency = 0.5
						octaves = 4
						persistance = 0.5
						seed = 0
						//Noise
						//{
						//	frequency = 0.5
						//	lacunarity = 0.5
						//	quality = High
						//	octaveCount = 4
						//	seed = 33127
						//}
					}

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.