Nazari1382

[1.1.3] KSO (Kerbin Shuttle Orbiter) Legacy Packs & Development Updates

Recommended Posts

Just now, BlaZe119 said:

he used mechjeb smart A.S.S thingy

Its off when he first launches, only the window is open. Hes using stock SAS on launch.

Share this post


Link to post
Share on other sites
1 minute ago, Avalon304 said:

Its off when he first launches, only the window is open. Hes using stock SAS on launch.

do you have mechjeb? i have it but never used smartass

well im going to launch the standard dauntless..

Edited by BlaZe119

Share this post


Link to post
Share on other sites
Just now, BlaZe119 said:

do you have mechjeb? i have it but never used smartass

On my test install, no. On my normal install, yes.

Share this post


Link to post
Share on other sites
2 hours ago, Avalon304 said:

That yaw is odd... I cant reproduce it...

I feel like the yaw might be coming from the launch clamps not releasing correctly, but I can't confirm that.

2 hours ago, BlaZe119 said:

he used mechjeb smart A.S.S thingy

also the KSO Super 25 seems to be more stable

I did have the mech jeb window open but did not use mechjeb to control the craft till after the KSO had reached over 70 Km. After the KSO leaves the atmosphere, mech jeb is fully capable of control, atmosphere flight gives mixed results.

Share this post


Link to post
Share on other sites

what is the difference between the Dauntless Orbiter and the Super 25 Orbiter?

Edited by Kerbinidiel

Share this post


Link to post
Share on other sites
2 minutes ago, Kerbinidiel said:

what is the difference between the Dauntless Orbiter and the Super 25 Orbiter?

Size. the super 25 is bigger, and can carry more mass to orbit.

Share this post


Link to post
Share on other sites
4 hours ago, vardicd said:

@Nazari1382 @Avalon304 Finally got that video finished and uploaded:

 

As I discussed with Avalon, try prograde SAS most of the way up, through booster sep. But fix your yaw issue first, thats something the shuttle isnt doing by itself. I never see it.

Share this post


Link to post
Share on other sites
1 hour ago, Nazari1382 said:

As I discussed with Avalon, try prograde SAS most of the way up, through booster sep. But fix your yaw issue first, thats something the shuttle isnt doing by itself. I never see it.

Yeah I'm feeling like there's something janky going on with my launch clamps imparting that yaw, not really sure how to fix it though, as its the standard setup that comes with the KSO mod. I haven't altered the launch clamps at all.

Share this post


Link to post
Share on other sites
6 minutes ago, vardicd said:

Yeah I'm feeling like there's something janky going on with my launch clamps imparting that yaw, not really sure how to fix it though, as its the standard setup that comes with the KSO mod. I haven't altered the launch clamps at all.

I launched with our craft file several times last night and saw no issues like those in your video. Again, you have something else going on. A changed setting or mod affecting what you launched.

Share this post


Link to post
Share on other sites
2 minutes ago, Nazari1382 said:

I launched with our craft file several times last night and saw no issues like those in your video. Again, you have something else going on. A changed setting or mod affecting what you launched.

Well, I do have a mod that adds fuel pumps to the clamps. maybe that's doing something. will remove and check again. I agree its coming from the clamps just not sure why.

Share this post


Link to post
Share on other sites

I can see a Buran/Energia Replica in the pics. Is that hidden somewhere in the craft files? 

if not, Craft file plz.( I just love the Buran, probably a cooler design then the US Space shuttle. It can also fly remotly IRL :cool:)

19 hours ago, Nazari1382 said:

Can you elaborate on what is not working? And no, its multiple packs now.

Fixed it! Just had to splice the files into one KOS file. Now i can fly shuttles and build the ISS over the sun :sticktongue:

Share this post


Link to post
Share on other sites

No matter what I've tried, I cannot get rid of the yaw kick when launching the KSO, but I have figured out how to use mech jeb to stabilize the ascent and make it more controllable for me, by mounting multiple SAS units inside the shuttle, recessed into the hull and hidden, and a properly oriented probe core in the nose as a control point, Mech jeb can control it and eventually damp the wiggle. Still have to work on my orbits though. but that's just a more practice issue. :) 

 

Share this post


Link to post
Share on other sites
1 hour ago, Starslinger999 said:

I can see a Buran/Energia Replica in the pics. Is that hidden somewhere in the craft files? 

if not, Craft file plz.( I just love the Buran, probably a cooler design then the US Space shuttle. It can also fly remotly IRL :cool:)

Fixed it! Just had to splice the files into one KOS file. Now i can fly shuttles and build the ISS over the sun :sticktongue:

I'll have a dig around and see if I can find my Energia replica... but no, its not included with the craft files. If I can find it, I'll post it up again. (After being sure its still works properly in 1.1).

9 minutes ago, vardicd said:

No matter what I've tried, I cannot get rid of the yaw kick when launching the KSO, but I have figured out how to use mech jeb to stabilize the ascent and make it more controllable for me, by mounting multiple SAS units inside the shuttle, recessed into the hull and hidden, and a properly oriented probe core in the nose as a control point, Mech jeb can control it and eventually damp the wiggle. Still have to work on my orbits though. but that's just a more practice issue. :) 

[video snip]

 

That launch looks much like mine do stock (with just the craft files and stock SAS). There is something in your install thats giving you that very large yaw.

Share this post


Link to post
Share on other sites
3 hours ago, Starslinger999 said:

I can see a Buran/Energia Replica in the pics. Is that hidden somewhere in the craft files? 

if not, Craft file plz.( I just love the Buran, probably a cooler design then the US Space shuttle. It can also fly remotly IRL :cool:)

Fixed it! Just had to splice the files into one KOS file. Now i can fly shuttles and build the ISS over the sun :sticktongue:

It should be fairly easy to slap a 2nd pair of boosters on and still fly the Super 25 to orbit. The actual engine configuration is different on buran (no 3 main engines) and i never experimented with that.

1 hour ago, vardicd said:

No matter what I've tried, I cannot get rid of the yaw kick when launching the KSO, but I have figured out how to use mech jeb to stabilize the ascent and make it more controllable for me, by mounting multiple SAS units inside the shuttle, recessed into the hull and hidden, and a properly oriented probe core in the nose as a control point, Mech jeb can control it and eventually damp the wiggle. Still have to work on my orbits though. but that's just a more practice issue. :) 

 

Do us a favor and launch it , verify it is yawing to one side, revert to hangar and save as a new craft. Share the craft file here. Have you tried it without your other mods? Might be a good idea...

Edited by Nazari1382

Share this post


Link to post
Share on other sites

Hello, I am using KSOS, Kerban Space Center Vehicles, and for some reason every time I put a vehicle on the runway it seems to sink into the ground slightly and does not move in the slightest. Any fix for this? (Doesn't apply for the helicopter, just the cars.)

Share this post


Link to post
Share on other sites
Just now, Rainbowd4sh said:

Hello, I am using KSOS, Kerban Space Center Vehicles, and for some reason every time I put a vehicle on the runway it seems to sink into the ground slightly and does not move in the slightest. Any fix for this? (Doesn't apply for the helicopter, just the cars.)

Are you using the version 4.4 craft files?

Share this post


Link to post
Share on other sites
Just now, Rainbowd4sh said:

Yes I am using 4.4. I downloaded the latest version (4.4) from SpaceDock

https://spacedock.info/mod/242/KSOS: Space Center Vehicles

That isnt the question I asked.

 

Are you using the craft files from here: https://www.dropbox.com/s/9963wdf4sbv2qhr/KSO-craftfiles-4.4.zip?dl=0 (these are linked in the first post above each of the individual packs).

 

 

Share this post


Link to post
Share on other sites
54 minutes ago, Rainbowd4sh said:

Yes I am using 4.4. I downloaded the latest version (4.4) from SpaceDock

https://spacedock.info/mod/242/KSOS: Space Center Vehicles

This goes hand in hand with Avalon's question, because the craft files in the OP are pre-configured.... but one thing to note is you will need to rotate all wheels and landing gear 90 degrees on X axis if you are building a craft manually. So you'll need to grab the part out of the part list, and hit S on your keyboard once. That should place it in the right direction and the wheel will work correctly. It is the same for stock wheels/gear, just harder to see on KSOS wheels.

Edited by Nazari1382

Share this post


Link to post
Share on other sites
11 hours ago, vardicd said:

Size. the super 25 is bigger, and can carry more mass to orbit.

its the soviet space shuttle named buran.

Share this post


Link to post
Share on other sites
7 hours ago, Avalon304 said:

I'll have a dig around and see if I can find my Energia replica... but no, its not included with the craft files. If I can find it, I'll post it up again. (After being sure its still works properly in 1.1).

That launch looks much like mine do stock (with just the craft files and stock SAS). There is something in your install thats giving you that very large yaw.

It's the launch clamps I'm sure of it, but I have no idea why. I only have one mod that changes the launch clamps, and that's to add a fuel pump to the clamps so there's no loss of fuel in the first few seconds of engine ignition. I've tested with that out but it still happens. something else is having a shadow effect on the clamps but I have no idea which.

6 hours ago, Nazari1382 said:

Do us a favor and launch it , verify it is yawing to one side, revert to hangar and save as a new craft. Share the craft file here. Have you tried it without your other mods? Might be a good idea...

It can't be a problem with the craft itself, as it happens with the stock KSO craft file that comes with the mod. It's a mod on my end changing the ship or clamps sharing the craft file probably won't do any good unless I can give you the mod that's causing the problem.

Share this post


Link to post
Share on other sites
4 hours ago, vardicd said:

It's the launch clamps I'm sure of it, but I have no idea why. I only have one mod that changes the launch clamps, and that's to add a fuel pump to the clamps so there's no loss of fuel in the first few seconds of engine ignition. I've tested with that out but it still happens. something else is having a shadow effect on the clamps but I have no idea which.

It can't be a problem with the craft itself, as it happens with the stock KSO craft file that comes with the mod. It's a mod on my end changing the ship or clamps sharing the craft file probably won't do any good unless I can give you the mod that's causing the problem.

Sorry if you've already clarified this, but are you launching with or without mechjerb flying the craft?

Share this post


Link to post
Share on other sites
10 hours ago, Rainbowd4sh said:

Hello, I am using KSOS, Kerban Space Center Vehicles, and for some reason every time I put a vehicle on the runway it seems to sink into the ground slightly and does not move in the slightest. Any fix for this? (Doesn't apply for the helicopter, just the cars.)

you are trying to build the vehicles yourself arent you, i know how to fix it but it is easier to just download the craft files.

also who is exited for KSO EX?

Edited by BlaZe119

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.