DECQ

[1.2.2] Space Shuttle System new release 26.01.2017

Recommended Posts

On 1/12/2018 at 5:22 AM, JohnMcLane said:

What does this mean?

This mod works fine in 1.2.2

AND in 1.3.0 and 1.3.1 if you update the dependencies.

I DOOOOOOOOOOO Up date all the dependencies and the wheels won't activate and the nose gear wont close

 

 

 

SAAAAAAAAAAAANNNNNNNNNNNNNNDDDDDDDDDDDDD HHHHHHHHHHHHHHHHHHHHAAAAAAAAAAAAAAAAAAAAAALLLLLLLLLLLLLLLLLLLLLPPPPPPPPPPPPPPPP

Share this post


Link to post
Share on other sites

Can you please write like normal people?
If you install this and update all dependencies it will work. Don`t use the dependencies delivered with this mod. Download them separately. And: which KSP-Version do you use?

Share this post


Link to post
Share on other sites
On 1/12/2018 at 8:19 PM, LIPLOOP said:

I DOOOOOOOOOOO Up date all the dependencies and the wheels won't activate and the nose gear wont close

 

 

 

SAAAAAAAAAAAANNNNNNNNNNNNNNDDDDDDDDDDDDD HHHHHHHHHHHHHHHHHHHHAAAAAAAAAAAAAAAAAAAAAALLLLLLLLLLLLLLLLLLLLLPPPPPPPPPPPPPPPP

littrally just need ksp.wheel pluggin wich can be found in kerbal foundries and SSTU

Share this post


Link to post
Share on other sites

I think he @LIPLOOP is confused because he postet in the old thread of MikeNZ`s Shuttle. I think he mistakes this two mods. MikeNZ`s Shuttle do not work in 1.3.1 and the gears are broken.

Share this post


Link to post
Share on other sites
1 hour ago, Cheesecake said:

I think he @LIPLOOP is confused because he postet in the old thread of MikeNZ`s Shuttle. I think he mistakes this two mods. MikeNZ`s Shuttle do not work in 1.3.1 and the gears are broken.

If you are talking about the Mk2.5 Spaceplane parts by MikeNZ, that was revived by myself a while ago

Share this post


Link to post
Share on other sites

@DECQCould you please update this mod to 1.3.1, I would love this mod if I could play it in 1.3.1!

Share this post


Link to post
Share on other sites
1 hour ago, linuxgurugamer said:

If you are talking about the Mk2.5 Spaceplane parts by MikeNZ, that was revived by myself a while ago

No, I meant the Community Space Shuttle Mod. LIPLOOP wrote there too and I think he mistakes MikeNZ`Shuttle Mod and DECQ`s Shuttle Mod.

 

1 hour ago, JEB'S DESTINY said:

@DECQCould you please update this mod to 1.3.1, I would love this mod if I could play it in 1.3.1!

Look one page back and you can see DECQ`s answer.
And it works in 1.3.1...

Share this post


Link to post
Share on other sites
On Wednesday, January 17, 2018 at 1:24 AM, Cheesecake said:

I think he @LIPLOOP is confused because he postet in the old thread of MikeNZ`s Shuttle. I think he mistakes this two mods. MikeNZ`s Shuttle do not work in 1.3.1 and the gears are broken.

Yeah... I accTualy is Confused between the two mods

 

HAHAHAHAHAHAHAHAHAHAHAHAHAAHAHAHAHAHAHAH

I AM SO FUNNEH (send help now pls)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now