Jump to content

[1.2.2] Space Shuttle System new release 26.01.2017


DECQ
 Share

Recommended Posts

5 hours ago, TTKramer said:

Thx a lot for your hard work!

Its nearly perfect!

Is there already a workaround for the breaking wings at reentry?

I've re-entered twice with the Shuttle twice and have not had this happen. How are you entering into the atmosphere? 

Link to comment
Share on other sites

32 minutes ago, Dnaha said:

I've re-entered twice with the Shuttle twice and have not had this happen. How are you entering into the atmosphere? 

I tried diferent angels and trajectories, normaly between 30-40 degree.

I m testing atm a clean ksp install to find out where the problem is.

Link to comment
Share on other sites

Could we expect to see any payloads as a part of this mod like LDEF, clamshell launchers, Getaway Special cans, MPESS, and/or ICC?

Fantastic mod. Thanks for all of your hard work on getting the NASA shuttle community back up and running on KSP over the last 6 months.

Does anyone have a set of nominal trajectories at certain altitude during launch? I've been playing around with launches and I can't get my apogee high enough before running out of fuel in the ET but still having a ways to go. The OMS pods won't cut it.

Link to comment
Share on other sites

9 hours ago, LMRaptor said:

Could we expect to see any payloads as a part of this mod like LDEF, clamshell launchers, Getaway Special cans, MPESS, and/or ICC?

Fantastic mod. Thanks for all of your hard work on getting the NASA shuttle community back up and running on KSP over the last 6 months.

Does anyone have a set of nominal trajectories at certain altitude during launch? I've been playing around with launches and I can't get my apogee high enough before running out of fuel in the ET but still having a ways to go. The OMS pods won't cut it.

i'm starting to pitch at about 80 m/s and kinda match my trajectory to how much fuel i have in my SRBs so i alway trying to be horizontal when my SRBs is out of fuel. maybe bad explained but works every time

Link to comment
Share on other sites

My ET is about half the weight it needs to be.  I have real fuels installed, is there some mod I need to get the fuel unit mass to be larger??  Do I just double the fuel values?  Are the ET fuel values in L?  Thanks.

 

Fixed: Doubled the fuel values, I think the real fuel units are in Litres for anyone interested,

Edited by SpitfireAcademy
Link to comment
Share on other sites

15 minutes ago, algwat said:

I tried to use this mod in Half-RSS, things(boosters) keep falling off as the physics settles.

Are there config tweaks for Half-RSS?

 

no.

On 04.02.2017 at 3:19 AM, LMRaptor said:

Could we expect to see any payloads as a part of this mod like LDEF, clamshell launchers, Getaway Special cans, MPESS, and/or ICC?

Fantastic mod. Thanks for all of your hard work on getting the NASA shuttle community back up and running on KSP over the last 6 months.

Does anyone have a set of nominal trajectories at certain altitude during launch? I've been playing around with launches and I can't get my apogee high enough before running out of fuel in the ET but still having a ways to go. The OMS pods won't cut it.

There are no such plans.

Link to comment
Share on other sites

On 2/16/2017 at 7:39 PM, tasty echos said:

the shuttle cockpit and the payload bay is black, please help.

Sounds like either a conflicting mod, improper installation, or incorrect version.

Make sure you're using 1.2.2, and that you've copied everything over correctly.

On 2/16/2017 at 3:17 AM, algwat said:

I tried to use this mod in Half-RSS, things(boosters) keep falling off as the physics settles.

Are there config tweaks for Half-RSS?

 

You need to enable autostrutting on each part.

Link to comment
Share on other sites

Hello, i have a problem with the Cabin, i cant make it to show up in VAB/SPH - the part is loaded, i tried both Career and Sandbox, Part Database in Debug Menu shows the part loaded

 

Anything which should be checked ?

 

Edit: Same for OMS Engines - they are missing but Debug shows them loaded

Edited by Jasseji
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...