Jump to content

[1.2.2] Space Shuttle System new release 26.01.2017


DECQ
 Share

Recommended Posts

14 hours ago, DarthVader said:

@DEC Buran going to be updated as well?

I hope that there is time for it to complete, especially since remained a trifle, at the moment we are busy SaturnV and Soyuz.

13 hours ago, c0nstant1n3 said:

@DECQ Any chance of a link for the old 1.1.3 version if you've still got it uploaded anywhere?.

I usually delete the old links, but perhaps it is still there, if I can find will give you a link.

20 hours ago, Jasseji said:

Hello, i have a problem with the Cabin, i cant make it to show up in VAB/SPH - the part is loaded, i tried both Career and Sandbox, Part Database in Debug Menu shows the part loaded

 

Anything which should be checked ?

 

Edit: Same for OMS Engines - they are missing but Debug shows them loaded

Version only works with 1.2.2, also make sure that all plug-ins are included.

Link to comment
Share on other sites

On 20/02/2017 at 6:29 PM, c0nstant1n3 said:

@DECQ Any chance of a link for the old 1.1.3 version if you've still got it uploaded anywhere?.

 

On 21/02/2017 at 8:04 AM, DECQ said:

I usually delete the old links, but perhaps it is still there, if I can find will give you a link.

 

I second this request, if it's not of any inconvenience.

A few of us still use 1.1.3 bc a few mods still haven't been updated for 1.2, having your awesome  shuttle in 1.1.3 would be a real treat  :P.

Link to comment
Share on other sites

7 hours ago, Dolin said:

 

 

I second this request, if it's not of any inconvenience.

A few of us still use 1.1.3 bc a few mods still haven't been updated for 1.2, having your awesome  shuttle in 1.1.3 would be a real treat  :P.

Unfortunately I removed the 1.3.3 version and any other possibly someone save it, but not me.

19 hours ago, Frandsen said:

disregard wrong tropic (i think ... im confused, is the buran in this one too? )

That thread Energia , but I do my add-ons for a long time, its add-ons need only to me and a couple of people. D-:@

 

Link to comment
Share on other sites

On 28.02.2017 at 8:44 AM, Sampa said:

So...what is the secret for puting the nose cones on the rocket boosters?  I am presently unable to mount the boosters on the shuttle AND put the nose cone on them at the same time...help!

First, to the ET is a specific decoupler from the same add-on, then use the attachment point  join SSRB.

Link to comment
Share on other sites

alright, will try again, but first, found another problem.  The shuttle worked fine, save for the SRB issue, the other day.  The next time I opened the program, the shuttle  parts had this issue:

https://www.dropbox.com/s/7p1xwg6uw4h79n8/Screenshot 2017-03-01 05.38.46.png?dl=0

To help solve the issue, here is my mod list:

https://www.dropbox.com/s/1vjxxq7u2uc1ys4/Screenshot 2017-03-01 21.18.54.png?dl=0

Please, any help you can give me would be great.  I am very confused as to what to do...

Link to comment
Share on other sites

4 hours ago, Sampa said:

alright, will try again, but first, found another problem.  The shuttle worked fine, save for the SRB issue, the other day.  The next time I opened the program, the shuttle  parts had this issue:

https://www.dropbox.com/s/7p1xwg6uw4h79n8/Screenshot 2017-03-01 05.38.46.png?dl=0

To help solve the issue, here is my mod list:

https://www.dropbox.com/s/1vjxxq7u2uc1ys4/Screenshot 2017-03-01 21.18.54.png?dl=0

Please, any help you can give me would be great.  I am very confused as to what to do...

I do not understand the reason because everything is installed correctly, today or tomorrow make the update and see it solve the problem or not.

Link to comment
Share on other sites

Any idea what keeps causing this to happen , i'm not reszing the craft parts , one min its fine , the next time it's like this ???

bigead.png

Mods I have Installed

2_03_17%20Mods%20Current.png

 

KSP 1.2.2 , Shuttle Version 1.0

Edited by Puggonaut 2
Link to comment
Share on other sites

@Puggonaut its a conflict with KSPWheel and KerbalFoundries.   if you dont use DECQ's versoin of these you will have size mismatch. You will have proper size if you copy all his files that a re provided into GameData folder, BUT if you installed KF and KSPWheels from Shadowmages GitHub that will be the result. I have already mentioned this to DECQ, i think hes working on it. 

Link to comment
Share on other sites

Update for the Space Shuttle on the first page, updated plugins and made even more IVA.

This should solve your problems just set all the folders that are in the package.

Link to comment
Share on other sites

6 hours ago, mechanicH said:

@Puggonaut its a conflict with KSPWheel and KerbalFoundries.   if you dont use DECQ's versoin of these you will have size mismatch. You will have proper size if you copy all his files that a re provided into GameData folder, BUT if you installed KF and KSPWheels from Shadowmages GitHub that will be the result. I have already mentioned this to DECQ, i think hes working on it. 

Thanks for the reply , at least i know know what it is , I thought i was going nuts :lol:

Link to comment
Share on other sites

10 hours ago, Sampa said:

So, does anyone know what the parts to attach the SRBs to the tank are called?  Are they the ones with the company: Thiokol marked on them?

 

I can not understand what you can not find if SSRB decoupler that this information should help you where to find the detail.

 

 

 

PART
{
// --- general parameters ---
name = SSRB_decouplerSH
module = Part
author = DEСQ
// --- asset parameters ---
    MODEL
    {
        model =  SPACE_SHUTTLE_SYSTEM/SSRB_DECOUPLER
        scale = 0.64, 0.64, 0.64
    }
    scale = 0.64
    //mesh = model.mu
    rescaleFactor = 1.0
    specPower = 500.1

 

 

 


// --- node definitions ---
// definition format is Position X, Position Y, Position Z, Up X, Up Y, Up Z
node_attach = 0.1, 0.0, 0.0, 1.0, 0.0, 0.0, 3, 1, 1
node_stack_top = -2.031127, -0.0, -0.0, 0.0, -1.0, 0.0, 3, 1, 1
// --- FX definitions ---

fx_gasBurst_white = 0.0, 0.0, 0.0, 0.0, 1.0, 0.0, decouple
sound_decoupler_fire = decouple


// --- editor parameters ---
cost = 200
entryCost = 20
category = Structural
subcategory = 0
title = SSRB Decoupler
manufacturer = Thiokol
description = An attach fitting for connecting the SSRBs to the Shuttle ET. Contains explosive bolts to allow the booster to separate after burnout. Attach in mirror symmetry.
// attachment rules: stack, srfAttach, allowStack, allowSrfAttach, allowCollision
attachRules = 1,1,1,1,0

Link to comment
Share on other sites

11 hours ago, DECQ said:

 

I can not understand what you can not find if SSRB decoupler that this information should help you where to find the detail.

 

 

 

PART
{
// --- general parameters ---
name = SSRB_decouplerSH
module = Part
author = DEСQ
// --- asset parameters ---
    MODEL
    {
        model =  SPACE_SHUTTLE_SYSTEM/SSRB_DECOUPLER
        scale = 0.64, 0.64, 0.64
    }
    scale = 0.64
    //mesh = model.mu
    rescaleFactor = 1.0
    specPower = 500.1

 

 

 


// --- node definitions ---
// definition format is Position X, Position Y, Position Z, Up X, Up Y, Up Z
node_attach = 0.1, 0.0, 0.0, 1.0, 0.0, 0.0, 3, 1, 1
node_stack_top = -2.031127, -0.0, -0.0, 0.0, -1.0, 0.0, 3, 1, 1
// --- FX definitions ---

fx_gasBurst_white = 0.0, 0.0, 0.0, 0.0, 1.0, 0.0, decouple
sound_decoupler_fire = decouple


// --- editor parameters ---
cost = 200
entryCost = 20
category = Structural
subcategory = 0
title = SSRB Decoupler
manufacturer = Thiokol
description = An attach fitting for connecting the SSRBs to the Shuttle ET. Contains explosive bolts to allow the booster to separate after burnout. Attach in mirror symmetry.
// attachment rules: stack, srfAttach, allowStack, allowSrfAttach, allowCollision
attachRules = 1,1,1,1,0

relax, DECQ, I was just asking to confirm I was using the correct components.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...