DECQ

[1.2.2] Space Shuttle System new release 26.01.2017

Recommended Posts

26 minutes ago, sam_milne said:

when will this(will it ) be updated to 1.3?

 

i think hes working on another godly mod so far his done the saturn V-buran and the shuttle so sit tight.

Share this post


Link to post
Share on other sites
2 hours ago, sam_milne said:

when will this(will it ) be updated to 1.3?

 

It works in 1.3. There is no need for an update.

Share this post


Link to post
Share on other sites
11 hours ago, Cheesecake said:

It works in 1.3. There is no need for an update.

ive tried it but the landing gear don't work

Share this post


Link to post
Share on other sites
13 hours ago, Abpilot said:

i think hes working on another godly mod so far his done the saturn V-buran and the shuttle so sit tight.

do u know how to download the Saturn v mod ?

Share this post


Link to post
Share on other sites
2 hours ago, sam_milne said:

ive tried it but the landing gear don't work

Did you install SSTU and KSPWheels like it is required in the OP? I recommend to install the newest releases of this mods, not the versions comming with the shuttle.
I used this shuttle in 1.3 and it works. The gears too.

Share this post


Link to post
Share on other sites

Not sure if anyone is using the newest Graphics Assembly Mod which I think includes new texturereplacer and scatterer, but I get really low fps as soon as I choose the shuttle cabin... just letting you know, and if there is anyone who might have a fix, please advise :)

Share this post


Link to post
Share on other sites
On ‎13‎/‎08‎/‎2017 at 9:01 AM, Cheesecake said:

It works in 1.3. There is no need for an update.

dosent he use orbiter to have the texturing for his craft?

Share this post


Link to post
Share on other sites

Have updated folders Aset, CRP, JSI Kspwheels and SSTU to the latest.  Shuttle works fine but can not change texture it's stays on Atlantis.  Is there any Ideas how to correct this?

Share this post


Link to post
Share on other sites

@znscott, Firespitter does manage the texturechanging if I'm right. You'll only need the root of the plugin, not all the parts of firespitter.

Share this post


Link to post
Share on other sites

I forgot to mention i'm on ksp 1.3.  I've tried firespitter, it did not work.  Below is part of the texture switch module.  It using the SSTU mod

 MODULE
 {
  name = SSTUTextureSwitch
  currentTextureSet = Atlantis
  TEXTURESET
  {
   name = Atlantis
  }
  TEXTURESET
  {
   name = Discovery
  }
  TEXTURESET
  {
   name = Endeavour
  }
  TEXTURESET
  {
   name = Blank
  }
 }
}

Edited by znscott

Share this post


Link to post
Share on other sites

Yes, That was the first one I tried.  It doesn't show in menu of part. the new SSTU, shows up but doesn't change anything.

Edited by znscott

Share this post


Link to post
Share on other sites
On 09.07.2017 at 10:48 PM, Cheesecake said:

 

And here is the CoM/CoL of the old shuttle:

Hlse0CE.png

How did you fixed center of mass?

Share this post


Link to post
Share on other sites

Guys, how do you fly on this shuttle in reentry descent? It is very easy to handle shuttle in Orbiter 2016 even in the hardest mode, but here in rss/ro/far it is completely uncontrolable... Do you have any suggestions? 

Share this post


Link to post
Share on other sites

Hey is there any realism overhaul set up for this? I am using RO and RSS in 1.2.2 and it says it's not a realism overhaul part. 

 

I tried launching, it seems like I don't even have close to enough fuel to get into an RSS orbit. 

 

Any ideas? 

Edited by Rainbowd4sh
Edited because my previous problems were my own stupidity

Share this post


Link to post
Share on other sites

anyone knows if there's an IUS rotator/support available? There was one made by Mike-NZ but I can't find the download.

9NmZrvx.jpg

 

Big Thanks!

 

Share this post


Link to post
Share on other sites

i would like to buran for rss 1.2.2 please im fan of soviet designs and i'm from russia too

Share this post


Link to post
Share on other sites

@Rigel Kerman: I was playing around with the configs you created for RO, and I found 2 issues regarding CoM and angle keeping:

  1. You have all the propellant in the aft tanks, but the real shuttle had tanks in the nose to serve the forward thrusters. By moving half the propellant from the aft tanks to the nose, the CoM now seems to be at the right place (about in the middle of the fuselage).
  2. The RCS thrusters are way too weak. Based on the old "Component Space Shuttle" RO configs, I set the nose thruster power to 3, and the aft ones to 4, and that seems to work much better.

Also, not related to reentry, but I used the old "Component Space Shuttle" configs to correct some other things, like having CO2 scrubbers in the nose, and a proper fuel cell in the engine mount, with hydrolox propellant tanks.

Now the only remaining problem is the wings, which for some reason doesn't seem to be recognized by FAR. Upon reentry, the shuttle just turns to its side, and isn't able to turn back. I've tried different configs for FAR, but no luck :(
If anyone has any idea, I'm all ears, looks like this is the only remaining issue regarding reentry.

Share this post


Link to post
Share on other sites

my space shuttle cockpit and cargo bay are not showing up as the right texture and instead they r black 

does anyone know how to fix this?

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.