Jump to content

[1.2.2] Space Shuttle System new release 26.01.2017


DECQ
 Share

Recommended Posts

I can't download SSS from Yandex. I click on download button and nothing happens. When i click on icon with yellow bar with white ZIP and on the next site i click on download, then chrome shows that it is not save so i click to open this link anyway and on this page also nothing happens.

Link to comment
Share on other sites

On 5/16/2016 at 8:31 PM, LMRaptor said:

The game doesn't seem to recognize the RS-25s as any sort of object. In the VAB, they also show the exhaust coming out. Does anyone know about this issue and how it can be fixed?

http://imgur.com/inx1jbR

This is fixed by removing the ETC folder 

Link to comment
Share on other sites

3 minutes ago, Irenicus said:

 

WTF..... See up my post and post  DECQ

 

Maybe he meant it wasn't made to work... But it does... You do need to use RO engines, RealFuels ect. to make it work.

Try this pack for the shuttle engines.

 

Link to comment
Share on other sites

Just now, hellblazer said:

Maybe he meant it wasn't made to work... But it does... You do need to use RO engines, RealFuels ect. to make it work.

Try this pack for the shuttle engines.

Hmmm.. I already have this.. So.. I must using fuel tanks from Real Scale Boosters for launch...

Thanks.. I will try this.

Link to comment
Share on other sites

1 minute ago, hellblazer said:

Maybe he meant it wasn't made to work... But it does... You do need to use RO engines, RealFuels ect. to make it work.

Try this pack for the shuttle engines.

 

can u give a craft file?

Link to comment
Share on other sites

9 minutes ago, Irenicus said:

What a engine you using for space shuttle? Waht a type?

RS-25 - I had to size my down a bit in the configs. RSBengineRS25 - rescaleFactor = 1.35 ( GameData/RealScaleBoosters/Parts/Engines/RSBengineRS25)

Link to comment
Share on other sites

On 5/16/2016 at 9:39 PM, hellblazer said:

Try one from this pack. It works well.

Thanks, I scaled 'em down and they're working fine. Thanks.

 

Edit

Actually, I just remembered I could only get them to work by using infinite fuel. If I activated them with no cheats on, they flame out immediately, saying that they're oxidizer deprived. 

http://imgur.com/tAtiK5M

Edited by LMRaptor
Link to comment
Share on other sites

6 minutes ago, DECQ said:

I asked MoNsTroo  make RO cfg, he had already made a cool configuration for Angara and agreed to help with the shuttle.

Thank you!! I will wait a config for RO+RSS.

 

For now, I will  be use  the advice hellblazer

Edited by Irenicus
Link to comment
Share on other sites

On 5/18/2016 at 4:46 PM, LMRaptor said:

Thanks, I scaled 'em down and they're working fine. Thanks.

 

Edit

Actually, I just remembered I could only get them to work by using infinite fuel. If I activated them with no cheats on, they flame out immediately, saying that they're oxidizer deprived. 

http://imgur.com/tAtiK5M

The reason they flame out is that they are RO engines. You may want to install RealFuels. Is the fuel tank full of oxidizer and liquid fuel?

Link to comment
Share on other sites

7 hours ago, hellblazer said:

The reason they flame out is that they are RO engines. You may want to install RealFuels. Is the fuel tank full of oxidizer and liquid fuel?

Oh wow, I can't believe I'd miss something like that. Thank for the help!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...