raidernick

[1.6.x, 1.7.x] Soviet Spacecraft (Soyuz/Vostok/Voskhod/LOK/LK) - 7-14-19

Recommended Posts

7 hours ago, wat4_dor said:

when will the mod be updated to game version 1.7 or 1.6.1?

Is there a need for an update? As far as I know this mod works in 1.6.x and 1.7.x.

Share this post


Link to post
Share on other sites
3 hours ago, Cheesecake said:

Is there a need for an update? As far as I know this mod works in 1.6.x and 1.7.x.

Personally, I downloaded to previous versions of KSP mod via CKAN.The mod may be available, but the modes with which it is associated (for example, station "salute", etc.) the latest version 1.4.2

Share this post


Link to post
Share on other sites
14 hours ago, wat4_dor said:

Personally, I downloaded to previous versions of KSP mod via CKAN.The mod may be available, but the modes with which it is associated (for example, station "salute", etc.) the latest version 1.4.2

That`s only CKAN. It doesn`t say anything about compatibility. You can download and install it manually too.

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/2/2019 at 4:57 AM, wat4_dor said:

when will the mod be updated to game version 1.7 or 1.6.1?

The mod is ksp version independent, the only thing that needs updating regularly is the plugin, which I did, it's just not posted here yet. You won't get an official update until RO for 1.6 is released as both my mods and RO have breaking changes for my stuff if not used together on that specific version.

Edited by raidernick

Share this post


Link to post
Share on other sites
Posted (edited)

UPDATE v1.8

Changelog:

  • Update for KSP 1.6.x/1.7.x
  • Fix possible apas docking problem
  • Fix mm errors with TR config
  • Fix reflections

Required Dependencies below:

 

https://github.com/KSP-RO/SovietSpacecraft/releases/tag/v1.8

 

Edited by raidernick

Share this post


Link to post
Share on other sites
1 hour ago, Sammakko78 said:

It now says that i need TRReflection? What is that.

Which mod-version did you install on which KSP-version? It looks like you have a very old version of this mod because TRR was replaced by TU a while ago.

Share this post


Link to post
Share on other sites
On 3/6/2016 at 3:14 AM, raidernick said:

-If you are using 24 hour days instead of the default 6 hour days HERE is an optional module manager config for TAC Life Support.

The link is not working, does anyone happen to have the config handy?

Share this post


Link to post
Share on other sites

@Haukifile when you find a link that starts with www./ then it's mediafire.com <- add this after the www.

Share this post


Link to post
Share on other sites

UPDATE v1.8.2

Changelog:

  • fix lk rotation and iva view
  • zond and soyuz rcs fix
  • separate landing srbs from zond and soyuz pods, these need to be added now to use the landing rockets
  • fix apas75 rotation for ASTP

Required Dependencies below:

https://github.com/KSP-RO/SovietSpacecraft/releases/tag/v1.8.2

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.