JPLRepo

[1.8.x] Endurance (from Interstellar) Continued... (V1.10) 20th Oct 2019

Recommended Posts

16 hours ago, COL.R.Neville said:

something in the lsconfigs.cfg is crashing module manager.

My money is on this in Line 60. No asterisk in the braces.

~RSSROConfig[]

Also I'd like to point out that you can't use these in the same node edit as they're mutually exclusive. Each tells MM to run the given node edit at different relative positions in the grand sequence of running node edits. Choose one.

:BEFORE :FOR :AFTER

Also, :BEFORE and :AFTER also work like :NEEDS so the :NEEDS can all be discarded from this config.

Share this post


Link to post
Share on other sites
Posted (edited)

whee 

we have a BINGO.  i really like inglorius stand-up guys ? wtfo. basterds lets see if that works hehe

if you take that rssroconfig out everything else seems to work.  the others seems to be calling out specific parts but no idea which one should be in there for the rrs ro. 

On 6/30/2019 at 2:40 AM, JadeOfMaar said:

My money is on this in Line 60. No asterisk in the braces.


~RSSROConfig[]

Also I'd like to point out that you can't use these in the same node edit as they're mutually exclusive. Each tells MM to run the given node edit at different relative positions in the grand sequence of running node edits. Choose one.


:BEFORE :FOR :AFTER

Also, :BEFORE and :AFTER also work like :NEEDS so the :NEEDS can all be discarded from this config.

 

Edited by COL.R.Neville

Share this post


Link to post
Share on other sites
On 6/22/2018 at 11:15 PM, L0NE_PH4NT0M said:

I also found some sort of conflict with CryoTanks. Whenever I use it alongside the mod, the Ranger aerospike engines and the Viper's integrated engines all somehow switch to using Liquid Hydrogen as their fuel. However, the Lander's engines remain the same. 

I tried editing the part files for the Ranger and Viper to switch their fuel to the Hydrogen, but now I get VERY little Delta-V.

Isn't that with Cryo Engines? If you use one, you'll use the other for sure.

If you already tapped into the config files you could add more fuel to the tanks since Hydrogen is way less dense than Liquid Fuel which is, for all instants and purposes closer to heavy kerozene. SO there is chance that with liquid Hydro, your ship has less mass overall. so adding fuel to rebalance the thing could be an option. Or boost the ISP of the engines or lower their consumption as well as boost their thrust since Hydrogen powered engines have generally lower thrust with greater ISP, you might want to put their thrust to their original values.

Also, in Nertea's mods there is a file in Extras folder which take back some configs for work with stock Liquid Fuel instead of Liquid Hydrogen. I don't know if they affect the Endurance parts though as I haven't yet unlocked them in my career playthrough along with Cryo tanks and Cryo Engines. Might be worth the try.

Share this post


Link to post
Share on other sites

Jeez - how long has it been? 

Anyways, I already did try adding more fuel, but the Ranger failed to even take off and get off the ground. Probably due to the low-thrust engines, but I really don't want to have to fool around in the part files.

 

Share this post


Link to post
Share on other sites
Posted (edited)

 

 

 

Hello, I have a question for the future of mod. Could you add cargo bays for the Endurance ring?

Mk3_Cargo_Bay_CRG-25.png

 

 

This kind of storage bays

Edited by Trolol29

Share this post


Link to post
Share on other sites

I only have one problem and that is I cannot get the lander VTOL engines to attach to the lander, other than that this is awesome 

Share this post


Link to post
Share on other sites
Posted (edited)

The Viper is using LH2- you might want to fix that... Or give it LH2.

EDIT: And so does the Ranger. Huh.

Edit2: It must be another mod not playing nicely with it...

Edit3: Kerbalatomics Other Mod Support I think causes it.

Edit4: It does. Doesn't work with Kerbalatomic.

Edited by Mekan1k

Share this post


Link to post
Share on other sites

Please help mb-75 crew habitation module has no iva, no ability to transfer crew or see them in the bottom right of the screen.

Share this post


Link to post
Share on other sites
10 hours ago, Mattchase said:

Please help mb-75 crew habitation module has no iva, no ability to transfer crew or see them in the bottom right of the screen.

That is correct. The IVA was never finished. You can transfer the crew by clicking on the hatch of the part.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.