JPLRepo

[1.8.x] Endurance (from Interstellar) Continued... (V1.10) 20th Oct 2019

Recommended Posts

1 minute ago, JPLRepo said:

I have before...was there any particular reason you wanted me to look at it?

So, you could a little bit more detail to the IVAS of the pods, and vehicles, etc.

 

But I think the IVAs are pretty good.

 

I thought nobody knew about this page :P

Share this post


Link to post
Share on other sites
4 minutes ago, Table said:

So, you could a little bit more detail to the IVAS of the pods, and vehicles, etc.

 

But I think the IVAs are pretty good.

 

I thought nobody knew about this page :P

Thanks. One day I will. Right now I am trying to finish new emissives, fixes, new docking ports for the ring, and get all the models into Maya (my preferred modelling tool). Benjee10 had done all the originals in Blender and didn't supply all the original files (he didn't have access to them all). So I have to get around the Blender/Maya differences to get them all into Maya and then re-construct those that he didn't have (reverse engineering them from mu files, which is painstaking) and then setting them all up in Unity again (another painstaking process).

Share this post


Link to post
Share on other sites
1 minute ago, JPLRepo said:

Thanks. One day I will. Right now I am trying to finish new emissives, fixes, new docking ports for the ring, and get all the models into Maya (my preferred modelling tool). Benjee10 had done all the originals in Blender and didn't supply all the original files (he didn't have access to them all). So I have to get around the Blender/Maya differences to get them all into Maya and then re-construct those that he didn't have (reverse engineering them from mu files, which is painstaking) and then setting them all up in Unity again (another painstaking process).

Ah, keep up the good work, btw the Endurance's engines are plasma, and this is the only video that I could find that had sounds of a Plasma Engine

Share this post


Link to post
Share on other sites

I have a RSS patch made by myself, not sure if u need it.

Also, can u add FAR compatibility to the Ranger and Lander? Almost IMPOSSIBLE to get them down without useing the engines

Share this post


Link to post
Share on other sites
31 minutes ago, mark7 said:

I have a RSS patch made by myself, not sure if u need it.

Also, can u add FAR compatibility to the Ranger and Lander? Almost IMPOSSIBLE to get them down without useing the engines

An RSS patch to do what exactly?
As far as FAR goes (pun intended) it works fine with FAR (no errors and flyable). Can you explain more what you mean? I'm happy to try and make tweaks.. but I don't think you mean Compatibility.. more are you saying there are issues with aerodynamics? or lift? or what? Please describe the characteristics you are referring to.

Share this post


Link to post
Share on other sites
31 minutes ago, JPLRepo said:

An RSS patch to do what exactly?
As far as FAR goes (pun intended) it works fine with FAR (no errors and flyable). Can you explain more what you mean? I'm happy to try and make tweaks.. but I don't think you mean Compatibility.. more are you saying there are issues with aerodynamics? or lift? or what? Please describe the characteristics you are referring to.

The patch is intended to make all the ships have enough power(Or should I say △V)to explore our solar system.

Edit:I mean, I gave all the ships the necessary △V , for example, I gave the ranger 30000m/s △, which enables it to do 3 SSTO, and a higher TWR so that it can lift off from Miller's planet. And that patch was made for like half a year? So it might need some tweaks. 

As for my FAR problem, I cant do any atmospheric braking or re-entrying using Ranger and Lander, they are static unsteady as hell. They flies well during ascent but will flip over during re-entry.

Edited by mark7

Share this post


Link to post
Share on other sites
5 minutes ago, mark7 said:

The patch is intended to make all the ships have enough power(Or should I say △V)to explore our solar system.

As for my FAR problem, I cant do any atmospheric braking or re-entrying using Ranger and Lander, they are static unsteady as hell. They flies well during ascent but will flip over during re-entry.

PM me the patch.. I can include it as an optional in the next version. (along with some other optional patches I am working on).
I'll look into FAR. I'm guessing it's the lifting body values CoM, etc.

Share this post


Link to post
Share on other sites
57 minutes ago, JPLRepo said:

PM me the patch.. I can include it as an optional in the next version. (along with some other optional patches I am working on).
I'll look into FAR. I'm guessing it's the lifting body values CoM, etc.

Patch delivery~Sign here~:)

Share this post


Link to post
Share on other sites

I seem to have a problem. On career mode the DSPS Fuel Assembly for the Endurance doesn't show up in the files. Anyone have the file I could download with the fuel tanks?

Share this post


Link to post
Share on other sites
4 hours ago, BlueDukes30 said:

I seem to have a problem. On career mode the DSPS Fuel Assembly for the Endurance doesn't show up in the files. Anyone have the file I could download with the fuel tanks?

See this post for a fix. 

 

Share this post


Link to post
Share on other sites

Oh, almost forget it.

After playing it, I thought it would be better if the Lander has some kind of landing gear, cause land on its engines might not be a good option. So is the viper.

Edited by mark7

Share this post


Link to post
Share on other sites

@mark7 I add my own landing gear (stock parts) to my Landers, as well as an additional big reaction wheel, lights, docking ports etc, plus it needs a ladder too. Clip that stuff away to make it look nice.

Love that Lander, its awesome. Great performance and I just love the looks too

qwd6lnz.png

@JPLRepo thanks for all the time and effort you put into this. The small crafts alone make it one of the best parts mods I ever tried.

Share this post


Link to post
Share on other sites
12 hours ago, mark7 said:

Oh, almost forget it.

After playing it, I thought it would be better if the Lander has some kind of landing gear, cause land on its engines might not be a good option. So is the viper.

I just placed some micro landing struts on the lander it works fine 

Share this post


Link to post
Share on other sites
23 hours ago, mark7 said:

Oh, almost forget it.

After playing it, I thought it would be better if the Lander has some kind of landing gear, cause land on its engines might not be a good option. So is the viper.

The Lander does not have landing gear in the movie. It lands on the legs.

Share this post


Link to post
Share on other sites
3 hours ago, JPLRepo said:

The Lander does not have landing gear in the movie. It lands on the legs.

 

Yeah I understand that, but in the game, landing on the engines is not a good option at all, the engines could fail, or explode, or eaten by Kraken.

If you dont want to add a landing gear, what about using the whole lander as the landing gear and remove the engines to somewhere else? Just like thata57fe9d6dcced089.jpg

Or, just merge the engines with the legs. Divide the Lander into 5 pieces.

Edited by mark7

Share this post


Link to post
Share on other sites
10 hours ago, mark7 said:

 

Yeah I understand that, but in the game, landing on the engines is not a good option at all, the engines could fail, or explode, or eaten by Kraken.

If you dont want to add a landing gear, what about using the whole lander as the landing gear and remove the engines to somewhere else? Just like thata57fe9d6dcced089.jpg

Or, just merge the engines with the legs. Divide the Lander into 5 pieces.

 

Just place some micro landing gear there and off set it so it goes inside the ship it works fine.

Share this post


Link to post
Share on other sites
10 hours ago, mark7 said:

 

Yeah I understand that, but in the game, landing on the engines is not a good option at all, the engines could fail, or explode, or eaten by Kraken.

If you dont want to add a landing gear, what about using the whole lander as the landing gear and remove the engines to somewhere else? Just like thata57fe9d6dcced089.jpg

Or, just merge the engines with the legs. Divide the Lander into 5 pieces.

Not going to split it into pieces or change it. I land on them all the time no issues. Has anyone experienced problems with them exploding or failing or being eaten by the kraken

or just do what googbo suggested.

Share this post


Link to post
Share on other sites

Would you guys like me to make some craft model files (Of the Lander, Ranger, Endurance, and Viper) and post it on here? BTW, I'll make the Endurance according to the picture at the front page.

 

And is it only me or does the Ranger and Lander spin UNCONTROLLABLY (Kind of like the docking scene in Interstellar but faster) with FAR on?

Edited by Kerbl101

Share this post


Link to post
Share on other sites
6 hours ago, Kerbl101 said:

Would you guys like me to make some craft model files (Of the Lander, Ranger, Endurance, and Viper) and post it on here? BTW, I'll make the Endurance according to the picture at the front page.

 

And is it only me or does the Ranger and Lander spin UNCONTROLLABLY (Kind of like the docking scene in Interstellar but faster) with FAR on?

ye that will be cool

Share this post


Link to post
Share on other sites
7 hours ago, Kerbl101 said:

And is it only me or does the Ranger and Lander spin UNCONTROLLABLY (Kind of like the docking scene in Interstellar but faster) with FAR on?

Me too have met the problem during re-entry. And the Lander's engines often experience some airdynamic failure. JPLRepo said he would looking into that.

 

8 hours ago, JPLRepo said:

Not going to split it into pieces or change it. I land on them all the time no issues. Has anyone experienced problems with them exploding or failing or being eaten by the kraken

or just do what googbo suggested.

Fine then

Share this post


Link to post
Share on other sites

I often crash my VTOL engines, but it's almost always the result of a hard landing that in reality probably should have wrecked the whole lander.  I wouldn't mind them being a bit tougher since I don't know if I'll ever become a good enough pilot to land with ease.

I've experienced a couple of other issues.

  • My landers tend to bank to the right.  It occurs on take-off, in space and while landing.  It's not a big deal.
  • When I attach things to the Lander they tend to blow-up spectacularly when going into warp.  Docking ports and lights seem to be okay.  I managed to get a camera on the roof to survive my last flight.  I tried tricking the Endurance out with scanners for the purpose of surveying other worlds from orbit. But on the way to orbit they all blew-up. Lights and cameras seem to be okay.  I've only tried cameras on Ranger and they have been sticking so far.

Do the habitat modules have to be installed on Endurance prior to take off?  I have had no luck trying to deliver and dock them with a lander.

 

 

Share this post


Link to post
Share on other sites
On 30 March 2016 at 11:30 AM, thomash said:

I often crash my VTOL engines, but it's almost always the result of a hard landing that in reality probably should have wrecked the whole lander.  I wouldn't mind them being a bit tougher since I don't know if I'll ever become a good enough pilot to land with ease.

I've experienced a couple of other issues.

  • My landers tend to bank to the right.  It occurs on take-off, in space and while landing.  It's not a big deal.
  • When I attach things to the Lander they tend to blow-up spectacularly when going into warp.  Docking ports and lights seem to be okay.  I managed to get a camera on the roof to survive my last flight.  I tried tricking the Endurance out with scanners for the purpose of surveying other worlds from orbit. But on the way to orbit they all blew-up. Lights and cameras seem to be okay.  I've only tried cameras on Ranger and they have been sticking so far.

Do the habitat modules have to be installed on Endurance prior to take off?  I have had no luck trying to deliver and dock them with a lander.

 

 

Have you had the problem when you put the deploy able habitat modules or the science bay in to the endurance it explodes on the launch pad.

Share this post


Link to post
Share on other sites
On 3/31/2016 at 1:29 PM, googbo said:

Have you had the problem when you put the deploy able habitat modules or the science bay in to the endurance it explodes on the launch pad.

I have not.  But Endurance needs a lot of help when all the modules are included in the launch.  I use a kickback attached to each pod to get it up to height and speed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.