-ctn-

[1.1.2] Phoenix Industries ARES Rover (The Martian) WIP Release - v1.2

Recommended Posts

No update yet, I've been down and out for the past couple of weeks. With 1.1 officially released, I see some people have figured out the hatch problem with some mods. I'll try to download Unity 5 this week and patch this and the MAV mod up. it seems like the hatch is the only issue for compatibility. 

Share this post


Link to post
Share on other sites

I belive your correct. I have been using this mod in 1.1.2. all I can do is build (cant launch because wheels explode) So at least in the VAB it works

Share this post


Link to post
Share on other sites

Oh, really? Stock wheels explode? 

I hadn't tried it yet with wheels attached. 

Edited by -ctn-

Share this post


Link to post
Share on other sites

Looks like Squad has patched the hatches/air locks issue. 

The current version should would fine with 1.1.2. Make sure to use stock wheels for now, or you may have issues with that. 

Share this post


Link to post
Share on other sites

Got a idea for cargo for the flatbed and trailer 

the cargo from Mark's trip to Schiaparelli 

Share this post


Link to post
Share on other sites

Hey everyone, just wanted to drop in and say I haven't forgotten about these mods. 

For the new update, I'm just going to balance parameters.

Stay tuned!

Edited by -ctn-

Share this post


Link to post
Share on other sites
On 12/12/2016 at 3:36 AM, The Destroyer said:

Any news for 1.2?

 

On 12/23/2016 at 7:06 AM, fr33soul said:

i'm wating 2

me 3

Share this post


Link to post
Share on other sites

Unable to use this mod...

 

None of the parts show up and the craft file won't load cause it says its missing parts...

Cockpit

Trailer

Battery

Flatbed

 

Is it broken with 1.3?

 

Great Looking Mod!

Share this post


Link to post
Share on other sites
58 minutes ago, Kilo60 said:

Unable to use this mod...

 

None of the parts show up and the craft file won't load cause it says its missing parts...

Cockpit

Trailer

Battery

Flatbed

 

Is it broken with 1.3?

 

Great Looking Mod!

Check install path should be  KSP/GameData/CTN

loads for me

Share this post


Link to post
Share on other sites

Yes, That's were it is and have tons of mods in Game data with no issues...

 

Strange?

Share this post


Link to post
Share on other sites

Hi, this mod is dead ?
If yes, can you share the source to continue it please?

sorry for my english :)

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.