• 0
Sign in to follow this  
Wrecker

FASA load hanging on Apollo LES

Question

Hey everyone, just reinstalled FASA using CKAN after a few different new games without it.  Im using RP0, RSS and RO.  Specifically the loader (module manager) right after booting the game hangs on FASA/apollo/apolloCSM/FASA_Apollo_LES. Anyone know a cause or solution to this and or what relevant files I could post here to help?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
1 hour ago, Wrecker said:

Hey everyone, just reinstalled FASA using CKAN after a few different new games without it.  Im using RP0, RSS and RO.  Specifically the loader (module manager) right after booting the game hangs on FASA/apollo/apolloCSM/FASA_Apollo_LES. Anyone know a cause or solution to this and or what relevant files I could post here to help?

Hi @Wrecker, and welcome aboard!

I'd reccomend that you see this post:

To get an idea of what people need to diagnose the issue. One you have everything they need, it usually goes pretty quickly.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Wrecker said:

...Specifically the loader (module manager) right after booting the game hangs on ....

 

I know this problem from when you have to much mods. I also thought partXY is the problem, however, the parts are fine, only modloader stops due to a bug or out of memory.
When you try more often / clear the modulemanager cache, you see it stopping at another part.
I notices that problem, while the game still has only occupied around 3GB RAM, so there should be still memory free for use. Maybe it's a bug in the modulemanager.

One thing that often solves the problem for me is to add the Active Texture Compression mod (any maybe delete the modulemanager cache files in GameData)..

BR
Rob

Edited by Rob2222

Share this post


Link to post
Share on other sites
  • 0

Alright so here's the output log from my most recent attempt to run it.  

https://drive.google.com/file/d/0B9PFHOoZa5XFWVBNbG13NURoN1U/view?usp=sharing

edit: just realized this may be the more pertinent file for troubleshooting as it seems to mention the actual file on which it hanged https://drive.google.com/file/d/0B9PFHOoZa5XFc3d3TFFvbWM0cTg/view?usp=sharing

Im currently in x32 mode and trying to run dx11 for memory saving, but don't blame the problem on that, I've done it in all three different renderers.  As Rob mentioned it does not stop loading at 3 GB necessarily or the cap (whatever it is), it never gets there.  Using graphics mem mod I could see I was only using about 2.2 GB when it hung up on FASA apollo LES again.  It's worth noting that when I tested the loading after having deleted Apollo LES it also hung up later on some other file.  I've installed dynamic texture loader as well to no avail.  Next step I think will be to delete the module manager cache as mentioned.

Edited by Wrecker

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this