• 0
Sign in to follow this  
Ultimate Steve

RSS/RP-0/RO Question

Question

Hello, about a week or two ago I decided to try out the realistic career mode mods, and I ran into a bit of a problem. I have unlocked an engine (I think the RD-103) which is the first big engine you get, and I've been having a problem with it. The engine is not throttleable, so I have to put a huge fuel tank in front of it to keep the rocket from going too fast in the lower atmosphere. However, eventually the engine fails, and leaves me with 3/4 of my fuel unused. This is getting really annoying. I would like to remove the mod that is causing the failures, but I do not know which one it is. I installed RSS RP-0 and RO via CKAN, and did not include many other mods besides the required ones for those big mods. I would appreciate any help with this.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I'm not certain, as I've only had time to dabble in RO/RP0 very briefly, but I believe that you're exceeding the rated burn time for that engine. Every engine has a length of time that it's rated to burn for, any longer than that and the chances of failure go way up. I think that is all controlled by the Test Flight mod which (again, I think) is a requirement of RP0. 

Share this post


Link to post
Share on other sites
  • 0

@Ultimate Steve um...I'm unclear on what's going on here. What do you mean by "too fast"? Fast is good! Do you, like, not have an upper stage and/or payload on the rocket?

Share this post


Link to post
Share on other sites
  • 0

I do have an upper stage on the rocket. However, the first stage rocket will fail before I have used up my first stage fuel. Because of that, I shortened the first stage so I wouldn't waste fuel. However, that means I have a tremendous TWR, and I can't throttle down with the engine, and burn up in the atmosphere on ascent due to heating.

However, I read up on how TestFlight works, and if I understand correctly I have to use that engine more for it to gain reliability. Do you know of a way to turn TestFlight's failures off?

Share this post


Link to post
Share on other sites
  • 0

Can you post a picture of your craft in the VAB, with MechJeb's Delta V stats window open and it set to show all columns? I really don't think the issue here is TestFlight...

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this