Jump to content

Mechanical Mouse Industries - Kethane & Payload Packs Released!!!


Dani-Sang
 Share

Recommended Posts

So any fix for the screw-ups that occur if you use kethane and mechjeb at once?

Hmm... my computer at work worked propely with both mods, i just noticed that the desired mun periapisis is not getting right on oebit transfer , just that till now.

Link to comment
Share on other sites

Regarding the kethane & mechjeb issue, there is no indication that they are causing eachother problem as is not able to replicate at all. Testers (couple of buddies) and kulesz looked into it and we couldn't find a problem.

And Matokage, I use C4D as a modeling program.

EDIT: Still busy with freelance projects, next week there should be a free gap so we can finish the full kethane release.

Link to comment
Share on other sites

I just noticed a quirk and wondered if something could be done about it. I chose to refuel my Kethane prospector craft in orbit after taking off from the Mun's surface, for the purpose of repositioning it closer to the other stuff on the surface. I refueled the craft by converting on-board kethane into liquid fuel. However, my liquid fuel tanks are in the form of a pair of radially attached stacks, and now they are unbalanced.

I'm wondering if I can use the fuel transfer mod to resolve this issue in future craft, but wondered if I might be overlooking something, or if it could be fixed in the Kethane plugin itself.

Edit. I just experienced an issue whereby 2 of my craft were no longer able to extract kethane. One of them was no longer able to detect it, the other had no detection capability. I restarted the game, and the kethane appeared again. Not sure what happened there. If I get a similar thing happen again, I'll try and be more specific about how it happened.

Edited by fnordianslip
Link to comment
Share on other sites

Edit. I just experienced an issue whereby 2 of my craft were no longer able to extract kethane. One of them was no longer able to detect it, the other had no detection capability. I restarted the game, and the kethane appeared again. Not sure what happened there. If I get a similar thing happen again, I'll try and be more specific about how it happened.

Kethane stuff is heavy by design because we don't want to make it easy for you.

As for the problem that I quoted above. We are aware of that and looking for the fix. Not sure if kulesz already found the problem. But most of those problems are fixed by going to spacecenter and back, you don't have to fully restart. It is not luckly not major gamebreaking

Link to comment
Share on other sites

Kethane stuff is heavy by design because we don't want to make it easy for you.

As for the problem that I quoted above. We are aware of that and looking for the fix. Not sure if kulesz already found the problem. But most of those problems are fixed by going to spacecenter and back, you don't have to fully restart. It is not luckly not major gamebreaking

Did you notice my comment a couple pages ago? I figured out how to solve the "can't refuel empty tanks" problem. I thought maybe we can cooperate to add this feature to your mod.

Link to comment
Share on other sites

Did you notice my comment a couple pages ago? I figured out how to solve the "can't refuel empty tanks" problem. I thought maybe we can cooperate to add this feature to your mod.

We already know the fix and cooperation is not really needed. We can't just respond to all the messages, srry.

Link to comment
Share on other sites

This has probably been asked a thousand times, I can't get the extractors to deploy whilst on the pad (to test). I have a controller (just one). Do I need to be over a Kethane spot before they deploy?

The sensor worked (sounds and all). I've found a spot but wished to test my extractors before launching but I can't get them to deploy. Do I need to be over a Kethane spot?

Also my map clears every time I close KSP. Where is the map data saved? My Deposits.dat file has a date of 16-August-2012. It never gets updated.

Cheers.

Link to comment
Share on other sites

Deposits.dat is the file that contains the deposit positions.

The maps are the PNG files, make sure you backup them often, they get overwritten due to bugs very often.

Abput the drill, you should be able to deploy them in the Extracting menu of the Kethane controller.

Link to comment
Share on other sites

Deposits.dat is the file that contains the deposit positions.

The maps are the PNG files, make sure you backup them often, they get overwritten due to bugs very often.

Abput the drill, you should be able to deploy them in the Extracting menu of the Kethane controller.

When the PNG's get overwritten are the deposits still in the same location? I've lost my maps too many times to count...

Link to comment
Share on other sites

Ill check the png files.

I still cant extend extractor on launch pad. :(. I even removed all mods as a test for conflicts. I shall continue testing. Sensor works fine.

I remember somebody having this issue even tho it is reallly rare. Try to remove deposit.dat, images and start a new persistence file. If this isn't working please notify me. Also, was it working before?

I've been enjoying this mod so far, really well put together. I made a little video on it.

-Stimpy

OMG, perfect! Going to put this on the main page!!!! /me bows

Not sure if I screwed something up or its a Codeing issue, but the solar panels wont work at all, I have power Tech Plugin installed, but it says "not avalable" If Im just being dumb my bad sorry for bothering the page.

Check Known Issues & Fixes, there is a link there to a .dll you are probably forgetting.

Link to comment
Share on other sites

hi i love your mods but i have one problem i cant get the solar panels to work. D:

it says its not available in this version of the game (i have v1.6) and i cant find any of the plugins you mentioned mentioned to work it?

if you are able to help that would be great :D

hey sorry apparantly it now likes to work :D so no need for help

Edited by ceburas
problem solved
Link to comment
Share on other sites

hi i love your mods but i have one problem i cant get the solar panels to work. D:

it says its not available in this version of the game (i have v1.6) and i cant find any of the plugins you mentioned mentioned to work it?

if you are able to help that would be great :D

hey sorry apparantly it now likes to work :D so no need for help

I think you're missing some plugin, look on the first post and search it for a plugin that you might not have, that's what a I did when this happen to me.

Link to comment
Share on other sites

so, i'm unable to operate the solar panels included.

i have the following plugins in my "plugin" folder:

MMI_Kethane.dll

MuMechLib.dll

PowerTech.dll

PowerTech_MuMech.dll

are there any that i am missing?? certainly i downloaded all the ones that you guys have linked to.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...