Jump to content
  • 0

Tail Rudder not working


mipmo
 Share

Question

Hello everyone

I've been having a problem with a plane I built where the tail rudder isn't working in flight. It works fine in the editor but it simply won't budge while in flight or even just when loaded up on the runway. Here's what I mean:

I'm not sure whether or not someone has encountered this before or not. In case it has been noticed, I apologise.

Any help would be greatly appreciated.

(P.S: If this is the wrong subforum, please move.)

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

This does seem very unusual, and more of a Tech Support issue than a gameplay question, but I'll help with what I can.  
I see you have KER and HyperEdit installed, any other mods?  
If you open the Alt-F12 debug menu, is there anything weird going on, like something spamming lots of errors or exceptions?
Are you using a joystick or game pad, or just keyboard and mouse?
If none of that seems like an obvious problem, maybe upload your output log and dxdiag so others (not me, I have no idea what to look for) can take a peek?

Sorry I don't have a more definitive answer for you.

Link to comment
Share on other sites

  • 0

Thanks for your replies so far - let's see if I can answer your questions.

Sorry @Snark, I only turned that on for the screenshots to demonstrate that the tail rudder works in the hangar but not in the air in any way. I normally don't use the "deployed" flag at all.

@Vanamonde As far as I know, the rudder shouldn't be overlapping with the nacelle. I tried deleting and re-attaching it in different places and orientations without any success, so that possibility can probably be ruled out.

As for your questions, @FullMetalMachinist, let's start with the easy one. I only use a keyboard and a mouse, nothing else (way too used to that now). As for the mods, this is how my GameData folder looks like:

XinbwSz.png

 I'm not actually sure what some of these are anymore, such as BahaSP.

The debug menu doesn't say anything unusual, or more exactly nothing unexpected. There are errors about PPFX not being supported on my system and some OPT parts not being found (which makes sense, since I deinstalled that mod) but nothing else than that.

Correct me if I'm wrong, but aren't output logs only generated when the game crashes? Do you mean the KSP.log?

 

Thanks for all your help.

EDIT: I just flew my plane again, and the tail rudder actually worked this time! It seems this problem isn't consistent, it works sometimes and doesn't work other times. This is probably just a bug, I'm going to live with it as good as I can and hope it will be fixed 1.1. Still, if someone has a better idea, I'll gladly listen.

Edited by mipmo
typo
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...