• 0
PT

Escaping Kerbin by aerobraking :)

Question

So I started up 1.1 with some mods, nothing special. SpaceY family, KER, MJ and old Kerbonov..

I made my usual LKO tourist craft (proven reliable during 1.x era), loaded some tourists and some science, went for 80x80 orbit. Everything went smoothly until I tried to return to Kerbin. Something was wrong. It should brake, but it didn't. Few explosions later I tried more gentle aerobraking at ~50km. After some time I checked AP... 300km... 400km... 500km... hmmmm. After aeroaccelerating was complete, orbit was intersecting Moho... 

Here's the craft file.

 

 

 Enjoy looking for new Kraken drive :wink:

Edited by PT

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0
5 minutes ago, SelectHalfling0 said:

Are those mods updated to 1.1?

All except Kerbonov (not updated for a year or so) were updated to 1.1 version. Weirdly enough craft seems to behave normal when Mk-1 pod gone poof.

Maybe 1.1 finally killed poor old Kerbonov :( 

Share this post


Link to post
Share on other sites
  • 0

@PT, maybe is not a bug... maybe you have found a new way of venture into space!

In all seriousness, it seems atmospheric drag isn't been calculated and all you are getting is the gravity assist adding up to your speed... wonder what would have if you add a part like airbrake or heatshield, would it be calculated properly?

Share this post


Link to post
Share on other sites
  • 0
20 hours ago, rodrigoelp said:

@PT, maybe is not a bug... maybe you have found a new way of venture into space!

In all seriousness, it seems atmospheric drag isn't been calculated and all you are getting is the gravity assist adding up to your speed... wonder what would have if you add a part like airbrake or heatshield, would it be calculated properly?

After some testing it appears core problem was indeed Kerbonov cockpit. Or rather its interaction with other parts (without mk-1 pod it behaved normally). It was shielded from both ends (heatshield->science stuff->Kerbonov->Mk-1 pod) but windshield was sticking out, somehow it created magical lift force about as strong as aerobraking. Above 50km it was stronger (aeroaccelerating, yay), below 40km it was a tiny bit weaker. In the end I deorbited with infinite fuel. During tests I scored several crashes both in flight and in VAB when playng wth that cabin. It appears 1.1 killed it :(

Edited by PT

Share this post


Link to post
Share on other sites
  • 0

Be careful with CKAN at the moment. Some users update netkan files withoutdated or incompatible mod versions. Rasterprop monitor was installed twice for example, with different version numbers.

Share this post


Link to post
Share on other sites
  • 0
On 24.04.2016 at 6:39 PM, hendrack said:

Be careful with CKAN at the moment. Some users update netkan files withoutdated or incompatible mod versions. Rasterprop monitor was installed twice for example, with different version numbers.

I have not used CKAN, everything was manual. Mods downloaded and installed same day bug occurred.

 

It appears I am not alone:

 

Share this post


Link to post
Share on other sites
  • 0

I experienced it also in prerelease 1.1 version, but its somewhat random fashion - some rare times happends, but not alwas even when exactly same ship. So I managed to load game and land fine afterwards.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.