Jump to content

[WIP] [1.2.1] [2.0.4] Stock Size Real Solar System


sDaZe
 Share

Recommended Posts

1 minute ago, Dafni said:

Nice mod! How about getting it on to CKAN? Any plans for that?

On his first post he said that it won't be able to download from CKAN.

Link to comment
Share on other sites

4 hours ago, stuff said:

what does it take to make it the original size of kerbin

It takes this mod. If you install this mod correctly, you'll have the real solar system, but scaled down to 1/10th its size (approx the same size as Kerbin, perhaps a little larger). Achieving orbit and visiting other planets will be doable using stock parts.

Link to comment
Share on other sites

10 hours ago, sDaZe said:

You don't need to drag the Settings.cfg into the Dimensions folder, just drag the ssrss into your gamedata.

Sorry for the late reply, didnt see your message D: 

Okay, I did the exact same thing, but this time with the dev version of Sigma and I'm getting the normal sized RSS, not the scaled down version.

Not sure what's wrong, when I use the release version of Sigma the scaling is correct.

KSP 1.1.2

ModuleManager.2.6.24.dll

 

Installed like so:

Installed Sigma (dev version)

Installed SSRSS

Installed RSS Textures

Using the KSP_x64.exe to launch.

 

Edited by TheChiefMeat
Link to comment
Share on other sites

30 minutes ago, TheChiefMeat said:

Okay, I did the exact same thing, but this time with the dev version of Sigma and I'm getting the normal sized RSS, not the scaled down version.

Not sure what's wrong, when I use the release version of Sigma the scaling is correct.

KSP 1.1.2

ModuleManager.2.6.24.dll

 

Installed like so:

Installed Sigma (dev version)

Installed SSRSS

Installed RSS Textures

Using the KSP_x64.exe to launch.

 

Wait, with the release it works but not with the dev version?

This is weird

I'll look into it once I get home from work

Link to comment
Share on other sites

14 minutes ago, Sigma88 said:

Wait, with the release it works but not with the dev version?

This is weird

I'll look into it once I get home from work

Yep fresh install, dragged Sigma Release, then SSRSS then the textures. The only thing that was odd was Pluto was missing, but the sizes were perfectly fine. I'm going through it now file by file to try to find the issue.

Edit: Annd I think I fixed it myself, give me a second to test it.

Edit II: Well, for me this is a confirmed way of getting it to install if you have either no Pluto or the size issue (appears to fix both issues):

Install Sigma (dev version)

Install SSRSS

Install RSS Textures

Download the release copy of Sigma

Copy the Sigma-Dimensions.v0.4.3.zip\GameData\Sigma\Dimensions\Configs\ReDimension\setDimensions.cfg to GameData\Sigma\Dimensions\Configs\ReDimension

 

With this method I have both Pluto and the SSRSS sized Earth. 

Edited by TheChiefMeat
Link to comment
Share on other sites

5 minutes ago, TheChiefMeat said:

Yep fresh install, dragged Sigma Release, then SSRSS then the textures. The only thing that was odd was Pluto was missing, but the sizes were perfectly fine. I'm going through it now file by file to try to find the issue.

 

Edit: Annd I think I fixed it myself, give me a second to test it.

pluto missing is expected with the SD release, that bug was fixed in the dev.version

Link to comment
Share on other sites

16 hours ago, Nansuchao said:

The flickering is a known issue of Scatterer, no fix for the moment.

I just installed the mod, including scatterer. I too am experiencing a lot of flickering. More than on my regular size RSS game (a lot more). How does that happen?

Link to comment
Share on other sites

17 minutes ago, SpaceEnthusiast said:

I just installed the mod, including scatterer. I too am experiencing a lot of flickering. More than on my regular size RSS game (a lot more). How does that happen?

Did you download the latest version? 

 

 

Link to comment
Share on other sites

6 minutes ago, Berlin said:

Did you download the latest version? 

Unless you've uploaded a new version in the last 2 hours, yes. I should have the latest version. 

Don't get me wrong, it looks amazing. But when I move around to view my rocket from different angles during flight, a lot of textures start flickering. As soon as my rocket gets higher up, this stops. That's why I can live with it.

Edited by SpaceEnthusiast
Link to comment
Share on other sites

2 minutes ago, SpaceEnthusiast said:

Unless you've uploaded a new version in the last 2 hours, yes. I should have the latest version. 

Don't get me wrong, it looks amazing. But when I move around to view my rocket from different angles during flight, a lot of textures start flickering. As soon as I leave the atmosphere, this stops. That's why I can live with it.

Are you using the scatterer included in the DL or are you downloading it separately? 

Link to comment
Share on other sites

3 minutes ago, Berlin said:

Are you using the scatterer included in the DL or are you downloading it separately? 

I'm having the same issue with the Scatterer from the latest version.

By the way, has anyone managed to get RVE (or SVE) to run with SSRSS ? 

Link to comment
Share on other sites

1 minute ago, Berlin said:

Are you using the scatterer included in the DL or are you downloading it separately? 

This is how I went about installing the mod:

- First I installed sigma dimensions, RSS (including the textures), and kopernicus

- Then Distant object, planet shine, and scatterer (yes, seperately, I didn't know it was included in this mod)

-Then I downloaded everything from your dropbox folder and threw that in my Gamedata folder (overwriting everything)

So basically I did download scatterer seperately, but as I overwrote everything from your download I should have the same content right? I thought you didn't include scatterer in the download, but just some configurations.

Link to comment
Share on other sites

1 minute ago, SpaceEnthusiast said:

This is how I went about installing the mod:

- First I installed sigma dimensions, RSS (including the textures), and kopernicus

- Then Distant object, planet shine, and scatterer (yes, seperately, I didn't know it was included in this mod)

-Then I downloaded everything from your dropbox folder and threw that in my Gamedata folder (overwriting everything)

So basically I did download scatterer seperately, but as I overwrote everything from your download I should have the same content right? I thought you didn't include scatterer in the download, but just some configurations.

Try this,  hit alt+f10 at KSC or in flight.  Go to Ocean Settings.  Then change Ocean mesh resolution from 4 to 1 if it isn't already.  Hit Set,  then Rebuild ocean and let me know what happens

Link to comment
Share on other sites

3 minutes ago, Berlin said:

Try this,  hit alt+f10 at KSC or in flight.  Go to Ocean Settings.  Then change Ocean mesh resolution from 4 to 1 if it isn't already.  Hit Set,  then Rebuild ocean and let me know what happens

Did exactly that, nothing changed.

Maybe it's worth noting I have SVE installed aswell, but I don't see how that makes a difference. I also had this installed on the regular sized solar system, gave me no issues.

Edited by SpaceEnthusiast
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...