sDaZe

[WIP] [1.2.1] [2.0.4] Stock Size Real Solar System

Recommended Posts

For now I visited Earth (obviously), Moon and Mercury and they're fantastic. I have many probes to the outer planet of the system, maybe it's just Mars to be weird, but definitely not so wrong.

Share this post


Link to post
Share on other sites
1 minute ago, Onesmallstep said:

Manned missions are way more fun :D

Sure, but since I play with many realism mods LS etc and I don't like to kill Kerbals, I prefer to send ummanned first to have some reading of the place and a well planned and built manned mission then. In this way usually my manned mission are often completely a success and usually nobody dies (and I score an amazing bunch of science for my CTT).

Share this post


Link to post
Share on other sites
13 minutes ago, Nansuchao said:

Sure, but since I play with many realism mods LS etc and I don't like to kill Kerbals, I prefer to send ummanned first to have some reading of the place and a well planned and built manned mission then. In this way usually my manned mission are often completely a success and usually nobody dies (and I score an amazing bunch of science for my CTT).

That's actually really smart thank's for the technike (sorry for spelling)! Next stop Jupiter

Share this post


Link to post
Share on other sites
50 minutes ago, Nansuchao said:

For now I visited Earth (obviously), Moon and Mercury and they're fantastic. I have many probes to the outer planet of the system, maybe it's just Mars to be weird, but definitely not so wrong.

There are a couple planets that look like that.  I'm working on fixing those.  It does look funky.  

Edited by Berlin

Share this post


Link to post
Share on other sites

Looks very good here too now thats the flickering is gone, love your sunflair

Share this post


Link to post
Share on other sites
Just now, Example said:

Looks very good here too now thats the flickering is gone, love your sunflair

well thank you!

Share this post


Link to post
Share on other sites
54 minutes ago, Onesmallstep said:

I failed my mars landing i wish i used quicksave's ):

you didn't miss out on anything too cool. :wink: 

Spoiler

r2gJbiu.png

 

 

Share this post


Link to post
Share on other sites

Keep the pics of the missions coming, love seeing them 

Share this post


Link to post
Share on other sites

This is looking really good, I love the planet textures, can't wait for cloud support.

I am having the same issues as others, the atmosphere for Kerbin is set at 140km affecting warp

I have not seen this issue mentioned, scatterer puts a ring outside the atmosphere, if you check the wireframe it is following that, I think it's just a scale issue. Picture in spoiler

Spoiler

Tiz9KF6.png

 

Share this post


Link to post
Share on other sites
1 minute ago, selfish_meme said:

This is looking really good, I love the planet textures, can't wait for cloud support.

I am having the same issues as others, the atmosphere for Kerbin is set at 140km affecting warp

I have not seen this issue mentioned, scatterer puts a ring outside the atmosphere, if you check the wireframe it is following that, I think it's just a scale issue. Picture in spoiler

  Hide contents

Tiz9KF6.png

 

are you using distant objects?

Share this post


Link to post
Share on other sites
1 minute ago, Berlin said:

are you using distant objects?

I am sorry, should I remove it?

Meta, I am orbiting over myself!

hMdX5pb.png

Share this post


Link to post
Share on other sites
2 minutes ago, selfish_meme said:

I am sorry, should I remove it?

Meta, I am orbiting over myself!

hMdX5pb.png

looks like you need to turn the gamma down on your screen. I'm not seeing that with anyone else's screenies. weird

don't remove distant objects

Edited by Berlin

Share this post


Link to post
Share on other sites
10 minutes ago, Berlin said:

looks like you need to turn the brightness down on your screen. I'm not seeing that with anyone else's screenies. weird

Does not happen in stock @blackrack could probably tell you what it is, it might be an OpenGL issue, I am running Linux, see wireframe here

lqko3Re.png

Without

Dhz5EtT.png

Edited by selfish_meme

Share this post


Link to post
Share on other sites
5 minutes ago, selfish_meme said:

Does not happen in stock @blackrack could probably tell you what it is, it might be an OpenGL issue, I am running Linux

Try updating to the newest version of Scatterer ( It was released today) Ill updated Scatterer tonight. Tbh I havent tried the mod with OpenGl just make sure not to replace the configs and sunflare.

Or you can drag the new scatterer in and then replace the Configs and Sunflare with the old ones 

Edited by sDaZe

Share this post


Link to post
Share on other sites
1 minute ago, sDaZe said:

Try updating to the newest version of Scatterer ( It was released today) Ill updated Scatterer tonight. Tbh I havent tried the mod with OpenGl just make sure not to replace the configs and sunflare.

I already did, i went back to the included to make sure it wasn't the newer DLL, I didn't overwrite  your files just replaced DLL

Share this post


Link to post
Share on other sites
1 minute ago, selfish_meme said:

I already did, i went back to the included to make sure it wasn't the newer DLL, I didn't overwrite  your files just replaced DLL

What about the version that was included with SSRSS? Did that have the issue as well? I think we should wait for blackrack because i have no idea, it must be OpenGl and linux

Share this post


Link to post
Share on other sites
Just now, sDaZe said:

What about the version that was included with SSRSS? Did that have the issue as well? I think we should wait for blackrack because i have no idea, it must be OpenGl and linux

Both versions have the same issue, like I said it looks like a scaling issue, nothing major

Share this post


Link to post
Share on other sites
21 minutes ago, selfish_meme said:

Both versions have the same issue, like I said it looks like a scaling issue, nothing major

When you go into the Tracking station and click the information on Earth it says: Atmos Height 92,000 or whatever? but not 140,000 

If it does go into the Scatterer GUI and change the ExperimentalAtmosScale to 1 and click set, if that doesnt work just click Load atmo

Edited by sDaZe

Share this post


Link to post
Share on other sites
4 minutes ago, sDaZe said:

When you go into the Tracking station and click the information on Earth it says: Atmos Height 92,000 or whatever? but not 140,000 

If it does go into the Scatterer GUI and change the ExperimentalAtmosScale to 1 and click set, if that doesnt work just click Load atmo

One of the fixes I tried was changing the RSSKopernicus earth.cfg 

Atmosphere to

maxAltitude = 70000.0

So in the tracking station it shows Atmos. Height 49,000m now

setting ExperimentalAtmosScale to 1 from 2 fixed it 

So should changing the planet names in clouds.cfg work for EVE and SVE, or is it more complicated?

Share this post


Link to post
Share on other sites

:huh: @Nhawks17

 

 

46 minutes ago, selfish_meme said:

One of the fixes I tried was changing the RSSKopernicus earth.cfg 

Atmosphere to


maxAltitude = 70000.0

So in the tracking station it shows Atmos. Height 49,000m now

setting ExperimentalAtmosScale to 1 from 2 fixed it 

49? Damn kerbin's is 70,000. Change it back. Also that worked? all good now?

Edited by sDaZe

Share this post


Link to post
Share on other sites
15 minutes ago, sDaZe said:

49? Damn kerbin's is 70,000. Change it back. Also that worked? all good now?

I set it back and Atmos. Height is reading 98000m. Yes it all seems to be good now, can't seem to get clouds but I know that you have not done that yet, I tried the renaming of Kerbin to Earth in clouds.cfg but apparently in my case that is not enough.

Share this post


Link to post
Share on other sites
1 hour ago, sDaZe said:

:huh: @Nhawks17

 

 

 

I like the second one the best

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.