sDaZe

[WIP] [1.2.1] [2.0.4] Stock Size Real Solar System

Recommended Posts

2 minutes ago, Table said:

I must say, you guys have done a fantastic job on this, and I have one suggestion.

I want thunderstorms over Earth! And I would love it when KopernicusExpansion updates you guys could make Jupiter, Saturn, and Neptune move, like the atmospheres move, I can't explain it but if you look in the KopernicusExpansion OP you'll find out what I'm talking about. Also can you make Saturn's Polar Hexagons move too? :)

Also, the settings.cfg, where do I put it?

 

P.S. This is just a suggestion, I'm totally find if you guys don't want to do it.

Just drag it into your gamedata

For the thunderstorms im not sure its possible with the current state of EVE

Working on the hex right now

And yeah i would like to add kopernicus expansion 

Share this post


Link to post
Share on other sites

Just wondering why you don't include sigma in the download, you have all the other necessary mods?

Share this post


Link to post
Share on other sites
13 minutes ago, Table said:

I must say, you guys have done a fantastic job on this, and I have one suggestion.

I want thunderstorms over Earth! And I would love it when KopernicusExpansion updates you guys could make Jupiter, Saturn, and Neptune move, like the atmospheres move, I can't explain it but if you look in the KopernicusExpansion OP you'll find out what I'm talking about. Also can you make Saturn's Polar Hexagons move too? :)

Also, the settings.cfg, where do I put it?

 

P.S. This is just a suggestion, I'm totally find if you guys don't want to do it.

just put it anywhere in the GameData folder

already answered my bad

 

7 minutes ago, selfish_meme said:

Just wondering why you don't include sigma in the download, you have all the other necessary mods?

licensing

Edited by Berlin

Share this post


Link to post
Share on other sites
13 minutes ago, Berlin said:

licensing

Ah,

Here are some screenshots, first is KSC ground texture, wondering if this is intended? Second is the default scatterrer settings, I then played with extinctionRimFade, no difference and then experimentalAtmoScale down to 00001.0000 which was the fix for my similar problem last time and it fixed it this time too, last screenshot.

Edit: OpenGL, Distant Object, planetshine installed but no custom skybox

 

Edited by selfish_meme

Share this post


Link to post
Share on other sites

 

5 minutes ago, selfish_meme said:

Ah,

Here are some screenshots, first is KSC ground texture, wondering if this is intended

 

I would assume those ground textures are intended.  ie: The game is meant to be seen from above. While "silly" if you over think it on ground level, they are fitting once you get some altitude.. It's to create an illusion of reality.  After all. It's a space simulator.. Not a ground simulator. :)

Edited by styckx

Share this post


Link to post
Share on other sites

Is it okay if the BoulderCo folder is inside my GameData? Or do I only need EVE, I'm also using SVE ultra, RSS Extrasolar, RSS Expanded, also I'm getting an error with Sigma Dimensions and KSC Switcher. I have no idea what's going on, also the KSC is in a crater? And there's no Earth, just the stock planets, Moho, Jool etc.

 

What am I doing wrong? 

P.S. I have all the mods included in the download. plus rss too

Share this post


Link to post
Share on other sites
Just now, styckx said:

 

I would assume those ground textures are intended.  ie: The game is meant to be seen from above. While "silly" if you over think it on ground level, they are fitting once you get some altitude.. After all. It's a space simulator..

It was just the airport seemed very close, and small

Share this post


Link to post
Share on other sites
1 minute ago, Table said:

Is it okay if the BoulderCo folder is inside my GameData? Or do I only need EVE, I'm also using SVE ultra, RSS Extrasolar, RSS Expanded, also I'm getting an error with Sigma Dimensions and KSC Switcher. I have no idea what's going on, also the KSC is in a crater? And there's no Earth, just the stock planets, Moho, Jool etc.

 

What am I doing wrong? 

P.S. I have all the mods included in the download. plus rss too

no boulderco. it will mess everything up

 

Share this post


Link to post
Share on other sites
4 minutes ago, Table said:

Is it okay if the BoulderCo folder is inside my GameData? Or do I only need EVE, I'm also using SVE ultra, RSS Extrasolar, RSS Expanded, also I'm getting an error with Sigma Dimensions and KSC Switcher. I have no idea what's going on, also the KSC is in a crater? And there's no Earth, just the stock planets, Moho, Jool etc.

 

What am I doing wrong? 

P.S. I have all the mods included in the download. plus rss too

If it is in the download zip, then do not install it seperately

Only two things you need apart from the download are RSS Textures and sigma

Edited by selfish_meme

Share this post


Link to post
Share on other sites
12 minutes ago, selfish_meme said:

Ah,

Here are some screenshots, first is KSC ground texture, wondering if this is intended? Second is the default scatterrer settings, I then played with extinctionRimFade, no difference and then experimentalAtmoScale down to 00001.0000 which was the fix for my similar problem last time and it fixed it this time too, last screenshot.

Edit: OpenGL, Distant Object, planetshine installed but no custom skybox

 

That second photo is a scatterer bug, F5 and then F9 to reload should fix the issue. 

the airport is supposed to look like that

Edited by sDaZe

Share this post


Link to post
Share on other sites
4 minutes ago, Table said:

Is it okay if the BoulderCo folder is inside my GameData? Or do I only need EVE, I'm also using SVE ultra, RSS Extrasolar, RSS Expanded, also I'm getting an error with Sigma Dimensions and KSC Switcher. I have no idea what's going on, also the KSC is in a crater? And there's no Earth, just the stock planets, Moho, Jool etc.

 

What am I doing wrong? 

P.S. I have all the mods included in the download. plus rss too

Ditch BoulderCo.. I'm gonna go out on a limb and say your installed RSS and RSS addons are krackening up SSRSS.. And the KSC Switcher error is normal but works as intended in game regardless. 

Edited by styckx

Share this post


Link to post
Share on other sites
5 minutes ago, Table said:

Is it okay if the BoulderCo folder is inside my GameData? Or do I only need EVE, I'm also using SVE ultra, RSS Extrasolar, RSS Expanded, also I'm getting an error with Sigma Dimensions and KSC Switcher. I have no idea what's going on, also the KSC is in a crater? And there's no Earth, just the stock planets, Moho, Jool etc.

 

What am I doing wrong? 

P.S. I have all the mods included in the download. plus rss too

Bruh... Read the README XD 

Drag all the files except for the PICK YOUR SVE RES IN HERE 

You dont need the buildco folder because eve is included and so is SVE. 

Share this post


Link to post
Share on other sites
5 minutes ago, sDaZe said:

Bruh... Read the README XD 

Drag all the files except for the PICK YOUR SVE RES IN HERE 

You dont need the buildco folder because eve is included and so is SVE. 

I think some ppl need it spelled out.. (I'm not bashing ppl. It's the nature of the game to assume)

1. Remove anything RSS related from your install including RSS itself, and all associated RSS addons, RVE etc

2. Remove anything EVE related from your install

3. Then install SSRSS as instructed..

 

Edited by styckx

Share this post


Link to post
Share on other sites
3 minutes ago, sDaZe said:

That second photo is a scatterer bug, F5 and then F9 to reload should fix the issue. 

Nope, the only thing that fixed it was modifying experimentalAtmoScale in scatterrer from 00002.0000 to 00001.0000, same with venus, but there I had to go from 00001.0000 to 00003.0000, see screenshots below (F5 and F9 remained the same), it is a scatterrer bug, maybe in conjunction with something else, I will go and delete other mods like planetshine with default values and see if that helps.

 

Share this post


Link to post
Share on other sites
3 minutes ago, selfish_meme said:

Nope, the only thing that fixed it was modifying experimentalAtmoScale in scatterrer from 00002.0000 to 00001.0000, same with venus, but there I had to go from 00001.0000 to 00003.0000, see screenshots below (F5 and F9 remained the same), it is a scatterrer bug, maybe in conjunction with something else, I will go and delete other mods like planetshine with default values and see if that helps.

 

i swear me and @Berlin just fixed that in 1.1.1 update

Share this post


Link to post
Share on other sites
1 minute ago, sDaZe said:

i swear me and @Berlin just fixed that in 1.1.1 update

It could be a difference with OpenGL, if you know people can fix it with that value at least you can tell them to play with it.

Edited by selfish_meme

Share this post


Link to post
Share on other sites
1 minute ago, sDaZe said:

i swear me and @Berlin just fixed that in 1.1.1 update

I was wondering the same if he grabbed 1.1 and not 1.1.1.. 

Edited by styckx

Share this post


Link to post
Share on other sites
5 minutes ago, styckx said:

I was wondering the same if he grabbed 1.1 and not 1.1.1.. 

I got it off the front page about 20 minutes ago

Might be a good idea to put the version and date on the download zip

Downloading from dropbox again, good I have 100mb speed :wink:

Edited by selfish_meme

Share this post


Link to post
Share on other sites
2 minutes ago, selfish_meme said:

I got it off the front page about 20 minutes ago

Did you upgrade from the previous version? Try deleting the Scatterer folder and copying the new 1.1.1 scatterer folder over again. Perhaps something didn't get overwritten that should have?

Share this post


Link to post
Share on other sites
Just now, styckx said:

Did you upgrade from the previous version? Try deleting the Scatterer folder and copying the new 1.1.1 scatterer folder over again. Perhaps something didn't get overwritten that should have?

I did a complete re-install, I just downloaded it again from the front page we will see

Share this post


Link to post
Share on other sites
7 minutes ago, sDaZe said:

i swear me and @Berlin just fixed that in 1.1.1 update

 

5 minutes ago, selfish_meme said:

I got it off the front page about 20 minutes ago

 

1 minute ago, styckx said:

Did you upgrade from the previous version? Try deleting the Scatterer folder and copying the new 1.1.1 scatterer folder over again. Perhaps something didn't get overwritten that should have?

He is right, venus does have the ring..I must have over looked it. Next update it will be fixed

 

Edited by Berlin

Share this post


Link to post
Share on other sites
Just now, Berlin said:

He is right, venus does have the ring..I must have over looked it. Next update it will be fixed

 

Yup.. Just checked myself. Earth is fine. Venus has ring.. Confirmed.. 

Share this post


Link to post
Share on other sites
1 minute ago, styckx said:

Yup.. Just checked myself. Earth is fine. Venus has ring.. Confirmed.. 

I got it at earth and venus

Share this post


Link to post
Share on other sites
Just now, selfish_meme said:

I got it at earth and venus

shouldn't be at earth though

Share this post


Link to post
Share on other sites

New download, the same thing, I have deleted planetshine, so it's not that, next DO, not DO, maybe I will add a custom skybox, I know @Berlin uses one

Edited by selfish_meme

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.