Jump to content

[WIP] [1.2.1] [2.0.4] Stock Size Real Solar System


Recommended Posts

2 minutes ago, lCristol said:

WOW! I just read straight past this.

 

Venus experimentAtmoScale value without artifacts is 3. 

Just as stated in my pictures with earth I have chosen the lowest value where the ring artifact is gone. I'm going to every planet with a scatterer setting. 

Never before have I cheated in this game. And now I feel so diddely dirty with my TWR 20 spaceship and infinite propellant.

too bad you cant use Hyperedit :/

1 hour ago, scdr91 said:

I'm not getting re-entry effects on any aircraft, and I haven't seen anybody mention that... Am I the only one?

c9RV94U.png

Seems to be working for me.. what mods do you have installed?

Link to post
Share on other sites
3 minutes ago, Berlin said:

What does everyone think about me putting a REALLY light dusting on the Moon? VERY VERY light. Just to give is some ambience

 

http://science.nasa.gov/science-news/science-at-nasa/2005/07dec_moonstorms/

Quote

 

December 7, 2005: Every lunar morning, when the sun first peeks over the dusty soil of the moon after two weeks of frigid lunar night, a strange storm stirs the surface.

The next time you see the moon, trace your finger along the terminator, the dividing line between lunar night and day. That's where the storm is. It's a long and skinny dust storm, stretching all the way from the north pole to the south pole, swirling across the surface, following the terminator as sunrise ceaselessly sweeps around the moon.

 

 

Link to post
Share on other sites

OK, the artifact ring is in direct correlation to the atmosphere height and the experimentalAtmoScale value. 

With this values on Earth: (I made some corrections to simplify it. 8500 difference between Rg and Rt instead your 8105 and then 200 from Rt to RL

experimentalAtmoScale = 4

Rg = 637100
Rt = 645600
RL = 645800

And the same atmosphere height on Venus and experimentalAtmoScale: 

experimentalAtmoScale = 4

Rg = 604900
Rt = 613400
RL = 613900

The ring is gone. 

When the atmosphere is higher, I also need a higher experimentalAtmoScale value.

Your setting for venus was: 

experimentalAtmoScale = 1

Rg = 604900
Rt = 613631
RL = 614734.4

Thus artifacts were ensured. 

After some testing I can propose that the difference between Rt and RL isn't that important. I would suggest 500.

So I'll right now take your ground at Rg add 8500 to Rt and then 500 to RL. ExperimentalAtmoScale 4 at every planet. Time will tell if this looks fine.

Dunno if this statement is still correct with the gas giants. I'm on the way

Link to post
Share on other sites
3 minutes ago, Berlin said:

GREAT JOB! KEEP IT GOING!

Not exactly sure I can get the placement down to just the terminator but ill see what I can do

I was just trying to say.. Your idea, while visually isn't the most accurate isn't scientifically inaccurate either.. That dust from the storm travels.

 

 

Quote

 

"To everyone's surprise," says Olhoeft, "LEAM saw a large number of particles every morning, mostly coming from the east or west--rather than above or below--and mostly slower than speeds expected for lunar ejecta."

What could cause this? Stubbs has an idea: "The dayside of the moon is positively charged; the nightside is negatively charged." At the interface between night and day, he explains, "electrostatically charged dust would be pushed across the terminator sideways," by horizontal electric fields.

 

 

Edited by styckx
Link to post
Share on other sites
1 minute ago, styckx said:

I was just trying to say.. Your idea, while visually isn't the most accurate isn't scientifically inaccurate either.. That dust from the storm travels.

gotya. still something to try :) these "storms" will travel too....just VERY slowly

Pics of Moon dust coming soon

Link to post
Share on other sites
35 minutes ago, Berlin said:

Seems to be working for me.. what mods do you have installed?

I'm seeing very little in the way of re-entry effects too, with and without scatterer, from a SLEO of around 120KM on various trajectories, further I'm seeing only about 14K dynpress. I'm new to rss, so wondering if having FAR installed is an issue? Is that already part of RSS? On OSX btw.

Link to post
Share on other sites

So, my thoughts after my last statement were "Hey I can't just add 8500 between Rg and Rt at a planet like Jupiter! It's ten times bigger." 

And I was sort of right. 

I took a factor based on the radius of the planet relative to Earth into my settings. So for Saturn I had the factor 8.98 and therefore didn't just add 8500 and 500 but 76300 between Rg and Rt and 4500 between Rt and RL. 

I now have no ringlike artifacts. but the day and night line looks weird, because of the much bigger atmospheres based on my calculations of Jupiter, Saturn, Uranus and Neptune. 

Like this: 

https://imgur.com/MhLq8SH

Furthermore the transparent atmosphere of Jupiter looks weird. Because you can now see that it's somewhat transparent.

I think something in between or even the exact values used at earth and venus should look better. 

 

However the directly from my test with venus and earth scaled values are these:

experimentalAtmoScale is always 4. At every planet. 

Earth:

Rg = 637100
Rt = 645600
RL = 646100

Jupiter:

Rg = 6937300
Rt = 7029800
RL = 7035200

Mars:

Rg = 337580
Rt = 342080
RL = 342345

Neptune:

Rg = 2408500
Rt = 2440600
RL = 2442500

Pluto:

Rg = 118700
Rt = 119980
RL = 120080

Saturn:

Rg = 5721600
Rt = 5797900
RL = 5802400

Titan:

Rg = 257330
Rt = 260760
RL = 260960

Triton:

Rg = 135340
Rt = 137140
RL = 137245

Uranus:

Rg = 2470200
Rt = 2503200
RL = 2505100

Venus:

Rg = 604900
Rt = 613400
RL = 613900

Tomorrow I will do some more testing with 8500 and 500 at every Planet and some value in between the scaled value and those ... I have to wrap my head around it some more. 

 

Link to post
Share on other sites
12 minutes ago, lCristol said:

 

 

I'm sure you can figure it out! you have done pretty stellar thus far

Uivl2bY.gif

what do you guys think? (3 kerbals died during the making of this) ...forgot I had Kerbalism installed lol

34 minutes ago, ExiledViking said:

I'm seeing very little in the way of re-entry effects too, with and without scatterer, from a SLEO of around 120KM on various trajectories, further I'm seeing only about 14K dynpress. I'm new to rss, so wondering if having FAR installed is an issue? Is that already part of RSS? On OSX btw.

no FAR is not apart of RSS its a part of Realism Overhaul and we haven't tested with it. The way the planets and atmospheres are scaled, I wouldn't be surprised if FAR didn't work correctly. You do not need Realism Overhaul to run RSS or SSRSS its just recommended to make things as real as possible which is kind of what we went away from here..STOCK SIZED isn't realistic :?/

Edited by Berlin
Link to post
Share on other sites
10 minutes ago, Berlin said:

no far is not apart of RSS its a part of Realism Overhaul and we haven't tested with it. The way the planets and atmospheres are scaled, I wouldn't be surprised if FAR didn't work correctly. You do not need Realism Overhaul to run RSS or SSRSS its just recommended to make things as real as possible which is kind of what we went away from here..

I'll load up without FAR and report back asap.

Link to post
Share on other sites

You totally could do a dust cloud that follows the terminator... if you just used a Main Texture for the EVE cloud layer with one, thin, alpha intense strip running from the North to the South and set its rotational speed to 0, set its offset so that it sits aligned to the terminator... then you could use it as the Main Texture on the Alpha Map setting with Volumetric Clouds set up to look like very translucent dust clouds.

Link to post
Share on other sites
3 minutes ago, Poodmund said:

You totally could do a dust cloud that follows the terminator... if you just used a Main Texture for the EVE cloud layer with one, thin, alpha intense strip running from the North to the South and set its rotational speed to 0, set its offset so that it sits aligned to the terminator... then you could use it as the Main Texture on the Alpha Map setting with Volumetric Clouds set up to look like very translucent dust clouds.

OH I guess I could to that :) Didn't think about it. Thanks!

Link to post
Share on other sites
40 minutes ago, ExiledViking said:

I'm seeing very little in the way of re-entry effects too, with and without scatterer, from a SLEO of around 120KM on various trajectories, further I'm seeing only about 14K dynpress. I'm new to rss, so wondering if having FAR installed is an issue? Is that already part of RSS? On OSX btw.

I'm using FAR without issue with this mod. Reentry effect and everything else. Did you have installed FAR by CKAN?

Link to post
Share on other sites
36 minutes ago, Nansuchao said:

I'm using FAR without issue with this mod. Reentry effect and everything else. Did you have installed FAR by CKAN?

Manual install of kindelberger here...

Without FAR I'm getting 50-90 kPa dyn Pressure so FAR seems to be the issues here…? Perhaps scdr91 can confirm FAR instal.

On another note, doing all that re-entry testing without scatterer, at 21k you can see straight to the bottom of the pacific… Perhaps a more opaque sea graphic for the reduced Earth dimensions in SSRSS?

I have also grabbed KSCswitcher to check how the launch locations work on a small scale Earth. MM reported a few issues, will pass on any findings.

Link to post
Share on other sites
19 minutes ago, ExiledViking said:

Manual install of kindelberger here...

Without FAR I'm getting 50-90 kPa dyn Pressure so FAR seems to be the issues here…? Perhaps scdr91 can confirm FAR instal.

On another note, doing all that re-entry testing without scatterer, at 21k you can see straight to the bottom of the pacific… Perhaps a more opaque sea graphic for the reduced Earth dimensions in SSRSS?

I have also grabbed KSCswitcher to check how the launch locations work on a small scale Earth. MM reported a few issues, will pass on any findings.

Maybe you can re-install FAR or check the KSP cache, for me it works flawlessly.

Link to post
Share on other sites
1 hour ago, Berlin said:

no FAR is not apart of RSS its a part of Realism Overhaul and we haven't tested with it. The way the planets and atmospheres are scaled, I wouldn't be surprised if FAR didn't work correctly. You do not need Realism Overhaul to run RSS or SSRSS its just recommended to make things as real as possible which is kind of what we went away from here..STOCK SIZED isn't realistic :?/

I'm using this with FAR, Deadly Reentry and Real Heat and so far is running great :)

Link to post
Share on other sites
30 minutes ago, ExiledViking said:

Manual install of kindelberger here...

Without FAR I'm getting 50-90 kPa dyn Pressure so FAR seems to be the issues here…? Perhaps scdr91 can confirm FAR instal.

On another note, doing all that re-entry testing without scatterer, at 21k you can see straight to the bottom of the pacific… Perhaps a more opaque sea graphic for the reduced Earth dimensions in SSRSS?

I have also grabbed KSCswitcher to check how the launch locations work on a small scale Earth. MM reported a few issues, will pass on any findings.

Probably caused by FAR.

But, in any case, without FAR, I've gotten re-entry effects from 150km orbit and 40km apo at 25k height, which is fairly later than stock, I don't know but it feels like it's harder to trigger the re-entry effects. I'm gonna try different re-entry profiles to ensure I'm getting the right re-entry effects

Edited by scdr91
Grammar
Link to post
Share on other sites
1 minute ago, Berlin said:

 this is coming out great thanks for the idea! these pics are just to show where the "storms" will be aligned. thanks again!

Pretty neat when someone ports something then adds in something the original never had.. Glad I dropped that article about the dust storms.. This is shaping up pretty cool and will give the moon some life 

Link to post
Share on other sites
Just now, styckx said:

Pretty neat when someone ports something then adds in something the original never had.. Glad I dropped that article about the dust storms.. This is shaping up pretty cool and will give the moon some life 

Yeah thanks for bringing that up. I don't think a single visual enhancement mod has ever done this. thanks for the help!

Link to post
Share on other sites
4 minutes ago, Nansuchao said:

Maybe you can re-install FAR or check the KSP cache, for me it works flawlessly.

Sure I can try that… I had been testing so many mods and noticed a similar effect to the issue scdr91 raised, so I thought I'd share the news. Anything specific cache wise?

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...