Jump to content

[WIP] [1.2.1] [2.0.4] Stock Size Real Solar System


Recommended Posts

Thanks to Sigma88 I have KerbalKonstructs and Real Launch Sites configs that work for SSRSS, they are not ready for release yet, but I have a Cape Canaveral Air Force Base (next to KSC) and the launch pads from Real Launch Sites almost configured. The bad news is that if you even so much as look sideways at the KK editor it will eat all the bases into a black hole (it's the same issue as the EVE GUI, all the altitudes will be wrong), here are some progress pics.

 

Link to post
Share on other sites
2 minutes ago, selfish_meme said:

Thanks to Sigma88 I have KerbalKonstructs and Real Launch Sites configs that work for SSRSS, they are not ready for release yet, but I have a Cape Canaveral Air Force Base (next to KSC) and the launch pads from Real Launch Sites almost configured. The bad news is that if you even so much as look sideways at the KK editor it will eat all the bases into a black hole (it's the same issue as the EVE GUI, all the altitudes will be wrong), here are some progress pics.

Ill have to include this as a optional download. Im excited :D Even tho I can't play the game anymore :(  

Edited by sDaZe
Link to post
Share on other sites

Did something change with the 1.1.1 release? In the 1.0.9 version that I was playing before, I was running Ultra EVE and SVE settings with no framers the issues. Now my framerates are very low until I get to about 50k on Earth. I am only using Medium settings and I still get the issue. 

Link to post
Share on other sites
9 minutes ago, pap1723 said:

Did something change with the 1.1.1 release? In the 1.0.9 version that I was playing before, I was running Ultra EVE and SVE settings with no framers the issues. Now my framerates are very low until I get to about 50k on Earth. I am only using Medium settings and I still get the issue. 

did you change any scatterer settings?

 

Link to post
Share on other sites
9 minutes ago, pap1723 said:

Did something change with the 1.1.1 release? In the 1.0.9 version that I was playing before, I was running Ultra EVE and SVE settings with no framers the issues. Now my framerates are very low until I get to about 50k on Earth. I am only using Medium settings and I still get the issue. 

The texture size of the clouds does not make much difference to FPS, it's more a memory thing, but the layers of volumetric clouds which now work properly do.

Link to post
Share on other sites
4 minutes ago, pap1723 said:

I didn't modify any of the visual settings as you guys have done a great job of making it look great. Any settings you recommend changing

You can see my post a couple of pages ago on gaining some FPS by removing cloud layers

Link to post
Share on other sites

Here is the KerbalKonstructs configs, this makes KerbalKonstructs compatible with SSRSS and adds the Cape Canaveral Air Force Base (pretty basic), you can add it to your SSRSS zip if you want

Installation of this config - PAY ATTENTION

1. Download and install KerbalKonstructs
2. Delete the folder GameData/KerblKonstructs/Statics/ExampleBases
3. Extract the zip file folder KerbalKonstructs overwriting GameData/KerbalKonstructs

Ready to fly!

https://drive.google.com/open?id=0B6gbi4omighqMkN1RW5WMWJQR2M

Can someone test it works?

 

Edited by selfish_meme
Link to post
Share on other sites
11 hours ago, pap1723 said:

I didn't modify any of the visual settings as you guys have done a great job of making it look great. Any settings you recommend changing

What are your specs? 

Link to post
Share on other sites
23 minutes ago, Table said:

RSS Planet Packs do not work with this. if I use a RSS planet pack with this then everything will return to stock

 

great work btw!

You sure you didnt do something wrong? Because i remember someone saying it works, and in all intensive purposes it should. 

Link to post
Share on other sites
5 minutes ago, Meteor Man said:

lul you certain you typed that correctly? :P

This update is going to be great. so looking forward to roving the Valles Marineris

On intensively purpose 

new Moon anyone?

LmN5iH4.jpg 

Edited by sDaZe
Link to post
Share on other sites
57 minutes ago, Table said:

RSS Planet Packs do not work with this. if I use a RSS planet pack with this then everything will return to stock

 

great work btw!

I have both RSS expanded and RSS extra solar. They work, but you need to install their dependencies. For RSS expanded you need to install sigma binary.

Link to post
Share on other sites
On 4/30/2016 at 0:02 PM, sDaZe said:

You can download the mod here!:   

aCjloGb.jpg

Is that a circle or square?  ¯\_ツ_/¯  

You can also download @selfish_meme's Kerbal Konstructs config here:

jtv0nD1.png

On 4/30/2016 at 0:02 PM, sDaZe said:

1.1.3

- Updated Titan's clouds 

- Updated Titan's Scatterer 

- Added the Polar Storm to Titan

- Made Titan's Methane lakes more realistic

- Made the terrain of all planets better

- Fixed a bug making rovers explode (If you still see this bug please report it) 

- Overhauled all the Atmospheres on the bodies to make them more Stocklike (Thanks OhioBob)

- Fixed a bunch of bugs 

- Updated Venus's Clouds to make them look better at low orbit

- Fixed a bug with Enceladus making the body look horrible 

- Updated Scatterer's dll to fix some problems

- Overhauled all non atmo bodies scatterer effect

- Fixed timewarp issues close to the body

- Updated Module Manager

Had to skip 1.1.2 to skip the confusion...  

 

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...