• 1
Sign in to follow this  
Gaultesian

Selected target does not seem to work

Question

It seems like the latest version of 1.1.2, and the latest version of MechJeb just can't seem to get along.  I lobbed up two spacecraft, got them to orbit all nice and dandy, but when I select spacecraft 'B' for the rendevous command in MechJeb, it does not register at ll in Mechjeb, even though Spaceship 'B' is selected (I can unselect, and then select again, to no avail).  Brand new games or saved games both act the same way.

Also, if I try to do any other commands in MechJeb that requires a selected target (ship), nothing works.

Sigh, 1.1.2 seems to have borked my KSP playtime for now.


Cheers,

Gaultesian.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I guess we will have to wait for a MechJeb update (currently stated as 1.1.1 version, but the dev page has no new updates for 1.1.2 for now).


However, until that time, I would like to know if others have had the same issue?

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this