tomek.piotrowski

[1.7, 1.3.1] RemoteTech v1.9.2 [2019-04-14]

Recommended Posts

Announcement for those of you using the "SETIremoteTechConfig" / "RemoteTech - SETI Config" (the config adding those ground stations for stock ksp), which was broken due to the new settings file usage in RemoteTech 1.7.0:

SETI RemoteTech Config v1.0.9.0 (for KSP 1.1.2)

Please properly delete any previously installed SETIremoteTechConfig files

  • The 2 previous files would be GameData/RemoteTech "SETI-RemoteTech.version" and "RemoteTech_Settings.cfg"
  • To use the new SETIremoteTechConfig with an existing game, go to your ingame RemoteTech settings (lower right corner), then to "Presets" and "reload" the file from SETIremoteTechConfig

Changes

  • Compatibility with RemoteTech 1.7.0
  • Own SETIremoteTechConfig folder - goes directly into GameData folder
  • Color coded ground station ranges - thank you very much for the idea, @frango9000
  • Usage of new "fading out" ground station display range (open to suggestions to what limit that should be set)

 

Share this post


Link to post
Share on other sites

I'm having a weird bug of loosing all control of the craft even when I have a direct "connection" to the KSC

Nevermind!

Edited by Kiro
update

Share this post


Link to post
Share on other sites

Hi, 

Long time user of RT, love it, an essential part of my build.

Back into KSP recently, not really played much since 1.0, and not really properly since 0.25.

One used to be select craft in the tracking station, see what antenna were on board, and re-target any dish antenna.

I cannot see how to do this now, the button that normally did it seems non-functional. Otherwise everything works as advertised.

I am in a career game, is it something that "unlocks" a-la mechjeb modules?

Or is it possible it is in conflict with another mod?

Thanks!

Share this post


Link to post
Share on other sites

Could it be that this

and the following posts incl. log have something to do with RT?

Share this post


Link to post
Share on other sites

Hello everyone

first off love remote tech. great work keep it up.

but last night i ran into a problem with one of my ships, here is what i have it has a command pod, a passenger fuselage and a lander can, it was filled with 3 tourists and Valencia is at the helm i had Mechjeb slapped on the side for maneuver help and vessel info.

launching the rocket was fine going into orbit was fine going to the mun was fine but at some point behind the mun i lost power and then after that i was unable to control the craft, i am not sure what i did but i was able to move the craft from the mun orbit down to Kerbal but at this point it is sitting in orbit with no control, on a side note it is showing Valencia as a "tourist" not a pilot.

and every ship i launch has "local control" in red even when sitting on the launch pad.i think the only thing i have changed was added the "probe config file for US probes"

Share this post


Link to post
Share on other sites
28 minutes ago, Tanuis said:

Hello everyone

first off love remote tech. great work keep it up.

but last night i ran into a problem with one of my ships, here is what i have it has a command pod, a passenger fuselage and a lander can, it was filled with 3 tourists and Valencia is at the helm i had Mechjeb slapped on the side for maneuver help and vessel info.

launching the rocket was fine going into orbit was fine going to the mun was fine but at some point behind the mun i lost power and then after that i was unable to control the craft, i am not sure what i did but i was able to move the craft from the mun orbit down to Kerbal but at this point it is sitting in orbit with no control, on a side note it is showing Valencia as a "tourist" not a pilot.

and every ship i launch has "local control" in red even when sitting on the launch pad.i think the only thing i have changed was added the "probe config file for US probes"

"Local control" in red is normal for that craft. It is red because you have no antenna present, and it says local control because it is manned.

As for Valencia turning tourist, do you have any life support mods installed? I know that with USI life support, kerbals "sort of" become tourists when they reach the limit of their supplies. That would explain your loss of control. 

You got enough battery on board?

Share this post


Link to post
Share on other sites

i had not unlocked battery's yet and i am using a  solar panels designed for something else.. basically bad tech tree choices. i will start adding the omni antenna and then i have seen people use the communitron 16 & the other one 28 i think, any ways i am not worried about power but is it efficient for LKO use?

Share this post


Link to post
Share on other sites
3 minutes ago, Tanuis said:

i had not unlocked battery's yet and i am using a  solar panels designed for something else.. basically bad tech tree choices. i will start adding the omni antenna and then i have seen people use the communitron 16 & the other one 28 i think, any ways i am not worried about power but is it efficient for LKO use?

Without batteries, you are certainly going to have power outage problems. That definitely explains losing control at the mun and regaining it. Did you not get control back when your ship made it to the sunlit side of kerbin? 

Without batteries, plan only on making maneuvers only in full view of the sun. Make sure that at least one solar panel can get sun from any direction, even if a slanting angle - if you lose power in shadow and your panels are facing the wrong way, you could be stuck.

You need some science man! Good luck! (Also, welcome to the forums!)

 

Share this post


Link to post
Share on other sites

hi there,

why does RT spam the ksp.log while in VAB?

[LOG 19:10:33.013] RemoteTech: ModuleRTDataTransmitter::OnSave
[LOG 19:10:33.014] RemoteTech: ModuleRTDataTransmitter::OnSave

if there is a good reason I'd like to know it, if not I'll try to report a bug...

Share this post


Link to post
Share on other sites

Is it possible to change the flight computers  behavior with Alarm clock?

The way it currently seems to work is to set a time warp stopping alarm around 3-5 minutes prior to the start of the actual burn.

I'm impatient, this is far too long! It only usually takes a few second to align correctly for the burn so can this be reduced. . . . to like 30s? I usually end up manually timewarping away to around this point, error prone though that can be!

I guess it would be nice to have this as a setting in the config. but I'd settle for a way just to change it in my game!

@Tanuis I know your pain, one of the eternal irritations of career mode for me has always been how long it can take to unlock a basic battery in the tech tree. Dooming you to trying to do stuff on only > 50EC for your first dozen launches or so. ;.;

Edited by Bishop149

Share this post


Link to post
Share on other sites

Bigger interplanetary vessels can rotate up to 2 minutes, especially when avoiding using RCS to avoid course changes just by rotating.

But I'm also using MJ's Warp Helper as soon as the signal delay is getting more than 2 minutes (with my actual vessel) because I have to start the engine and it needs some time to warm up / charge.
This is why I requested a feature to start engine x seconds before / shut down engine x seconds after maneuver burn included into the FlightComputer.

Edited by Gordon Dry

Share this post


Link to post
Share on other sites

Bigger interplanetary vessels can rotate up to 2 minutes, especially when avoiding using RCS to avoid course changes just by rotating.

I guess, . . . . . . I supposed its also my impatience that chooses to avoid this problem by adding lots of reaction wheels to the extremities. Or just using RCS.

It would be nice if the delay was configurable then, so ppl could set it as appropriate to their needs. 

Share this post


Link to post
Share on other sites

Hey, I have installed Procedural Probes and RT mods, and probe doesn't need connection (Local Control message), but I fixed that, you can use this cfg (put in your RT folder)

Share this post


Link to post
Share on other sites
9 hours ago, Lazzy said:

Hey, I have installed Procedural Probes and RT mods, and probe doesn't need connection (Local Control message), but I fixed that, you can use this cfg (put in your RT folder)

Your link needs to be logged in - I got no account ...

Share this post


Link to post
Share on other sites
7 hours ago, Gordon Dry said:

Your link needs to be logged in - I got no account ...

I logged out and still can view and download cfg

Share this post


Link to post
Share on other sites

This time it also worked for me, so some settings are changed. Thanks.

Share this post


Link to post
Share on other sites
22 hours ago, Bishop149 said:

Is it possible to change the flight computers  behavior with Alarm clock?

The way it currently seems to work is to set a time warp stopping alarm around 3-5 minutes prior to the start of the actual burn.

I'm impatient, this is far too long! It only usually takes a few second to align correctly for the burn so can this be reduced. . . . to like 30s? I usually end up manually timewarping away to around this point, error prone though that can be!

I guess it would be nice to have this as a setting in the config. but I'd settle for a way just to change it in my game!

@Tanuis I know your pain, one of the eternal irritations of career mode for me has always been how long it can take to unlock a basic battery in the tech tree. Dooming you to trying to do stuff on only > 50EC for your first dozen launches or so. ;.;

No.

this is why: 

  • The KAC entry is for your convenience, as the vessel needs to be active if the flight computer is to execute the node
  • RT stops warping by itself. Once the direction maneuver is completed you can timewarp safely to the burn, so no need to wait minutes in the first place
  • The consequence of a too short time slot for rotation is potentially losing the vessel. That's a big price to pay because "someone doesn't want to timewarp twice"

With that in mind I'd rather see the 2-3min buffer remain. Just warp again for the burn.

 

Share this post


Link to post
Share on other sites

I was thinking about signal delay just now, and realized the RemoteTech's signal delay is backwards: it requires you to have a connection to send a transmission—not receive it. Shouldn't it be that you can start sending a transmission regardless of their being a satellite connection and then the probe doesn't receive the transmission until both the signal delay has elapsed /and/ it has a working connection?

Share this post


Link to post
Share on other sites

@Pamelloes I've brought this up before, but the way things are structured now it's not easy, and would require knowing in advance whether the probe would have signal when it got there, and predictive signal routing is too computationally expensive. Perhaps the new devs would be willing to look into this tho. So yea, if you have a probe that's 3 light minutes away, it can't receive any new instructions until at least 3 mins after it makes contact with KSC - you can't beam a signal out towards where you may know it would be to get the message just after it came into range/visibility.

i know what you're thinking: just have the code store a transmission, wait the allotted sig delay, then check whether the satellite has a connection in order to receive it. I thought that too. But realize that RT can't calculate sig delay based solely on knowing the probe's distance from the transmission source, it has to know what route through the comm network the signal will take to get to the destination, so it either already needs a connection to calculate the delay, or know in advance what the signal route would be, which would be too much work to not drag down game performance 

Edited by Gaiiden

Share this post


Link to post
Share on other sites

I am getting a very strange problem where occasionally my transmitted science won't actually add a report and I won't receive any science, even though the actual transfer "Complete!"s (although I do not get the message stating "Report on x received. N science added".)

 

I am using RemoteTech as part of KSPI and using PartCommander to run the context menus and actually execute the experiments. I remember, long ago, there used to be a problem with using RemoteTech with Science Alert; I figured perhaps there's a similar issue with PartCommander, where RT actually checks if you truly did click the button to run the experiment yourself, or something? I'm also using [x] Science! to keep track of my experiments. I know it *looks* as though the problem isn't that I'm not receiving the data, just that [x] Science! isn't *displaying* the data, but I double-checked that by going back to the research building and manually looking to see if the report was there.

I haven't figured out why it only happens *sometimes* and not others, but the only reason I think it might have something to do with RemoteTech is that every once in a while I get a series of messages from RT claiming that had to reset an experiment to incomplete. Not sure, but I figured it'd be worth posting logs in here and seeing what you guys thought.

Here is an example of a *successful* science transmission:
 

Spoiler

setting new dominant body: Minmus
FlightGlobals.mainBody: Kerbin
 


[6/11/2016 6:44:49 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0230145ms
 


[6/11/2016 6:44:50 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0180160ms
 


[6/11/2016 6:44:50 PM [x] Science!]: <Trace> (ExperimentFilter) - RefreshExperimentCache Done - 00:00:00.2541942ms
 


Unpacking Lander II shorter
 


[6/11/2016 6:45:00 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0200138ms
 


[Experiments]: Setting FX Modules to 1...
 


[Experiments]: FX Modules set: 1
 


[6/11/2016 6:45:30 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.1910262ms
 


[6/11/2016 6:45:30 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0180174ms
 


Sending data to vessel comms. 1 devices to choose from. Will try to pick the best one
 


[Experiments]: Setting FX Modules to 0...
 


[Experiments]: FX Modules set: 0
 


[6/11/2016 6:45:31 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.2056581ms
 


[6/11/2016 6:45:31 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0235165ms
 


RemoteTech: Changing RnDCommsStream timeout from 0.3 to 0.3200684
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 29 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 28 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 27 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 26 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 25 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 24 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 23 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 22 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 21 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 20 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 19 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 18 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 17 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 16 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 15 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 14 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 13 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 12 - Files to Go: 0
 


[Experiments]: Setting FX Modules to 1...
 


[Experiments]: FX Modules set: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 11 - Files to Go: 0
 


[6/11/2016 6:45:41 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.7948611ms
 


[6/11/2016 6:45:42 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0300213ms
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 10 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 9 - Files to Go: 0
 


Sending data to vessel comms. 1 devices to choose from. Will try to pick the best one
 


[Experiments]: Setting FX Modules to 0...
 


[Experiments]: FX Modules set: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 8 - Files to Go: 1
 


[6/11/2016 6:45:43 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.2106654ms
 


[6/11/2016 6:45:43 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0235165ms
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 7 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 6 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 5 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 4 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 3 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 2 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 1 - Files to Go: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Gravity Scan while in space high over Minmus's Lowlands) - 6.67 Mits/sec. Packets to go: 0 - Files to Go: 1
 


[Research & Development]: +60 data on Gravity Scan while in space high over Minmus's Lowlands. 45 Science added. Subject value is 0.18
 


[6/11/2016 6:45:48 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.1974951ms
 


[6/11/2016 6:45:48 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0235164ms
 


RemoteTech: Changing RnDCommsStream timeout from 0.3 to 0.3199463


And here is an *unsuccessful* science transmission, attempted multiple times back-to-back without success:
 

Spoiler

RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 31 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 30 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 29 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 28 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 27 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 26 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 25 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 24 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 23 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 22 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 21 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 20 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 19 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 18 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 17 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 16 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 15 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 14 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 13 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 12 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 11 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 10 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 9 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 8 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 7 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 6 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 5 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 4 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 3 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 2 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 1 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 0 - Files to Go: 0
 


[Experiments]: Setting FX Modules to 1...
 


[Experiments]: FX Modules set: 1
 


[6/11/2016 6:46:17 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.2081577ms
 


[6/11/2016 6:46:17 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0210186ms
 


Sending data to vessel comms. 1 devices to choose from. Will try to pick the best one
 


[Experiments]: Setting FX Modules to 0...
 


[Experiments]: FX Modules set: 0
 


Packing Lander II shorter for orbit
 


[6/11/2016 6:46:21 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.1910962ms
 


[6/11/2016 6:46:21 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0175127ms
 


RemoteTech: Changing RnDCommsStream timeout from 0.3 to 0.3199463
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 31 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 30 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 29 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 28 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 27 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 26 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 25 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 24 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 23 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 22 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 21 - Files to Go: 0
 


[6/11/2016 6:46:28 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0175141ms
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 20 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 19 - Files to Go: 0
 


WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Setting to default shader.
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Setting to default shader.
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Setting to default shader.
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Setting to default shader.
RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 18 - Files to Go: 0
 


WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Setting to default shader.
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Pass '' has no vertex shader
WARNING: Shader Unsupported: 'Vertex Colors/Alpha' - Setting to default shader.
RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 17 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 16 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 15 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 14 - Files to Go: 0
 


[6/11/2016 6:46:32 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0290211ms
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 13 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 12 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 11 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 10 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 9 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 8 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 7 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 6 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 5 - Files to Go: 0
 


[Experiments]: Setting FX Modules to 1...
 


[Experiments]: FX Modules set: 1
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 4 - Files to Go: 0
 


[6/11/2016 6:46:38 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.2399543ms
 


[6/11/2016 6:46:38 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0164196ms
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 3 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 2 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 1 - Files to Go: 0
 


RemoteTech: [Transmitter]: Uploading Data... (Analyse Magnetosphere while in space high over Minmus) - 6.67 Mits/sec. Packets to go: 0 - Files to Go: 0
 


Unpacking Lander II shorter
 


Sending data to vessel comms. 1 devices to choose from. Will try to pick the best one
 


[Experiments]: Setting FX Modules to 0...
 


[Experiments]: FX Modules set: 0
 


[6/11/2016 6:46:44 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateExperiments Done - 00:00:00.1991621ms
 


[6/11/2016 6:46:44 PM [x] Science!]: <Trace> (ExperimentFilter) - UpdateFilter Done - 00:00:00.0315273ms



As you can see, there is never any "Report on x received, N science added" message.

Needless to say this bug is really ruining my game experience! At first I thought it had something to do with certain science parts and not others, except then I finally got the gravity scanner to work after about 30 tries... Then the magnetosphere scanner worked on the fifth try, then I spent about ten minutes straight trying to transmit home a crew report and finally quit in frustration.

Anyone have any ideas, or perhaps proof that this isn't remotetech? I only came here first since RemoteTech handles the actual transmission itself, and the "report received" message gets generated by it, which makes it the most likely suspect I think

Edited by JohnWittle

Share this post


Link to post
Share on other sites

Having an issue. 

I have 4 sats set up at 2.863mm around kerbin. Each sat has a C-32 and they all have green lines to each other, 1 of them is keostationary and linked to the ksc. They each also have a large directional dish, the largest one that is activated and target set to Active Vessel. 

So then I launched another ship with another omni to keep it connected as it travels out past these relays and it also has another large directional dish. When it gets to the omni's limit, i switched it on and directed it at Kerbin. According to the guide, this should mean it should link up with any of the 4 relays that are pointed at the active ship. But it doesn't seem to make the connection. What am I doing wrong?

Share this post


Link to post
Share on other sites

I'd say that your directional antenna angle is too narrow. This should solve by itself as your ship gets further away from Kerbin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.