Jump to content

[1.11.x] The Malemute Rover


RoverDude
 Share

Recommended Posts

I just came across this rover.  Really enjoying it.  Tested it out yesterday and today on Kerbin as I had a had a couple of contracts to do ( from the Field Research and Anomalies contract packs).  This rover worked well putting together for each job (versatile package), manual driving as well as worked well with MechJeb2 Rover and Bon Voyage.

Thanks for the  great mod.  BTW  running on KSP 1.7.2 with Making History and Breaking Ground DLCs installed

20190707184246-1.jpg20190707184338-1.jpg

Link to comment
Share on other sites

It's really a great and fun rover pack. I like mixing and matching with other packs like Feline Utlity Rover.

I can't even remember which super-mod this rover is now part of (exploration? MKS?), it's still good to give it a shout-out here. :)

Link to comment
Share on other sites

2 hours ago, Beetlecat said:

I can't even remember which super-mod this rover is now part of (exploration? MKS?), it's still good to give it a shout-out here. :)

You mean USI (https://umbraspaceindustries.github.io/UmbraSpaceIndustries/)...?

This one seems to be independent of the main MKS mods. Malemute, along with the SrvPack, ExpPack, SubPack, and Akita rover, works perfectly in stock (and were updated to 1.6). Its bigger brother Karibou, however, is fully integrated into MKS and needs all the MKS resources to play...:blink:

Link to comment
Share on other sites

  • 2 months later...
  • 10 months later...
5 hours ago, lxhsex001 said:

can not see

 

Open your eyes?  I understand by the mod notes that english might not be your primary language.  But a 3 word post not nearly enough information to know what you are asking, in any language.

Link to comment
Share on other sites

  • 4 months later...
  • 2 weeks later...
40 minutes ago, eberkain said:

anyone had issues with Bon Voyage and this rover?  I keep loading into a mangled rover. Has happened with multiple different rovers built on Malemute frame.

It's not related just to Malemute rovers, as I have the same issue with stock-built rovers and BonVoyage. So it seems the culprit is BonVoyage...

Link to comment
Share on other sites

Is anyone else having an issue with the exit hatches on the Malamute and Karibou cabs being blocked in KSP 1.11? I believe in past versions I've been able to EVA kerbals from these caps and they show up dangling off the front of the cab. Now I can't get them to EVA from the cabs and need to transfer them to another part and EVA from there.

Is this the intended behavior now? If so, bummer - kind of tedious to shuffle kerbals around just to be able to EVA and get a soil sample or whatnot.

Link to comment
Share on other sites

1 minute ago, schlosrat said:

Is anyone else having an issue with the exit hatches on the Malamute and Karibou cabs being blocked in KSP 1.11? I believe in past versions I've been able to EVA kerbals from these caps and they show up dangling off the front of the cab. Now I can't get them to EVA from the cabs and need to transfer them to another part and EVA from there.

Is this the intended behavior now? If so, bummer - kind of tedious to shuffle kerbals around just to be able to EVA and get a soil sample or whatnot.

I have not had those problems. Pic of rover? 

Link to comment
Share on other sites

7 minutes ago, schlosrat said:

Is anyone else having an issue with the exit hatches on the Malamute and Karibou cabs being blocked in KSP 1.11? I believe in past versions I've been able to EVA kerbals from these caps and they show up dangling off the front of the cab. Now I can't get them to EVA from the cabs and need to transfer them to another part and EVA from there.

Is this the intended behavior now? If so, bummer - kind of tedious to shuffle kerbals around just to be able to EVA and get a soil sample or whatnot.

Behold the Karimute.  With two EVA'd Kerbals.

image.png

Link to comment
Share on other sites

Thanks @RoverDude. I made a Karimute like yours and was able to EVA from both ends just like you did, so I went back to my Karibou and discovered that the issue was being caused by the fact I had an OP-E Large Scanning Arm attached to the cab. The scanning arm was attached to the top in the black area between the headlights - so not particularly close to where kerbals appear when on an EVA. When I removed it entirely from the cab I was able to EVA. I also tried attaching it in other locations. I found that no matter where I attached it, the part it was attached to would report it's hatch was blocked. This also happened on a Karibou Crew Cab, so it's not limited to the Expedition Rover or the Malamute Cab. It also happened with a CRSY Light Scanning Arm and an SPRT Medium Scanning Arm, but it doesn't happen when I attach a ChemCam.

Since even the CSRY Light Arm is more massive than a ChemCam (0,06 > 0.05), I tried attaching an SC-07 SC-9001 Science Jr (0.2 tons) up between the headlights. That did not prevent EVA the way each of the scanning arms does, so it has nothing to do with mass or the size of the attached part. Maybe it has something to do with the articulation of the scanning arms?

This effectively gets me un-stuck as I can attach the scanning arm to an un-crewed part where EVA will never be an issue.

FYI - I tried attaching a CRSY Light Scanning Arm to a Mk 1 Command Pod and I got the same result - hatch blocked and unable to EVA, so the problem is apparently with the scanning arms - or perhaps with some mod I've got that's messing with these arms (not sure what that would be...)

As a follow-up clue, though possibly unrelated, the cab lights don't work quite right. Turning the lights on produces light cones falling where you'd expect them, but the windows and lights themselves remain unlit.

Thanks!

Edited by schlosrat
Link to comment
Share on other sites

I cannot find it anywhere in the game. It's installed via CKAN on 1.11, I couldn't find it at 1.10 either. 
When I search in Tech tree it points me on a command pods research and it has a Munar pod in yellow, same in editor when I type malemute. BTW I can't find Karibou either only in tech tree.

Link to comment
Share on other sites

2 hours ago, alphaprior said:

I cannot find it anywhere in the game. It's installed via CKAN on 1.11, I couldn't find it at 1.10 either. 
When I search in Tech tree it points me on a command pods research and it has a Munar pod in yellow, same in editor when I type malemute. BTW I can't find Karibou either only in tech tree.

Which Tech Tree?

Link to comment
Share on other sites

37 minutes ago, alphaprior said:

I looked there too. I will clean and reinstall mods (again) to find the problem.

Make sure you have Community Category Kit also there - that's what puts the Rover category there.  I assume you see them in Sandbox?

Link to comment
Share on other sites

After cleaning all mods the issue persisted so I uninstalled-reinstalled KSP and both Malemute and Karibou appear normally along with many other missing parts. I suspect some mod was hidden inside Squad folder.

And finally I'm building my first rover looks cute and very easy to assemble!

Edited by alphaprior
Link to comment
Share on other sites

  • 4 weeks later...
1 hour ago, Demcrew said:

@RoverDude Would you think adding the cargo feature (as an additional texture) on one of the Malemute component ?

default 150L is a bit tiny imo :(

Sure, best way to get anything is to log a github issue, since I cull through those whenever a mod is getting an update/refresh.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...